Jump to content
Калькуляторы

win xp пропала сеть (виртуальная машина, проблема 100% софтверная)

Коллеги, сам с виндой практически не работаю, виртуалка используется только для ВПНов которые есть сугубо под винду..

 

Пропала сеть на виртуальной машине. ipconfig - пустой вывод. route - только маршрут к лупбеку.

Поднял машину из бекапа - через день пропала опять.

 

Это вирус, или апдейт какой-то?

Вроде бы винда ругалась что она "не совсем настоящяя", и просила провериться, но я как-то не обращал внимание.

 

Не сталкивались? Жалоб на такое не было?

Вопрос, конечно, ламерский, но я как то совсем от реалий винды отстал =(

Share this post


Link to post
Share on other sites

в диспетчере устройств сетевухи есть?

 

в сетевых подключениях?

 

 

 

 

Может у вас просто адаптеры отключены/исчезли с виртуалки .

 

 

Share this post


Link to post
Share on other sites

Я не совсем тупой =)

 

Все описанное выше - проверил. Не помогает.

Адаптеры есть, есть даже иконки в трее. Их можно включаь и выключать.

 

Проблема 100% воспроизводимая. Поднял из образа, поработал день, выключил, включил - не работает.

Share this post


Link to post
Share on other sites

Обратил внимание, что заблокироваа кнопка "ждущий режим" при выключении компьютера.

Share this post


Link to post
Share on other sites

коллеги, знаю сам что вопрос тупой.

Но неужели никто не знает?

 

PS

Cisco VPN под что то кроме винды есть?

Share this post


Link to post
Share on other sites

Cisco VPN под что то кроме винды есть?

Клиент? Да, под линух.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this