Jump to content
Калькуляторы

Витая пара на 300 метров

Guest

Требуется прокинуть витую пару на 300 метров, как это сделать?

Ведь витая пара только на 100 метров расчитана!

Или на 300 метров тоже будет но маленькая скорость.

 

Мне надо что бы скорость была не менее 1 мегабита в сек.

 

Как это организовать.

Спасибо.

Share this post


Link to post
Share on other sites

Можно либо ставить репитеры через каждые 100-150 м, либо, в простейшем виде, повесить на эту линейку VDSL и иметь 12 Мбит на расстоянии до 1500 м. Минус такой радости в том, что модемчики начинают стоить от 250$ за пару.

Либо оптика.

Share this post


Link to post
Share on other sites
Guest

Какие самые дешевые репиттеры посоветуете??

Желательно что бы и питание у них было от этой самой витой пары.

Share this post


Link to post
Share on other sites

Репитеры?? да берешь самый простой 5-и портовый хаб, ставишь его в разрыве - на 150-м метре, по запасным парам пускаешь на него питалово и всего делов... на счет питалова есть много мнений - кто-то говорит, что надо пускать 48 вольт и ставить у свича стабилизатор, но мы делаем так: продаются у нас блочки питания украинского производства на 12В, 1,5А - стабилизирующие, вот такие и ставим - работают отлично....

Share this post


Link to post
Share on other sites

Найди кабель П296 или КСПП зажми каким-то способом скорость на 10М и пользуй ...

 

или попробуй соеденить витую пару чеверкой тоже на 10М -но тут гарантии нет ....

все этто уже обсуждали и на форуме есть подробное описание как и что ...

Share this post


Link to post
Share on other sites
Guest

На счет питания...

Сначала посматри какое питание нужно для хаба...

На каждые 50 метров теряются около 2 вольт...

Вот у меня хаб работает от 7.5 вольт до 12 вольт....

Витухи 50 метров....

Слазил на чулан, нашел там свой старый денди, и взял от него блок питания, он был как раз 10 вольт.....

10-2 (2 вольта это те вольты которые теряются в кабеле)=8 вольт....

Т.е. блок питания можно было даже взять 9.5 ....

Кстати, я ради интереса попробовал поставить 9 вольтовый блок питания...

Хаб вообщем включился, но такое ощущение что я его запитал от батарейки, потому что когда загоралась одна лампочка она светилась нормально, а когда горели 2 лампочки на хабе, то как будто на них питание делилось..(гарели тускло)..

А когда загорелись все 17 лампочек, то даже было непонятно, горят ли они или нет...

Share this post


Link to post
Share on other sites

смелое утверждение что на 50м теряються 2В :) очень смелое.

закон ома знаете? походу нет. а он в нашем случае гласит чем больше нагрузка тем больше падение напряжения.

PS. свитчь явно с линейным стабилизатором.

Share this post


Link to post
Share on other sites

Для информации.Андрей_enw,

Вчера чисто ради интереса, еще не видев эту ветку, тестил бухту витухи (305 м не экранированная) на дальнобойность. сетевуха Intell PRO/100 <----305 м ----> D-Link 1008D (пластмассовый). При скрутке витухи в четверку завелось отлично на 10 мбит Half Duplex. Затем прикрутил еще 25 метров - работает, потерь нет. Дальше прикручивать не хватило времени.

Share this post


Link to post
Share on other sites

дело в том что измерения дальнобойности на бухте кабеля не являються верными. можете поискать в других топиках. частенько народ делает как вы толькто-что описали и выйдя с спокойной душой на 200м линк и смонтировав его, включают активное оборудование а оно показывает 100мб а работать не хочет. в связи с этими явлениями я у себя дома сделал следущее... проложил по периметру дома кабель КСПП длина равна ~110м кабель заходит в комнату с разных сторон.оборудование стоит на разных концах стола(ноут и комп.) для чистоты эксперимента скрор параллельно КСПП будет проложена витая..

Share this post


Link to post
Share on other sites
дело в том что измерения дальнобойности на бухте кабеля не являються верными. можете поискать в других топиках. частенько народ делает как вы толькто-что описали и выйдя с спокойной душой на 200м линк и смонтировав его, включают активное оборудование а оно показывает 100мб а работать не хочет

 

Да я и не настаиваю на том что провел "чистый" эксперемент, я просто хотел показать возможный вариант решения сабжа. Да и я ведь не 100 мбит запустил таким манером а 10, по опыту знаю что сотка более капризна потому и не стал бы даже писать про нее в экстремальных длинах на простой витухе - разброс результатов с разным оборудованиекм/кабелем/условиями был бы очень большой. А вот 10 мбит - тут более стабильные данные.

Итог 330 метров неэкранированной витухи кат. 5, 3 скрутки "четверка" 10 мбит полудуплекс - работает исправно при вышеназванных условиях.

Share this post


Link to post
Share on other sites
PS. свитчь явно с линейным стабилизатором.

 

Ну, не факт. На современном оборудовании (по времени выпуска) практически не осталось линейников - всё импульсники, даже при таком раскладе: 7,5В->3,3В (2,5В). Так что напругу можно и приподнять (железку, конечно, на всякий случай предварительно проверить на предмет наличия импульсника).

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this