Jump to content
Калькуляторы

Ericsson / Redback Smartedge. Отзывы, реальная производительность. Особенности, плюсы, минусы

Приветствую!

 

Стабильно отваливается доступ по ssh/telnet на SE600.

Раз в неделю. "Лечится" перезагрузкой коробки. Надоело, бросил консоль с цыски и хожу ч/з AUX порт.

С чем связано такое может быть?

 

Redback Networks SmartEdge OS Version SEOS-11.1.2.7-Release

Built by sysbuild@eussjlx7010.sj.us.am.ericsson.se Mon Feb 11 21:00:20 PST 2013

(null)System Bootstrap version is Mips,rev2.0.2.66

Installed minikernel version is 11.7

 

Заявку в наг писал, чтоб в группу добавили. Пока тихо.

Мечтаю прошить коробку. Прошивок в свободе естественно нет.

 

+ ко всему прочему живем как то так:

graphimage_5361213_14151763.png

 

graphimage_5180117_14151765.png

 

graphimage_7032926_14151767.png

 

Постоянно грохается-перезапускается AAAD. Соответственно грохаются и сессии.

 

Невозможно рисовать multibind интерфейсы.

 

Ни с того ни с сего, на самом деле волшебство какое-то:

Перестал конфигуриться administrator

 

Упр-е и доступ для administrator настроен, но теперь я ни добавить, ни удалить старых - не могу.

В конфиге теперь отсутствует сама команда administrator.

 

При конфигурении AAA, в частности например после ввода команды

aaa authentication administrator local

отваливается конфиг для AAA authentication subscriber.

Т.е. вместо AAA authentication subscriber radius - становится ААА authentication subscriber. Соответственно сабскр. перестают бегать до радиуса.

Это наверно баг просто.

 

Вопщем вопросов много, ответов мало)

 

Очень хочется прошиться, чтоб умел non-dhcp и победить эти вот косячки. Надеюсь это из-за софта.

Жду ответ НАГа.

Edited by semop

Share this post


Link to post
Share on other sites

Butch3r останится от него хоть чуть чуть ? )))

В своё время, когда тестировали SE100 отдавать такие же требования поставщику. Нам ответили что "Да, всё будет работать". Мы не купили потому что нормально заставить работать интерфейсы /29, /30 не получилось.

 

Т.е. в то время у вас был ppp ?

 

А щас, если не секрет, у Вас какая железко стоит ?

Share this post


Link to post
Share on other sites

 

Т.е. в то время у вас был ppp ?

 

А щас, если не секрет, у Вас какая железко стоит ?

Нет, у нас стояли (да и стоят 7204/7301) циски. Была идея заменить их все на одну желеку. 2FV было нужно для того, чтоб на случай аварии зарезервировать бордер. На 7301 заведены интефейсы, каждый в своём влане с белыми IP /28 /29 /30. Так вот оказалось что SE100 с маршутизацией сеток нормально работать не умеет, это всё таки BRAS.

Share this post


Link to post
Share on other sites

 

Т.е. в то время у вас был ppp ?

 

А щас, если не секрет, у Вас какая железко стоит ?

Нет, у нас стояли (да и стоят 7204/7301) циски. Была идея заменить их все на одну желеку. 2FV было нужно для того, чтоб на случай аварии зарезервировать бордер. На 7301 заведены интефейсы, каждый в своём влане с белыми IP /28 /29 /30. Так вот оказалось что SE100 с маршутизацией сеток нормально работать не умеет, это всё таки BRAS.

 

Вот это откровение. Что именно у SE100 не так с маршрутизацией? Просто интересно. У нас SE100 как NAT/border прожил где-то год с лишним и что-то я не заметил что он чего-то не умеет.

Расскажите про свои хотелки, которые он не смог.

Share this post


Link to post
Share on other sites

Вот такой конструктив

interface Port-channel1.119
description Cheremnoe
encapsulation dot1Q 119
ip address 1.1.1.1 255.255.255.252

Каждый абонент сидит в своём влане, со своей сеткой. Цель сделать тоже самое на SE100.

Share this post


Link to post
Share on other sites

StSphinx

 

прожил где-то год с лишним

 

А что же с ним случилось у Вас ?

 

Вот такой конструктив

interface Port-channel1.119
description Cheremnoe
encapsulation dot1Q 119
ip address 1.1.1.1 255.255.255.252

Каждый абонент сидит в своём влане, со своей сеткой. Цель сделать тоже самое на SE100.

 

 

Скажите а смысл Port-channel ?

 

У той же Cisco можно было делать так:

 

Intarface gi 0/1.700

encapsulation dot1Q 700

 

и паааашел....

 

Зачем порт чанел ?

Share this post


Link to post
Share on other sites

Потому что с другой стороны стэк из коммутаторов, в случае отказа одного из них всё должно работать.

 

кстати LACP между стэком HP5500 и SE100 тоже не захотел подниматься

Edited by Butch3r

Share this post


Link to post
Share on other sites

Butch3r, т.е. если вспомнить про QinQ и прийти к технологии vlan-per-user то SE100 не самый лучший вариант ?

Share this post


Link to post
Share on other sites

Butch3r, т.е. если вспомнить про QinQ и прийти к технологии vlan-per-user то SE100 не самый лучший вариант ?

подождем что ответят знатоки SE100, тот кто давал нам на тест SE100 сказал что такую схему нормально работать не получится

 

Вообще vlan-per-user+qinq 100% реализуется на SE100.

Share this post


Link to post
Share on other sites

Чё то вообще не понял ))

я говорю про свою схему :)

Share this post


Link to post
Share on other sites

Ну так я подобную хочу собрать.

 

Просто как то странно....Хотели собрать, не завелось, но вообще 100% можно собрать на се100.

 

Уважаемый по подробней можно пожалуйста.

Share this post


Link to post
Share on other sites

Ну так я подобную хочу собрать.

 

Просто как то странно....Хотели собрать, не завелось, но вообще 100% можно собрать на се100.

 

Уважаемый по подробней можно пожалуйста.

да блин, vlan-per-user и qinq не подразумевает, что на каждого абонента всегда будет выделяться сетка /30. Можно выделить /24 и выдавать каждому юзеру по dhcp (аналог Unnumbered, не помню как называется это дело у SE). Если вас это устроит - то можно смело брать SE100. Мне же нужно было именно выдавать блок адресов абоненту, чтоб он делал внутри него что хотел. В моей схеме нет second tag, мне не был нужен qinq.

Share this post


Link to post
Share on other sites

StSphinx

 

прожил где-то год с лишним

 

А что же с ним случилось у Вас ?

 

Да ничего. Стоит вон, NATит. Как бордер, мы его переросли.

Share this post


Link to post
Share on other sites

Смотрю в сторону вот такого решения

http://shop.nag.ru/catalog/00002.Marshrutizatory/05249.Ericsson/12102.SE100-LB-4k#!prettyPhoto[catalog_item_image_list]/0/

скажите, менеджер говорит о том, что якобы в этом варианте нет лицензии на нат. Я вот не пойму как так ?

 

Действительно такое может быть в готовом решение или это раскрутка ?

Share this post


Link to post
Share on other sites

Вот такой конструктив

interface Port-channel1.119
description Cheremnoe
encapsulation dot1Q 119
ip address 1.1.1.1 255.255.255.252

Каждый абонент сидит в своём влане, со своей сеткой. Цель сделать тоже самое на SE100.

 

Я может придираюсь , но это несколько не согласуется с утверждением:

 

Так вот оказалось что SE100 с маршутизацией сеток нормально работать не умеет, это всё таки BRAS

 

ИМХО, задача, описанная выше к маршрутизации непосредственного отношения не имеет.

С Link-group у SE100 как-то все не очень, согласен.

 

скажите, менеджер говорит о том, что якобы в этом варианте нет лицензии на нат. Я вот не пойму как так ?

 

Обычный NAT будет работать без лицензии. Лицензия нужна на CG-NAT.

Чтобы понимать отличия, лучше обратиться к документации.

Share this post


Link to post
Share on other sites

Да, может быть вы и правы. Но смысл в том, что для этого действительно SE100 не подходит

Share this post


Link to post
Share on other sites

Аппаратно железяка отличная, но если пытаться нагрузить ее в полный рост всем что она умеет, то кончится память. Поэтому приходится идти на уступки, либо меньше pvc заводить, а в схеме vlan-per-user их будет много очень, либо у аплинка брать только default. Иначе берите SE600, где памяти значительно больше.

 

Мы еще используем 6 контекстов с ISIS между ними, MSPD, PIM, bridge. Поэтому в таком винегрете не все хорошо. В этом случае надо иметь две коробки с разным функционалом, либо покупать большую коробку.

Share this post


Link to post
Share on other sites

Ага понятно, но я не думаю что я хочу от нее очень много. Для старт-апа. Это очень даже...если и учесть что все это пока в одной коробке...

 

Обычный NAT будет работать без лицензии. Лицензия нужна на CG-NAT.

Чтобы понимать отличия, лучше обратиться к документации.

 

Если на это посмотреть со стороны того, что сеть тока планируется, и соответственно на момент стртапа то:

так и необходим ли cg-nat ? Или можно обойтись обычным нат при 100 пользователях, через пол года 500 пользователях?

 

Т.е. если смотреть на http://www.inlinetelecom.ru/solutions/access_network/carrier_grade_nat_cg_nat/

 

Выходит что cg-nat это разновидность того же NAPT, cg-nat позволяет гибко управлять трансляциями и.т.д. ПРавильно ли я понимаю ?

Share this post


Link to post
Share on other sites

Выходит что cg-nat это разновидность того же NAPT, cg-nat позволяет гибко управлять трансляциями и.т.д. ПРавильно ли я понимаю ?

 

Да, верно. С Вашими масштабами скорее всего оно Вам пока не надо.

Имейте ввиду, SE100 не умеет натить всякие GRE/IPIP, соотв. трафик таких протоколов придется натить отдельно.

Share this post


Link to post
Share on other sites

Выходит что cg-nat это разновидность того же NAPT, cg-nat позволяет гибко управлять трансляциями и.т.д. ПРавильно ли я понимаю ?

 

Да, верно. С Вашими масштабами скорее всего оно Вам пока не надо.

Имейте ввиду, SE100 не умеет натить всякие GRE/IPIP, соотв. трафик таких протоколов придется натить отдельно.

 

 

Если не сложно приведите пример...

 

Как я понимаю gre он поднимается между двумя белыми ИП. Либо вы приводите для схемы сети на ppp ?

Share this post


Link to post
Share on other sites

Если не сложно приведите пример...

 

Как я понимаю gre он поднимается между двумя белыми ИП. Либо вы приводите для схемы сети на ppp ?

 

"Всецело и полностью поддерживает стандартизованные протоколы и не очень дружит с вендор-специфичными."

Вот пример workaround с Нага -

http://shop.nag.ru/article/smartedge-nat-vs-pptpgre

У нас, так и работает, натится на Cisco ASA, тарфика почти ноль.

Share this post


Link to post
Share on other sites

Добрый день.

Помогите разобраться.

 

Почему не видно по snmp ничего кроме контекста local?

 

По SNMP видно все контексты, а внутрь заходит только в local.

 

Задача была: получить данные по занятым IP для конкретной п/с.

Для local это выглядело так:

snmpwalk -v:2c -c:***** -r:***** -os:1.3.6.1.2.1.4.24.4.1.1.5 -op:1.3.6.1.2.1.4.24.4.1.1.6

Потом уже это фильтровал и вытаскивал кол-во IP.

 

А вот снять, например, ARP в другом контексте отличный от local не получается. Не вижу их почему то.

Вариант со скриптом формата: sh arp all- | i *** - не подойдет. Слишком тяжело для коробки.

Share this post


Link to post
Share on other sites

Если мне память не изменяет, то надо после comunity в запросе поставить context через собачку.

snmpwalk -v:2c -c:*****@context_name -r:***** -os:1.3.6.1.2.1.4.24.4.1.1.5 -op:1.3.6.1.2.1.4.24.4.1.1.6

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now