Jump to content
Калькуляторы

Ericsson / Redback Smartedge. Отзывы, реальная производительность. Особенности, плюсы, минусы

ip address 91.x.120.252

ip route 0.0.0.0 0.0.0.0 91.x.123.241

 

91.x.123.241 - bras cisco

91.x.123.254 - redback

91.x.123.240/28 - ospf

Share this post


Link to post
Share on other sites

Неужели никто не может сказать, в чем причина?! У меня идеи кончились :( Маршруты L2TP не создаются и не добавляются в OSPF. PPPoE работает нормально.

Share this post


Link to post
Share on other sites

попробуйте в оспф добавить redistribute subscriber или дайте доступ на коробку неадминский. сбраса абонент пингуется?

Share this post


Link to post
Share on other sites

попробуйте в оспф добавить redistribute subscriber или дайте доступ на коробку неадминский. сбраса абонент пингуется?

 

redistribute subscriber добавил. с браса клиент не пингуется.

доступ пока что дать не могу, завтра только (в личку напишу)

Share this post


Link to post
Share on other sites

redistribute subscriber добавил. с браса клиент не пингуется.

 

Добавлю. При установки L2tp соединения subscriber route вообще не создается.

Share this post


Link to post
Share on other sites

а есть в кнтексте ip interface xxx multibind с шлюзом-сетью абонентов? в будущем можно анонсировать именно этот аггрегированный маршрут.

вот как вариант еще с NAT (не идеальный, но рабочий).

interface pppoe multibind
 ip address 10.26.0.1/16
 ip pool 10.26.0.0/16

interface nat_pppoe_loop 
 ip address xx.yyy.98.1/26

router isis core
 net 47.0001.e000.e000.c001.00
 address-family ipv4 unicast
  redistribute connected 
  redistribute static route-map pppoe

ip route xx.yyy.98.0/26 null0

Share this post


Link to post
Share on other sites

 

interface nat_pppoe_loop 
 ip address xx.yyy.98.1/26

router isis core
 net 47.0001.e000.e000.c001.00
 address-family ipv4 unicast
  redistribute connected 
  redistribute static route-map pppoe

 

А можете вот это объяснить поподробнее? Что-то не совсем понятно.

 

а есть в кнтексте ip interface xxx multibind с шлюзом-сетью абонентов?

 interface pppoe multibind lastresort
 ip unnumbered loop

interface loop loopback
 ip address xx.yyy.121.1/24
 ip address xx.yyy.120.129/25 secondary
 ip address xx.yyy.122.1/24 secondary
 ip address xx.yyy.123.78/28 secondary
 ip address xx.yyy.120.1/25 secondary
 ip address xx.yyy.123.81/28 secondary
 ip address xx.yyy.123.161/27 secondary
!все возможные подсети, в которых могут находится абоненты
ip route 0.0.0.0/0 xx.yyy.123.241 connected
!

Share this post


Link to post
Share on other sites

у меня белая подсеть для ната, а выдаю я из мультибинд интерфейса. а вы из белых выдаете - их и надо не лупбэк, а мультибинд.

Share this post


Link to post
Share on other sites

Тогда почему работает pppoe при данных настройках?

Share this post


Link to post
Share on other sites

Добрый день!

 

Хочется получить внятный ответ на вопрос: умеет ли SE100 и SE600 dhcp clips на LAG интерфейсах?

Share this post


Link to post
Share on other sites

Добрый день!

 

Хочется получить внятный ответ на вопрос: умеет ли SE100 и SE600 dhcp clips на LAG интерфейсах?

 

На Se400 работает, но без НАТ. Для ната нужна версия ПО не ниже 11.1 и отдельная лицензия (если не ошибаюсь)

Share this post


Link to post
Share on other sites

Добрый день!

 

Хочется получить внятный ответ на вопрос: умеет ли SE100 и SE600 dhcp clips на LAG интерфейсах?

 

На Se400 работает, но без НАТ. Для ната нужна версия ПО не ниже 11.1 и отдельная лицензия (если не ошибаюсь)

 

Спасибо!

Нат не интересует как раз. А на se100 никто не подскажет?

Share this post


Link to post
Share on other sites

На Se400 работает, но без НАТ. Для ната нужна версия ПО не ниже 11.1 и отдельная лицензия (если не ошибаюсь)

 

Спасибо!

Нат не интересует как раз. А на se100 никто не подскажет?

 

Не думаю, что между Se100 и SE400 есть принципиальная разница в ПО.

Share this post


Link to post
Share on other sites

Подскажите, пожалуйста, как мониторить загрузку CPU по SNMP?

где взять мибы?

подключил мибы RMON-MIB но snmpwalk не видит их, подскажите плиз как решить эту проблему.

snmp server
context-filter ifmib
snmp view Admin interfaces included
snmp view Admin ifMIB included
snmp view Inet-View internet included
snmp view Inet-View rmon included
snmp view Inet-View perfHistTCMIB included
snmp community Admin all-contexts view Inet-View
snmp community PRTG
snmp community public all-contexts view Admin
snmp group initial read restricted write restricted notify restricted
snmp user public security-model usm noauth
snmp user snmpadmin security-model usm noauth

Share this post


Link to post
Share on other sites

snmp server
snmp view Inet-View internet included
snmp community public view Inet-View

 

У нас вот так работает

Share this post


Link to post
Share on other sites

snmp server
snmp view Inet-View internet included
snmp community public view Inet-View

 

У нас вот так работает

 

А точно спасибо...

 

если кому интересно оиды цпу загрузки:

5 секундная 
SNMPv2-SMI::enterprises.2352.2.6.1.1.0 = INTEGER: 5

1 минутная
SNMPv2-SMI::enterprises.2352.2.6.1.2.0 = INTEGER:

5 минутная
SNMPv2-SMI::enterprises.2352.2.6.1.3.0 = INTEGER:

Share this post


Link to post
Share on other sites

Уважаемые, объясните, пожалуйста, такую вещь. В прайсе есть несколько моделей SE100 c разными артикулами - SE100 BR8-6, SE100 BR8-6-CGN, SE100 BR8-6-CGN-IPv6, SE100 BR8-6-IPv6. Эти модели отличаются только лицензиями или есть различия по железу? Если отличие только в лицензиях, то возможно ли сейчас купить, например, SE100 BR8-6, а когда понадобится докупить нужные лицензии и расширить функционал до SE100 BR8-6-CGN-IPv6?

Edited by Agent2006

Share this post


Link to post
Share on other sites

Уважаемые, объясните, пожалуйста, такую вещь. В прайсе есть несколько моделей SE100 c разными артикулами - SE100 BR8-6, SE100 BR8-6-CGN, SE100 BR8-6-CGN-IPv6, SE100 BR8-6-IPv6. Эти модели отличаются только лицензиями или есть различия по железу? Если отличие только в лицензиях, то возможно ли сейчас купить, например, SE100 BR8-6, а когда понадобится докупить нужные лицензии и расширить функционал до SE100 BR8-6-CGN-IPv6?

вам сюда info@nag.ru

Share this post


Link to post
Share on other sites

Уважаемые, объясните, пожалуйста, такую вещь. В прайсе есть несколько моделей SE100 c разными артикулами - SE100 BR8-6, SE100 BR8-6-CGN, SE100 BR8-6-CGN-IPv6, SE100 BR8-6-IPv6. Эти модели отличаются только лицензиями или есть различия по железу? Если отличие только в лицензиях, то возможно ли сейчас купить, например, SE100 BR8-6, а когда понадобится докупить нужные лицензии и расширить функционал до SE100 BR8-6-CGN-IPv6?

 

Что ответили? А то у меня такой-же вопрос.

Share this post


Link to post
Share on other sites

Привет всем. Подскажите, пожалуйста по статической NAT трансляции. Динамическая трансляция работает нормально, статическая запись не работает.

ip nat pool test-pool napt multibind
 address x.x.x.146/32 port-block 1 to 15
 address x.x.x.147/32 port-block 1 to 15
 address x.x.x.148/32 port-block 1 to 15
 address x.x.x.149/32 port-block 1 to 15
 address x.x.x.150/32 port-block 1 to 15
!
nat policy test-nat
! Default class
 ignore
 inbound-refresh udp
 icmp-notification
! Named classes
 access-group local-network
  class LN
   pool test-pool local
   inbound-refresh udp
   icmp-notification
! Static rules
 ip static in source 192.168.110.199 x.x.x.145
interface DOWN-LOCAL multibind
 ip address 192.168.110.1/24
 dhcp server interface
 ip nat test-nat
!
interface UP
 ip address y.y.y.74/30
!
policy access-list local-network
 seq 10 permit ip 192.168.110.0 0.0.0.255 any class LN
!
ip route 0.0.0.0/0 y.y.y.73
no service telnet server

Трафик с 192.168.110.199 в интернет не ходит, из интернета на x.x.x.145 тоже.

Версия ОС

Redback Networks SmartEdge OS Version SEOS-11.1.2.4p5-Release
Built by sysbuild@SWB-node08 Mon Jun 11 09:34:41 PDT 2012
Copyright (C) 1998-2012, Redback Networks Inc. All rights reserved.
System Bootstrap version is PowerPC,rev2.0.1.4
Installed minikernel version is 2.7

Edited by s2n

Share this post


Link to post
Share on other sites

Засматриваемся на SE100, судя по доступным мануалам нам бы подошел Dynamic CLIPS, но тут вопрос - а что произойдет в случае перезагрузки браса?

Не выкурят ли абоненты до истечения времени аренды DHCP? Или он привязки сохраняет у себя внутри где-то?

Share this post


Link to post
Share on other sites

А как можно просмотреть таблицу трансляций NAT по аналогии с цисковским show ip nat translation?

Share this post


Link to post
Share on other sites

А как можно просмотреть таблицу трансляций NAT по аналогии с цисковским show ip nat translation?

на SE100:

show card 2 nat translation context Context_ID source any

 

Context_ID выводится:

show context all

Share this post


Link to post
Share on other sites

Есть такой интересный момент: как быть с резервированием например на se100 при vlan per user и dhcp clips.

 

Настроили мы, скажем каким-то образом резервирование, не суть как. Умер один SE, у нас заработал второй, абонентские вланы там тоже допустим есть. Как быть с сессиями, ведь второй SE ничего не знает про сессии, которые были на первом и пока абонент заново не отошлет dhcp запрос ничего не будет, правильно понимаю?

 

Кто как решает такую штуку? Маленькое время лизы не вариант же.

Share this post


Link to post
Share on other sites

> Есть такой интересный момент: как быть с резервированием

 

Тоже непонятно. Вроде VRRP и заявлен, но толку с него при использовании CLIPS...

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now