Jump to content
Калькуляторы

cisco 7600 policy QoS: Specified match criteria cannot use match-all in class ......

ситуация такая:

 

создаю на 7600 ACL

ip access-list standard test1-in

ip access-list standard test2-in

 

привязываю их к класс-мапе:

class-map match-all test-in

match access-group name test1-in

match access-group name test2-in

 

класс-мапу привязываю к политике и делаю полисинг:

policy-map test-in

class test-in

police 64000 12000 conform-action transmit exceed-action drop

 

затем политику привязываю к interface vlan:

 

interface Vlan150

service-policy input test-in

 

 

результат такой: QoS: Specified match criteria cannot use match-all in class test-in

 

 

то есть в класс-мапе нельзя использовать match-all. но нужно чтоб матчились именно обе ACL. слепить их в одну не вариант.

Ваши мысли как быть....

 

да, версия IOS Cisco IOS Software, c7600rsp72043_rp Software (c7600rsp72043_rp-ADVENTERPRISEK9-M), Version 12.2(33)SRE3

 

но, я так понимаю такая проблема в любых иосах на 7600...

Share this post


Link to post
Share on other sites

 

Вы точно хотите match-all, а не match-any? Не могу представить когда нужно два IP ACL и match-all.

 

И совсем не уверен что ваше ограничение скорости на input будет работать, там есть ряд ограничений архитектуры.

Share this post


Link to post
Share on other sites

два ACL пожно использовать чтоб не нагромождать конфиг, если делать полисинг для клиентов. там ACL почти одинаковые для всех, с небольшой разницей. вот и не хочется для каждого клиента писать большие ACL. лучше один большой общий и остальные маленькие частные.

 

а можете привести варианты, когда ограничения скорости на input будут работать на данной платформе.??

Share this post


Link to post
Share on other sites
ситуация такая:

 

создаю на 7600 ACL

ip access-list standard test1-in

ip access-list standard test2-in

 

привязываю их к класс-мапе:

class-map match-all test-in

match access-group name test1-in

match access-group name test2-in

 

класс-мапу привязываю к политике и делаю полисинг:

policy-map test-in

class test-in

police 64000 12000 conform-action transmit exceed-action drop

 

затем политику привязываю к interface vlan:

 

interface Vlan150

service-policy input test-in

 

 

результат такой: QoS: Specified match criteria cannot use match-all in class test-in

 

 

то есть в класс-мапе нельзя использовать match-all. но нужно чтоб матчились именно обе ACL. слепить их в одну не вариант.

Ваши мысли как быть....

 

да, версия IOS Cisco IOS Software, c7600rsp72043_rp Software (c7600rsp72043_rp-ADVENTERPRISEK9-M), Version 12.2(33)SRE3

 

но, я так понимаю такая проблема в любых иосах на 7600...

 

Да, я не смог так сделать.

Проверял на разных прошивках, в инете видел список рассылки про эту проблему, там отписали что это ограничение микросхем на 7600.

 

 

Кстати, вы политику привешиваете на како интерфейс?

L2 или L3?

 

 

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this