Jump to content
Калькуляторы

Intel S3420GPLX зависает после reboot

Сервер, материнская плата Intel S3420GPLX. На материнской плате настроен встроенный IPMI. Установлена 8.2-STABLE FreeBSD 8.2-STABLE #0:

Все работает, ничего не зависает, производительность нормальная, но если выполнить reboot, сервер уходит в ребут и не запускается. IPMI перестает отвечать. Помогает выдернуть питание из сервера и опять включить. BIOS, BMC, FRUSDR последние. Такая же картина была на 8.0-STABLE ранее. Если пропадает электричество, потом появляется, все включается нормально. Снимали сервер, пару раз ребутали правда без сетевых подключений командой reboot все включалось. Возможно просто совпадение. Сетевые встроенные. Глушить порт, по расписанию делать ребут, поднимать порт? )

Share this post


Link to post
Share on other sites
Сервер, материнская плата Intel S3420GPLX. На материнской плате настроен встроенный IPMI. Установлена 8.2-STABLE FreeBSD 8.2-STABLE #0:

Все работает, ничего не зависает, производительность нормальная, но если выполнить reboot, сервер уходит в ребут и не запускается. IPMI перестает отвечать. Помогает выдернуть питание из сервера и опять включить. BIOS, BMC, FRUSDR последние. Такая же картина была на 8.0-STABLE ранее. Если пропадает электричество, потом появляется, все включается нормально. Снимали сервер, пару раз ребутали правда без сетевых подключений командой reboot все включалось. Возможно просто совпадение. Сетевые встроенные. Глушить порт, по расписанию делать ребут, поднимать порт? )

Есть мнение, что срабатывает защита в биосе.

Посмотрите внимательно меню.

Share this post


Link to post
Share on other sites
Сервер, материнская плата Intel S3420GPLX. На материнской плате настроен встроенный IPMI. Установлена 8.2-STABLE FreeBSD 8.2-STABLE #0:

Все работает, ничего не зависает, производительность нормальная, но если выполнить reboot, сервер уходит в ребут и не запускается. IPMI перестает отвечать. Помогает выдернуть питание из сервера и опять включить. BIOS, BMC, FRUSDR последние. Такая же картина была на 8.0-STABLE ранее. Если пропадает электричество, потом появляется, все включается нормально. Снимали сервер, пару раз ребутали правда без сетевых подключений командой reboot все включалось. Возможно просто совпадение. Сетевые встроенные. Глушить порт, по расписанию делать ребут, поднимать порт? )

Есть мнение, что срабатывает защита в биосе.

Посмотрите внимательно меню.

Сервер идет в ребут, потом вместо нескольких писков при нормальной загрузке (3 писка) в ответ тишина или один писк, экран черный. В меню, в смысле?
Edited by devchaos

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this