Jump to content
Калькуляторы

2100AP и Aphle Macbook PRO Отваливается клиент.

Есть точка доступа 2100AP с прошивкой: Firmware Version: v2.10eu

Есть клиент Macbook PRO который просто через какое-то время отваливается, или сидит, спокойно работает ничего не двигается с места на место, уровень сигнала 60процентов и тут резко уровень сигнала падает на 25 процентов, перезагрузка точки доступа не помогает, тут же рядом стоит Lenovo G555 на котором таких проблем не наблюдается, через какое-то время уровень сигнала восстанавливается обратно.

Точку от мака разделяет потолок из гипсокартона и пол у соседа, в сумме где-то метров 5 максимум.

 

 

Статистика с dlink прилагается.

 

Wireless (802.11g)

SSID: access_point

Channel: 2

Super G Mode: Enabled

Rate: Auto

Security Level: WPA / Encryption Enabled (WPA-PSK TKIP)

post-59340-1300042826_thumb.jpg

Share this post


Link to post
Share on other sites

прошивку пробовал последнюю ставить? 2,5 уже есть))

 

Share this post


Link to post
Share on other sites
Есть точка доступа 2100AP с прошивкой: Firmware Version: v2.10eu

Есть клиент Macbook PRO который просто через какое-то время отваливается, или сидит, спокойно работает ничего не двигается с места на место, уровень сигнала 60процентов и тут резко уровень сигнала падает на 25 процентов, перезагрузка точки доступа не помогает, тут же рядом стоит Lenovo G555 на котором таких проблем не наблюдается, через какое-то время уровень сигнала восстанавливается обратно.

Точку от мака разделяет потолок из гипсокартона и пол у соседа, в сумме где-то метров 5 максимум.

 

 

Статистика с dlink прилагается.

 

Wireless (802.11g)

SSID: access_point

Channel: 2

Super G Mode: Enabled

Rate: Auto

Security Level: WPA / Encryption Enabled (WPA-PSK TKIP)

Помехи? С каким сигналом видит макбук? Посмотреть можно следующим образом, удерживать option и кликнуть по иконке беспроводной сети.

Share this post


Link to post
Share on other sites

Пробовал последнию прошивку, эффект тот же, не понял можно ли в 2.5 поднимать Transmit Output Power

 

D-Link Access Point wlan1 -> get power

TransmitPower: full

Current Transmit Output Power 23.0 dBm

D-Link Access Point wlan1 ->

 

Сейчас клиент восстановился и видеться на 60%

Посмотреть на самом маке пока не получится, только уже завтра.

 

[root@gw ~]# ping 192.168.10.90 -i 0.5 -c 10000

PING 192.168.10.90 (192.168.10.90) 56(84) bytes of data.

64 bytes from 192.168.10.90: icmp_seq=1 ttl=64 time=1.33 ms

64 bytes from 192.168.10.90: icmp_seq=2 ttl=64 time=32.4 ms

64 bytes from 192.168.10.90: icmp_seq=3 ttl=64 time=44.1 ms

64 bytes from 192.168.10.90: icmp_seq=4 ttl=64 time=41.5 ms

64 bytes from 192.168.10.90: icmp_seq=5 ttl=64 time=66.1 ms

64 bytes from 192.168.10.90: icmp_seq=6 ttl=64 time=78.3 ms

64 bytes from 192.168.10.90: icmp_seq=7 ttl=64 time=89.4 ms

64 bytes from 192.168.10.90: icmp_seq=8 ttl=64 time=101 ms

64 bytes from 192.168.10.90: icmp_seq=9 ttl=64 time=110 ms

64 bytes from 192.168.10.90: icmp_seq=10 ttl=64 time=122 ms

64 bytes from 192.168.10.90: icmp_seq=11 ttl=64 time=131 ms

64 bytes from 192.168.10.90: icmp_seq=12 ttl=64 time=145 ms

64 bytes from 192.168.10.90: icmp_seq=13 ttl=64 time=157 ms

64 bytes from 192.168.10.90: icmp_seq=14 ttl=64 time=168 ms

64 bytes from 192.168.10.90: icmp_seq=15 ttl=64 time=179 ms

64 bytes from 192.168.10.90: icmp_seq=16 ttl=64 time=191 ms

64 bytes from 192.168.10.90: icmp_seq=17 ttl=64 time=202 ms

64 bytes from 192.168.10.90: icmp_seq=18 ttl=64 time=215 ms

64 bytes from 192.168.10.90: icmp_seq=19 ttl=64 time=1.36 ms

64 bytes from 192.168.10.90: icmp_seq=20 ttl=64 time=34.2 ms

64 bytes from 192.168.10.90: icmp_seq=21 ttl=64 time=44.9 ms

64 bytes from 192.168.10.90: icmp_seq=22 ttl=64 time=158 ms

64 bytes from 192.168.10.90: icmp_seq=23 ttl=64 time=170 ms

64 bytes from 192.168.10.90: icmp_seq=24 ttl=64 time=1.86 ms

64 bytes from 192.168.10.90: icmp_seq=25 ttl=64 time=2.35 ms

64 bytes from 192.168.10.90: icmp_seq=26 ttl=64 time=1.34 ms

64 bytes from 192.168.10.90: icmp_seq=27 ttl=64 time=1.38 ms

64 bytes from 192.168.10.90: icmp_seq=28 ttl=64 time=1.32 ms

64 bytes from 192.168.10.90: icmp_seq=29 ttl=64 time=1.32 ms

64 bytes from 192.168.10.90: icmp_seq=30 ttl=64 time=1.38 ms

64 bytes from 192.168.10.90: icmp_seq=31 ttl=64 time=1.44 ms

64 bytes from 192.168.10.90: icmp_seq=32 ttl=64 time=1.35 ms

64 bytes from 192.168.10.90: icmp_seq=33 ttl=64 time=1.37 ms

64 bytes from 192.168.10.90: icmp_seq=34 ttl=64 time=1.62 ms

64 bytes from 192.168.10.90: icmp_seq=35 ttl=64 time=1.41 ms

64 bytes from 192.168.10.90: icmp_seq=36 ttl=64 time=1.32 ms

64 bytes from 192.168.10.90: icmp_seq=37 ttl=64 time=1.39 ms

64 bytes from 192.168.10.90: icmp_seq=38 ttl=64 time=2.37 ms

 

--- 192.168.10.90 ping statistics ---

38 packets transmitted, 38 received, 0% packet loss, time 18521ms

rtt min/avg/max/mdev = 1.325/66.104/215.186/72.501 ms

[root@gw ~]#

А это еще один нюанс, клиент ничего не скачивает и не делает не каких запросов, с сервера на него идет пинг, и он просто скачет как сумасшедший сам по себе.

 

Share this post


Link to post
Share on other sites
Пробовал последнию прошивку, эффект тот же, не понял можно ли в 2.5 поднимать Transmit Output Power

 

D-Link Access Point wlan1 -> get power

TransmitPower: full

Current Transmit Output Power 23.0 dBm

D-Link Access Point wlan1 ->

 

Сейчас клиент восстановился и видеться на 60%

Посмотреть на самом маке пока не получится, только уже завтра.

 

[root@gw ~]# ping 192.168.10.90 -i 0.5 -c 10000

PING 192.168.10.90 (192.168.10.90) 56(84) bytes of data.

64 bytes from 192.168.10.90: icmp_seq=1 ttl=64 time=1.33 ms

64 bytes from 192.168.10.90: icmp_seq=2 ttl=64 time=32.4 ms

64 bytes from 192.168.10.90: icmp_seq=3 ttl=64 time=44.1 ms

64 bytes from 192.168.10.90: icmp_seq=4 ttl=64 time=41.5 ms

64 bytes from 192.168.10.90: icmp_seq=5 ttl=64 time=66.1 ms

64 bytes from 192.168.10.90: icmp_seq=6 ttl=64 time=78.3 ms

64 bytes from 192.168.10.90: icmp_seq=7 ttl=64 time=89.4 ms

64 bytes from 192.168.10.90: icmp_seq=8 ttl=64 time=101 ms

64 bytes from 192.168.10.90: icmp_seq=9 ttl=64 time=110 ms

64 bytes from 192.168.10.90: icmp_seq=10 ttl=64 time=122 ms

64 bytes from 192.168.10.90: icmp_seq=11 ttl=64 time=131 ms

64 bytes from 192.168.10.90: icmp_seq=12 ttl=64 time=145 ms

64 bytes from 192.168.10.90: icmp_seq=13 ttl=64 time=157 ms

64 bytes from 192.168.10.90: icmp_seq=14 ttl=64 time=168 ms

64 bytes from 192.168.10.90: icmp_seq=15 ttl=64 time=179 ms

64 bytes from 192.168.10.90: icmp_seq=16 ttl=64 time=191 ms

64 bytes from 192.168.10.90: icmp_seq=17 ttl=64 time=202 ms

64 bytes from 192.168.10.90: icmp_seq=18 ttl=64 time=215 ms

64 bytes from 192.168.10.90: icmp_seq=19 ttl=64 time=1.36 ms

64 bytes from 192.168.10.90: icmp_seq=20 ttl=64 time=34.2 ms

64 bytes from 192.168.10.90: icmp_seq=21 ttl=64 time=44.9 ms

64 bytes from 192.168.10.90: icmp_seq=22 ttl=64 time=158 ms

64 bytes from 192.168.10.90: icmp_seq=23 ttl=64 time=170 ms

64 bytes from 192.168.10.90: icmp_seq=24 ttl=64 time=1.86 ms

64 bytes from 192.168.10.90: icmp_seq=25 ttl=64 time=2.35 ms

64 bytes from 192.168.10.90: icmp_seq=26 ttl=64 time=1.34 ms

64 bytes from 192.168.10.90: icmp_seq=27 ttl=64 time=1.38 ms

64 bytes from 192.168.10.90: icmp_seq=28 ttl=64 time=1.32 ms

64 bytes from 192.168.10.90: icmp_seq=29 ttl=64 time=1.32 ms

64 bytes from 192.168.10.90: icmp_seq=30 ttl=64 time=1.38 ms

64 bytes from 192.168.10.90: icmp_seq=31 ttl=64 time=1.44 ms

64 bytes from 192.168.10.90: icmp_seq=32 ttl=64 time=1.35 ms

64 bytes from 192.168.10.90: icmp_seq=33 ttl=64 time=1.37 ms

64 bytes from 192.168.10.90: icmp_seq=34 ttl=64 time=1.62 ms

64 bytes from 192.168.10.90: icmp_seq=35 ttl=64 time=1.41 ms

64 bytes from 192.168.10.90: icmp_seq=36 ttl=64 time=1.32 ms

64 bytes from 192.168.10.90: icmp_seq=37 ttl=64 time=1.39 ms

64 bytes from 192.168.10.90: icmp_seq=38 ttl=64 time=2.37 ms

 

--- 192.168.10.90 ping statistics ---

38 packets transmitted, 38 received, 0% packet loss, time 18521ms

rtt min/avg/max/mdev = 1.325/66.104/215.186/72.501 ms

[root@gw ~]#

А это еще один нюанс, клиент ничего не скачивает и не делает не каких запросов, с сервера на него идет пинг, и он просто скачет как сумасшедший сам по себе.

Мощность 17 дБм поставьте, 23 это очень много.

Share this post


Link to post
Share on other sites

Нашли ли решение?

MacBook ведёт себя точно так же. Именно с dlink 2100

Готовы поменять точку доступа, вопрос - на что?

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this