Jump to content
Калькуляторы

76xx, WS-F6700-CFC, TestLoopback{ID=1} has failed

Ситуация: в 7606, в модуле WS-X6724-SFP, были закольцованы два порта: gi4/9 <> gi4/11 (с разными access-вланами, для перевода трафика одного влана в другой).

 

Однажды после ребута один из двух закольцованных портов вывалился в err-disabled state из-за непрохождения TestLoopback. В тот раз помогло выключение парного порта и "diagnostic start module 4 test per-port port 11", диагностику порт прошел и поднялся.

Но сегодня после ребута - та же ситуация с одним отличием: диагностику порт не проходит ;(

 

Посоветуйте, что делать, жалко и дальше терять дорогие порты 76хх =) Я так понимаю, скорее всего значение теста где-то "зашилось" чтоли, может быть, его можно как-то сбросить? Вообще, практикует ли кто-нибуть кольцевание портов на цисках?

И, может быть, есть какой-то менее геморройный способ перевода трафика одного влана в другой с применением in-out политик без физической коммутации?

Edited by Wingman

Share this post


Link to post
Share on other sites
И, может быть, есть какой-то менее геморройный способ перевода трафика одного влана в другой с применением in-out политик без физической коммутации?
а vlan-mapping на одном из портов применить возможности нет?

switchport vlan mapping enable

switchport vlan mapping original_vlan translated_vlan

 

 

Share this post


Link to post
Share on other sites
И, может быть, есть какой-то менее геморройный способ перевода трафика одного влана в другой с применением in-out политик без физической коммутации?
а vlan-mapping на одном из портов применить возможности нет?

switchport vlan mapping enable

switchport vlan mapping original_vlan translated_vlan

Нужные вланы не l3, а l2- с мапингом не выйдет in+out полиси навесить =(

Edited by Wingman

Share this post


Link to post
Share on other sites

Что-то не уверен я, что дело в кросс коммутации. Может просто порт битый.

Или аналогичная история, если сделать тоже на другом порту?

Share this post


Link to post
Share on other sites
Что-то не уверен я, что дело в кросс коммутации. Может просто порт битый.

Или аналогичная история, если сделать тоже на другом порту?

Именно; это уже второй порт так похерился на том же модуле

Edited by Wingman

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this