Jump to content
Калькуляторы

config edge-core, ES3528M Делимся конфигами свичей акктоновского доступа

Увидел тему про длинки, стало завидно :)

Предлагаю в этой теме делится конфигами акктоновских свитчей:

Edge-core ES3528M:

На днях выложу.

 

Alcatel 6224:

Конфиг для влан на свитч, до агрегации порт ченел, порты доступа изолированы, опция 82, arp inspection, ip source-guard, looback-detection, ацл пока не крутил, так как не уверен нужны ли они вообще. Что еще добавить надо ? Какие значения выставлять в шторм конроле и трогать ли его вообще?

 

no spanning-tree
interface ethernet e1
switchport protected port-channel 1
exit
interface ethernet e2
switchport protected port-channel 1
exit
interface ethernet e3
switchport protected port-channel 1
exit
interface ethernet e4
switchport protected port-channel 1
exit
interface ethernet e5
switchport protected port-channel 1
exit
interface ethernet e6
switchport protected port-channel 1
exit
interface ethernet e7
switchport protected port-channel 1
exit
interface ethernet e8
switchport protected port-channel 1
exit
interface ethernet e9
switchport protected port-channel 1
exit
interface ethernet e10
switchport protected port-channel 1
exit
interface ethernet e11
switchport protected port-channel 1
exit
interface ethernet e12
switchport protected port-channel 1
exit
interface ethernet e13
switchport protected port-channel 1
exit
interface ethernet e14
switchport protected port-channel 1
exit
interface ethernet e15
switchport protected port-channel 1
exit
interface ethernet e16
switchport protected port-channel 1
exit
interface ethernet e17
switchport protected port-channel 1
exit
interface ethernet e18
switchport protected port-channel 1
exit
interface ethernet e19
switchport protected port-channel 1
exit
interface ethernet e20
switchport protected port-channel 1
exit
interface ethernet e21
switchport protected port-channel 1
exit
interface ethernet e22
switchport protected port-channel 1
exit
interface ethernet e23
switchport protected port-channel 1
exit
interface ethernet e24
switchport protected port-channel 1
exit
interface port-channel 1
switchport mode trunk
exit
vlan database
vlan 1100-1101
exit
interface port-channel 1
switchport trunk allowed vlan add 1100
exit
interface range ethernet e(1-24)
switchport access vlan 1101
exit
interface port-channel 1
switchport trunk allowed vlan add 1101
exit
interface range ethernet g(1-2)
channel-group 1 mode auto
exit
ip dhcp snooping
ip dhcp snooping database
ip dhcp snooping vlan 1101
interface port-channel 1
ip dhcp snooping trust
exit
ip arp inspection
ip arp inspection validate
ip arp inspection vlan 1101
interface port-channel 1
ip arp inspection trust
exit
ip source-guard
interface ethernet e1
ip source-guard
exit
interface ethernet e2
ip source-guard
exit
interface ethernet e3
ip source-guard
exit
interface ethernet e4
ip source-guard
exit
interface ethernet e5
ip source-guard
exit
interface ethernet e6
ip source-guard
exit
interface ethernet e7
ip source-guard
exit
interface ethernet e8
ip source-guard
exit
interface ethernet e9
ip source-guard
exit
interface ethernet e10
ip source-guard
exit
interface ethernet e11
ip source-guard
exit
interface ethernet e12
ip source-guard
exit
interface ethernet e13
ip source-guard
exit
interface ethernet e14
ip source-guard
exit
interface ethernet e15
ip source-guard
exit
interface ethernet e16
ip source-guard
exit
interface ethernet e17
ip source-guard
exit
interface ethernet e18
ip source-guard
exit
interface ethernet e19
ip source-guard
exit
interface ethernet e20
ip source-guard
exit
interface ethernet e21
ip source-guard
exit
interface ethernet e22
ip source-guard
exit
interface ethernet e23
ip source-guard
exit
interface ethernet e24
ip source-guard
exit
loopback-detection enable
interface vlan 1100
ip address 10.1.0.101 255.255.255.0
exit

 

Еще есть AT и линксис почти такой же, но их пару раз только в руках крутил.

Edited by X-RaY™

Share this post


Link to post
Share on other sites

Хороший пример! Давно искал! А что делает вот этот код? Что это за протектед?

 

interface ethernet e15
switchport protected port-channel 1
exit

Share this post


Link to post
Share on other sites

X-RaY™, имеем в точности такую же конфигурацию как в первом посте

 

Имеем

 

AL6224# sh ip dh sn b
Total number of binding: 1

  MAC Address       IP Address    Lease (sec)     Type    VLAN Interface
------------------ --------------- ------------ ---------- ---- ----------
00:27:19:f0:32:01  10.17.2.3       37127        learned    702  e2

 

Пытаюсь сменить мак этого же компа

 

AL6224# sh ip dh sn b
Total number of binding: 2

  MAC Address       IP Address    Lease (sec)     Type    VLAN Interface
------------------ --------------- ------------ ---------- ---- ----------
00:27:19:f0:32:01  10.17.2.3       43066        learned    702  e2
00:27:19:f0:32:02  0.0.0.0         96           learned    702  e2

 

И не обновляет!!! Походу свич дропает дхцп пакеты - до сервера ничего не доходит!

 

После этого опять

 

AL6224# sh ip dh sn b
Total number of binding: 1

  MAC Address       IP Address    Lease (sec)     Type    VLAN Interface
------------------ --------------- ------------ ---------- ---- ----------
00:27:19:f0:32:01  10.17.2.3       37127        learned    702  e2

 

Что может быть? Что вырубить?

Share this post


Link to post
Share on other sites

telephonist

Я не совсем понял что вы хотите этим сделать ? А что говорит dhcp сервер, запросы\ответы идут ? поснифте трафик по дороге.

 

У меня работало с isc-dhcp и сейчас работает с freeradius-dhcp

switchport protected, это изоляция портов, что бы в пределах свитча они друг друга не видели.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this