Jump to content
Калькуляторы

Проблема с подключением через Nanostation2 Не пускает в интернет

Уважаемые гуру!

 

Решил подключить абонента при помощи двух NS2.

Схема получается такая:

 

Internet Router / NAT / DHCP (192.168.0.1) <==> Оптический свич <==> Nanostation2 (AP) <==> Nanostation2 (Station) <==> Клиентский PC

 

Все вроде бы настроил (благо не так там все сложно), однако возникла непонятная для меня ситуация. А именно:

Клиентский PC нормально получает IP-адрес от DHCP-сервера и может свободно пинговать компы в локальной сети, даже на Windows-шару нормально заходит, НО ни в какую не хочет пинговать центральный роутер (192.168.0.1), не хочет заходить по вебу в личный кабинет (который на той же машине висит) и самое главное - в инет не выходит.

 

С шифрованием поигрался, с каналами тоже... что-то ничего не помогает. Пробовал прописывать МАС клиентского NS2 в MAC ACL на Access Point, убирал... ничего не меняется.

 

В чем может быть проблема?

 

Заранее премного благодарен!

Share this post


Link to post
Share on other sites

Последнее, что сделал - переключился на Access Point WDS и Station WDS... и все заработало!

Может кто-нибудь объяснить природу этого явления? Почему заработало только с WDS?

Share this post


Link to post
Share on other sites
Последнее, что сделал - переключился на Access Point WDS и Station WDS... и все заработало!

Может кто-нибудь объяснить природу этого явления? Почему заработало только с WDS?

При использовании ВДС Вы получаете "прозрачный бридж".

Share this post


Link to post
Share on other sites

а при использовании точка-клиент, клиентский комп видится со своим ипом, но маком своего клиентского вайфая.

Share this post


Link to post
Share on other sites
а при использовании точка-клиент, клиентский комп видится со своим ипом, но маком своего клиентского вайфая.

Если бы было так, как Вы говорите, то DHCP не выдал бы клиенту верный IP-адрес. А он его выдает...

Share this post


Link to post
Share on other sites
а при использовании точка-клиент, клиентский комп видится со своим ипом, но маком своего клиентского вайфая.

Если бы было так, как Вы говорите, то DHCP не выдал бы клиенту верный IP-адрес. А он его выдает...

Не спорь, так и есть. Запусти arping на "Клиентский PC" со своего "Internet Router / NAT / DHCP (192.168.0.1)" и все поймешь.

Share this post


Link to post
Share on other sites
а при использовании точка-клиент, клиентский комп видится со своим ипом, но маком своего клиентского вайфая.

Если бы было так, как Вы говорите, то DHCP не выдал бы клиенту верный IP-адрес. А он его выдает...

Не спорь, так и есть. Запусти arping на "Клиентский PC" со своего "Internet Router / NAT / DHCP (192.168.0.1)" и все поймешь.

Не спорю :) Спасибо за отклик! Сегодня все запустил уже вживую. Даже стоящая прямо на пути ёлка не помешала! :)

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this