Jump to content
Калькуляторы

PPTP через Cisco NAT для серой подсетки в VRF'e

Cisco 7206.

Серая подсетка (192.168.0.0/24) введена в отдельный VRF.

НАТ для клиентов в этой подсети работает.

Но обнаружилась проблема, у клиентов не проходит РРТР соединение на внешние сервера - 619 ошибка вылазиет.

L2TP/IPSec соединения работают.

Попробывал уйти от VRF'a, и РРТР заработало.

 

Мой конфиг:

interface Loopback1

ip vrf forwarding WIFI

ip address 192.168.0.1 255.255.255.0

 

interface GigabitEthernet0/1

ip address хх.хх.хх.94 255.255.255.252

ip nat outside

ip portbundle outside

ip ospf network point-to-point

media-type rj45

speed 1000

duplex full

no negotiation auto

no cdp enable

 

interface GigabitEthernet0/2.500

encapsulation dot1Q 500

ip vrf forwarding WIFI

ip dhcp relay information option-insert

ip dhcp relay information check-reply

ip dhcp relay information policy-action replace

ip unnumbered Loopback1

ip helper-address 192.168.1.2

no ip proxy-arp

ip nat inside

no cdp enable

 

ip nat inside source list For_WiFi interface GigabitEthernet0/1 vrf WIFI overload

 

ip access-list standard For_WiFi

permit 192.168.0.0 0.0.0.255

 

ip route vrf WIFI 0.0.0.0 0.0.0.0 GigabitEthernet0/1 хх.хх.хх.93

 

IOS: c7200-advipservicesk9-mz.122-33.SRE1.bin

 

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this