Jump to content
Калькуляторы

Откат прошивки Откат прошивки на микротике

Помогите плиз, прошил микротик 711 на v5.0rc4 (как результат это было лишнее), каким образом мне прошить например на версию 4.13, пробовал банально зальвать файлы не помогло. Что делать???

Share this post


Link to post
Share on other sites

спасибо, но я так пробовал и не катит... все равно остается прежняя версия прошивки..????

 

Share this post


Link to post
Share on other sites

спасибо, но я так пробовал и не катит... все равно остается прежняя версия прошивки..????

Видимо не так. Таким способом 100% откатывается.

Share this post


Link to post
Share on other sites

Ура!!! заработало... Значит если не получается по мануалу, то сначала нужно залить прошивку например (4.13) в files, потом не ребутая заходим в

system -> packages -> uninsall (например 5.0rc4) -> dawngrade, а потом reboot.

Edited by sahon

Share this post


Link to post
Share on other sites
Ура!!! заработало... Значит если не получается по мануалу, то сначала нужно залить прошивку например (4.13) в files, потом не ребутая заходим в

system -> packages -> uninsall (например 5.0rc4) -> dawngrade, а потом reboot.

Естественно. В приведенной выше ссылке именно это и было указано=)

Share this post


Link to post
Share on other sites

хорошо что все получилось и спасибо всем кто откликнулся... [ а для себе просто нужно внимательно читать мануал ;) ]

 

 

Share this post


Link to post
Share on other sites

Так же не забывайте обновлять загрузчик system routerboard upgrade и перезагрузка. В каждой новой прошивке может быть новый.

Share this post


Link to post
Share on other sites

Так же не забывайте обновлять загрузчик system routerboard upgrade и перезагрузка. В каждой новой прошивке может быть новый.

 

Добрый день!

Можно ли это использовать на Микротик CCR-1036 версия прошивки 6.35.2

Дело в том что:

У меня в ARP выходить не понятный мак адреса. К примеру вот такие: 00:00:00:00:00:00

В одном английском форуме прочитал что это из за прошивки. 6.35 боле есть такие глюки.

Или есть какое идеи!

Буду очень признателен.

Спасибо.

Share this post


Link to post
Share on other sites

Именно в 6.35.х ето изправлено.

Share this post


Link to post
Share on other sites

Именно в 6.35.х ето изправлено.

 

У меня до сих пор так.

После понижена с 6.36 до 6.35.2. Осталось не изменено.

Почему то когда пинг на любой IP (ip которое у меня прописан) делаю, все равно у меня МАК выходить так(00:00:00:00:00:00).

Как убрать это? Можете написать?

Спасибо.

Share this post


Link to post
Share on other sites

Уменши DHCP Lease Time до 15 мпн ?

Share this post


Link to post
Share on other sites

Уменши DHCP Lease Time до 15 мпн ?

 

У меня не поднято DHCP. Все клиенты на статике.

Share this post


Link to post
Share on other sites

Тогда незнаю. Но в принципе эти МАК 00:00:00:00:00:00 недолжны влиять на нормальную работу только изза того, что они видны в ARP.

Share this post


Link to post
Share on other sites

Тогда незнаю. Но в принципе эти МАК 00:00:00:00:00:00 недолжны влиять на нормальную работу только изза того, что они видны в ARP.

 

Я так понял, что он принципе не страшно но при подключения клиента с таким IP например он вставлять МАК клиента так как есть уже не страшно.

Спасибо.

Не скажете что самый стабильный последние прошивки какой для CCR-1036?

Спасибо ещё раз.

Share this post


Link to post
Share on other sites

Думаю, что последняя. Да, в хозяйстве нету CCR-1036, только несколько CRS125-24G и RB3011. Я тут начинаюший, могу ошибатся.

Share this post


Link to post
Share on other sites

Начинать нужно с того, что бы определить количество устройств в L2 сегменте, если их много, например это абонентские подключения, вполне возможно что-то там не так. Со стороны абонентов, а не микротика. Нужно отделить сегменты и найти тот, откуда прилетает этот мак.

Share this post


Link to post
Share on other sites

Думаю, что последняя. Да, в хозяйстве нету CCR-1036, только несколько CRS125-24G и RB3011. Я тут начинаюший, могу ошибатся.

 

Спасибо.

Проблема исчезло при довнграде на 6.33.

Но это не стабильная прошивка.

Share this post


Link to post
Share on other sites

Начинать нужно с того, что бы определить количество устройств в L2 сегменте, если их много, например это абонентские подключения, вполне возможно что-то там не так. Со стороны абонентов, а не микротика. Нужно отделить сегменты и найти тот, откуда прилетает этот мак.

 

Когда через winbox заходите в IP--->ARP там выходят интерфейс bridge.

А когда через terminal /ip arp print в мак нету нечего.

Я вас понял. Спасибо.

Share this post


Link to post
Share on other sites

У меня в ARP выходить не понятный мак адреса. К примеру вот такие: 00:00:00:00:00:00

Была такая же хрень. Не знаю как давно, заметил вчера после Вашего сообщения :) Версия 6.36. Вылечилось изменением значения ARP в настройках Bridge. При глюках стояло "proxy-arp". после усстановки в "enabled" И ПЕРЕЗАГРУЗКИ МТ (!!!) нулевые МАС-и перестали появляться. Что характерно, если БЕЗ перезагрузки, то изменения в настройках АРП у Бриджа не на что не влияло. После удаления этих записей из АРП таблицы они тут же появлялись. Попробуйте, может и у Вас так же?

PS Упс... Проверил на другом МТ, где изначально стоял АРП не прокси, тоже в таблице есть нулевые маки... Выяснилось, что это записи отключенных в настоящее время машин. Т.е. компьютеры с этими IP реально были в сети несколько часов назад, но потом их выключили, но в АРП таблице Микротика они продолжают висеть под этими же IP но с нулевыми маками. В Host у Бриджа, однако, эти машины пропали после выключения. Странно, что даже после удаления записи из АРП таблицы она тут же динамическая появляется снова (с нулевыми маками). Загадка...

Edited by VladOst

Share this post


Link to post
Share on other sites
В 08.12.2010 в 16:16, Saab95 сказал:

Естественно. В приведенной выше ссылке именно это и было указано=)

Нужно было  откатить hAP lite с 6.40  на 6.3*, но так и не смог. Подскажите, в чем может быть дело? Хотя до этого одно устройство откатил. 

хаплайт.jpg

Edited by Володя

Share this post


Link to post
Share on other sites

@Володя , используйте netinstall. Если очень важно сохранить основную часть конфига, то еще export и import

Edited by nkusnetsov

Share this post


Link to post
Share on other sites
11 hours ago, Володя said:

Нужно было  откатить hAP lite с 6.40  на 6.3*, но так и не смог.

Min RouterOS version is 6.40 !!!!

Share this post


Link to post
Share on other sites
7 минут назад, mafijs сказал:

Min RouterOS version is 6.40 !!!!

Да, видел. Но пару дней назад 6.40.3 я откатил на 6.39.3. Получается на одном можно, на другом нет?

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this