Jump to content
Калькуляторы

CISCO, PPPoE client не поднимается после разрыва

Cisco 881, IOS - (C880DATA-UNIVERSALK9_NPE-M), Version 15.1(1)T1, RELEASE SOFTWARE (fc2), PPPoE клиент работает, все подключается, но после разрыва соединения(например выключаю адсл модем), pppoe не поднимается. Прилагаю конфиг:

 

no service pad

service tcp-keepalives-in

service tcp-keepalives-out

service timestamps debug datetime localtime

service timestamps log datetime localtime

service password-encryption

no service dhcp

................................

 

bba-group pppoe global

!

!

interface Tunnel0

ip address 172.16.111.2 255.255.255.252

tunnel source Dialer1

tunnel destination %адрес%

!

interface FastEthernet0

description INSIDE

!

interface FastEthernet1

!

interface FastEthernet2

!

interface FastEthernet3

!

interface FastEthernet4

description OUTSIDE

no ip address

no ip unreachables

duplex auto

speed auto

pppoe-client dial-pool-number 1

no keepalive

no cdp enable

!

interface Virtual-Template1

ip unnumbered FastEthernet0

ip mtu 1492

autodetect encapsulation ppp

ppp authentication chap ms-chap

!

interface Vlan1

description $ETH-SW-LAUNCH$$INTF-INFO-HWIC 4ESW$

ip address 192.168.199.1 255.255.255.0

ip access-group Inside in

ip tcp adjust-mss 1452

!

interface Dialer1

ip address negotiated

no ip proxy-arp

ip mtu 1492

ip flow ingress

ip virtual-reassembly

encapsulation ppp

ip tcp adjust-mss 1452

dialer pool 1

dialer idle-timeout 0

dialer persistent delay initial 30

dialer persistent delay 15

no keepalive

ppp authentication pap callin

ppp pap sent-username %юзер% password 7 %пассворд%

no cdp enable

Edited by antaeus

Share this post


Link to post
Share on other sites

добавил в interface Dialer1

 

dialer idle-timeout 0

dialer persistent delay initial 30

dialer persistent delay 15

не помогло

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this