Jump to content
Калькуляторы

Cisco , куда то утекает память

Есть Cisco 7201

C7201#show ver
Cisco IOS Software, 7200 Software (C7200P-ADVENTERPRISEK9-M), Version 12.4(22)T, RELEASE SOFTWARE (fc1)
Technical Support: http://www.cisco.com/techsupport
Copyright (c) 1986-2008 by Cisco Systems, Inc.
Compiled Fri 10-Oct-08 11:19 by prod_rel_team

ROM: System Bootstrap, Version 12.4(12.2r)T, RELEASE SOFTWARE (fc1)
BOOTLDR: Cisco IOS Software, 7200 Software (C7200P-KBOOT-M), Version 12.4(15)T7, RELEASE SOFTWARE (fc3)

C7201 uptime is 5 weeks, 31 minutes
System returned to ROM by power-on
System restarted at 20:54:58 N.Nov Mon Oct 4 2010
System image file is "disk0:/c7200p-adventerprisek9-mz.124-22.T.bin"

Пропадает память куда то в течении месяца, помогает только перезагруз. В чем мо жет быть дело и как с этим бороться??

C7201#show memory
                Head    Total(b)     Used(b)     Free(b)   Lowest(b)  Largest(b)
Processor    67F29A0   813745844   710395148   103350696   102540084    68211044
      I/O   38000000    67108864    32459916    34648948    34648948    33752828
Transient   37000000    16777216       91344    16685872    16028516    16680084


--More--

 

 

 

C7201#show processes memory sorted allocated
Processor Pool Total:  813745844 Used:  710260064 Free:  103485780
      I/O Pool Total:   67108864 Used:   32445392 Free:   34663472
Transient Pool Total:   16777216 Used:      91312 Free:   16685904

PID TTY  Allocated      Freed    Holding    Getbufs    Retbufs Process
276   0 4160880344 3858924144  306436872          0          0 VTEMPLATE Backgr
273   0 3791208268  922426400      58976     117936          0 RADIUS
256   0 3387287164  649801740     846096          0          0 PPPoE Discovery
  93   0 3227955680        504      18296          0          0 PPP Hooks
267   0 3202849480          0      13244          0          0 PDU DISPATCHER
   0   0 2716689276 2709876692     708320     286700          0 *Dead*
  75   0 2652369512          0       7244      11340          0 AAA ACCT Proc
112   0 2464276136   17106400      19024        520          0 PPP IP Route
  20   0 2412223796 2411861356     226780      84500          0 ARP Background
  41   0 2302196476        960     181732      16308          0 Net Background
270   0 2027540832 2027540832      13244          0          0 SNMP ConfCopyPro
255   0 2000150184  930427460     974244      16308          0 PPPoE Background
137   0 1401489972 1934685448      71804          0          0 PPP Bind
107   0 1183642428          0      10336          0          0 IP Background
  82   0 1127547948 1103217676   23383160    4857320       2860 ADJ resolve proc
   1   0 1050419900 1049485192     954368          0          0 Chunk Manager
186   0  976592732 3278500476      17860       1560          0 BGP I/O
  95   0  925435688 2185862340     127384          0          0 SSS Manager
271   0  863559320  863635476      14260      43092          0 SNMP Traps
  19   0  689000260  688898572      69820          0          0 ARP Input
  76   0  633025436          0      56628       8316          0 ACCT Periodic Pr
268   0  519982780 3722832776      13244          0          0 SNMP ENGINE
  85   0  487134300   18550324   46700256   15509012    3199680 IP Input
261   0  435761016 3984586004    1521732     257920          0 PPP Events
277   0  385123668 3010379176  190614004          0          0 BGP Router
   0   0  375153756  306155872   65513204          0          0 *Init*
108   0  353675300 1572015380   62436020          0          0 IP RIB Update
  74   0  223857784      16388       9364          0          0 AAA Server
216   0  146140512  905370600       7244          0          0 AAA SEND STOP EV
  45   0  127947156  125880712    2107604       5076          0 Per-Second Jobs
163   0  104647564  104647564       7244          0          0 CRM_CALL_UPDATE_
283   3   79709480   79696704      26272          0          0 Virtual Exec
228   0   65293428   65252008      43840       4536          0 Syslog
   6   0   43752216   19916412   31430448   15119752   12371676 Pool Manager
279   0   29538424   29534548      11060        780          0 BGP Open
266   0   13082036   13080448      14316          0          0 IP SNMP
116   0    7608672  414434392      13244          0          0 TCP Protocols
115   0    5173168    5406076      79136      13260          0 TCP Timer
113   0    2056972    2054384      15832          0          0 PPP IPCP
284   4    1428540    1425512      16476          0          0 Virtual Exec
202   0    1197700    1065792      13496          0          0 IPSEC key engine
164   0     669956          0      10444          0          0 BGP Scheduler
  59   0     651792       1328     632464          0          0 USB Startup
  32   0     526252          0     536496     213192          0 EEM ED Syslog
282   2     497828     451484      59252          0          0 Virtual Exec
  83   0     492600    2488216     374048          0          0 IP ARP Adjacency

 

 

 

 

post-59604-1289237414_thumb.png

Share this post


Link to post
Share on other sites

как с этим бороться??

показать конфиг для начала, тут конечно есть телепаты, но их мало, и они ленивые.

Share this post


Link to post
Share on other sites

Как бороться - попробовать сменить иос для начала.

Share this post


Link to post
Share on other sites
как с этим бороться??
показать конфиг для начала, тут конечно есть телепаты, но их мало, и они ленивые.

Такое ощущение что виновато pppoe

................
aaa new-model
!
!
aaa authentication ppp test_ppp group radius local
aaa authorization network test_ppp group radius 
aaa accounting send stop-record authentication failure 
aaa accounting delay-start 
aaa accounting jitter maximum 60
aaa accounting update newinfo periodic 1
aaa accounting exec test_ppp
action-type start-stop
group radius
!
aaa accounting network test_ppp
action-type start-stop
group radius
!................................
bba-group pppoe global
virtual-template 1
sessions max limit 500
sessions per-vc limit 1000
sessions per-mac limit 15000
..............................
interface Loopback1
description PPPoE connect
ip address 89.28.198.2 255.255.255.255
...............................
interface GigabitEthernet0/1.1500
description PPPoE_access
encapsulation dot1Q 1500
no ip redirects
no ip proxy-arp
ip flow ingress
no ip mroute-cache
pppoe enable group global
pppoe max-sessions 1000
no cdp enable
.........................

interface Virtual-Template1
ip unnumbered Loopback1
ip flow ingress
ip tcp header-compression
peer default ip address pool PPPoE1
ppp authentication chap callin test_ppp
ppp authorization test_ppp
ppp accounting test_ppp
........................................
ip local pool PPPoE1 x.x.x.x y.y.y.y
.......................................
radius-server attribute 44 include-in-access-req
radius-server attribute 6 on-for-login-auth
radius-server attribute 8 include-in-access-req
radius-server attribute 31 mac format ietf
radius-server host z.z.z.z auth-port 1812 acct-port 1813
radius-server key 7 083541451909151817
radius-server vsa send authentication
................................................

 

Может что-то кописься из-за аккаутинга???

В логах ничего необычного нету.

Edited by detx

Share this post


Link to post
Share on other sites

откатитесь лучше на 12.2SRC релиз.

Edited by Telesis

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this