Jump to content
Калькуляторы

Cisco 7606 SIP-400 PPPoE Неведомая фигня

Добрый день!

 

Поставили в Cisco 7606 SIP-400, настроили PPPoE-сервер. Юзер проходит авторизацию, туннель поднимается, однако во внешний мир пакеты не бегут. С клиентского компьютера не видна циска, с циски не виден клиент. Судя по каунтерам на интерфейсе, какие-то пакеты бегают туда-обратно.

Третий день бьемся, а воз и ныне там.

 

 

aaa new-model
aaa session-mib disconnect
!
!
aaa authentication login default local
aaa authentication ppp default group radius local
aaa authorization network default group radius 
aaa accounting delay-start
aaa accounting network default
action-type start-stop
group radius
!

aaa session-id common

##################

bba-group pppoe global
virtual-template 1
mac-address autoselect
sessions per-mac limit 2

##################

interface Virtual-Template1
ip unnumbered Loopback1
no ip redirects
no ip proxy-arp
ip flow ingress
ip tcp adjust-mss 1460
ppp encrypt mppe auto passive
ppp authentication chap
ppp ipcp dns 91.203.80.7 91.203.80.8
end

###################

radius-server attribute 8 include-in-access-req
radius-server attribute nas-port format e UUUUUUUUUUUUUUUUUUUUUUUUUUUUUUUU
radius-server attribute 31 mac format unformatted
radius-server host xxx.xxx.xxx.xxx auth-port 1814 acct-port 1815 non-standard
radius-server retransmit 5
radius-server timeout 30
radius-server deadtime 1
radius-server key 7 xxxxxxx
radius-server authorization default Framed-Protocol ppp
radius-server vsa send accounting
radius-server vsa send authentication

######################
interface GigabitEthernet5/2/0
description Gi1/48_TRUNK
mac-address 8843.e1df.0581
no ip address
negotiation auto
!
interface GigabitEthernet5/2/0.444 access
pppoe enable group global
encapsulation dot1Q 444

#######################

interface Loopback1
description PPP TUNNEL SOURCE
ip address 91.203.83.253 255.255.255.255
end

 

Сталкивался кто-нибудь с подобным?

Edited by shroo0m

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this