Jump to content
Калькуляторы

Настройка маршрутизации между VLAN-ами

Схема следующая - коммутатор с vlan-ами -- cisco 2611 -- inet

 

На cisco все стандартно..

 

interface FastEthernet0/0.2

description VLAN 2

encapsulation dot1Q 2

ip address 192.168.100.1 255.255.255.0

ip access-group 102 in

no cdp enable

!

interface FastEthernet0/0.3

description VLAN 3

encapsulation dot1Q 3

ip address 192.168.200.1 255.255.255.0

no cdp enable

 

.... и т. п.

 

 

Появиласть новая cisco 871.

 

Подскажите как на ней настроить подобную схему.. В ее IOS-е все по другому..

Share this post


Link to post
Share on other sites

...под новыми ком***ми я имел ввиду

 

switchport trunk encapsulation ...

switchport access

 

...и т. д...

Share this post


Link to post
Share on other sites

Разобрался..Правда легче от этого не стало)

 

interface FastEthernet 0

switchport trunk encapsulation dot1q

switchport mode trunk

 

vlan database

vlan 2 и т. д.

 

interface Vlan2

ip address 192.168.100.1 255.255.255.0

no cdp enable

 

Все здорово! Но....на 871 cisco в database может быть всего два vlan-а...

Вот почему остальные (кроме vlan 1 и 2) были неактивны...Так что нужен более серьезный девайс..

Share this post


Link to post
Share on other sites
се здорово! Но....на 871 cisco в database может быть всего два vlan-а...

Вот почему остальные (кроме vlan 1 и 2) были неактивны...Так что нужен более серьезный девайс..

IOS поменяйте.

Share this post


Link to post
Share on other sites
се здорово! Но....на 871 cisco в database может быть всего два vlan-а...

Вот почему остальные (кроме vlan 1 и 2) были неактивны...Так что нужен более серьезный девайс..

IOS поменяйте.

Подкинте)

Share this post


Link to post
Share on other sites
Подкинте)
Вас на торрентах забанили?

рутрекер /forum/viewtopic.php?t=2989354 только под системные требования подберите.

Share this post


Link to post
Share on other sites

Сейчас вот это:

 

Cisco IOS Software, C870 Software (C870-ADVSECURITYK9-M), Version 12.4(15)T6, RELEASE SOFTWARE (fc2)

 

По торрентам поищу, посмотрю что там...Только вот насколько безопасно с них заливать в маршрутизатор?

 

Share this post


Link to post
Share on other sites

Весь СНГ так живет, с иосами из торрентов :)

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this