Jump to content
Калькуляторы

c7301 на 2 провайдера

Пытаюсь настроить циску 7301 наработу в 2-х провайдерах, пока только на "стенде" чтобы не трогать юзеров.

Компьютер из сети 192.168.110.Х пингует оба шлюза, но дальше все глухо.

Комп из сети 192.168.100.Х вообще ничего не пингует.

Помогите разобраться в проблеме, а то уже немогу ничего придумать.

ACL как написано ниже, не понимает, ругается

access-list 100 permit ip 192.168.110.0 0.0.0.255 any

access-list 200 permit ip 192.168.100.0 0.0.0.255 any

 

вот конфиг:

 

interface GigabitEthernet0/0

ip address 10.1.1.2 255.255.255.0

ip access-group 10 in

ip nat outside

duplex auto

speed auto

media-type rj45

negotiation auto

!

interface GigabitEthernet0/1

ip address 10.20.1.14 255.255.255.240

ip access-group 10 in

ip nat outside

duplex auto

speed auto

media-type rj45

negotiation auto

!

interface GigabitEthernet0/2

ip address 192.168.110.1 255.255.255.0 secondary

ip address 192.168.100.1 255.255.255.0

ip access-group 20 in

ip access-group 20 out

ip nat inside

ip policy route-map ALL

duplex auto

speed auto

media-type rj45

negotiation auto

!

ip nat pool POOL1 10.20.1.14 10.20.1.14 netmask 255.255.255.240

ip nat pool POOL2 10.1.1.3 10.1.1.20 netmask 255.255.255.0

ip nat inside source list 100 pool POOL1 overload

ip nat inside source list 200 pool POOL2 overload

ip classless

ip route 0.0.0.0 0.0.0.0 10.1.1.1 10

ip route 0.0.0.0 0.0.0.0 10.20.1.1 20

!

!

access-list 1 permit any

access-list 10 permit any

access-list 20 permit any

access-list 100 permit ip 192.168.110.0 0.0.0.255 any

!

route-map ALL permit 1

match ip address 100

set ip default next-hop 10.1.1.1

!

route-map ALL permit 100

match ip address 1

set ip default next-hop 10.20.1.1

!

 

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this