Jump to content
Калькуляторы

DHCP pool

Добрый день всем.

 

Есть сетка, клиенты отделены друг от друга vlan-ами. Каждому пользователю - свой vlan

На роутинге - cisco 2611.

На cisc-е хочу поднять dhcp, чтоб не бегать по клиентам с настройками.

 

Вот пример относящегося к теме конфига.

 

interface FastEthernet0/0.2

description VLAN 2 CLIENT 2

encapsulation dot1Q 2

ip address 192.168.1.1 255.255.255.0

ip access-group 102 in

ip accounting output-packets

ip nat inside

 

!

interface FastEthernet0/0.3

description VLAN 3 CLIENT 3

encapsulation dot1Q 3

ip address 192.168.3.1 255.255.255.0

ip access-group 103 in

ip accounting output-packets

ip nat inside

 

 

 

ip dhcp excluded-address 192.168.1.1

ip dhcp excluded-address 192.168.3.1

!

ip dhcp pool 2

network 192.168.1.0 255.255.255.0

default-router 192.168.1.1

dns-server 192.168.0.1

!

ip dhcp pool 3

network 192.168.3.0 255.255.255.0

default-router 192.168.3.1

dns-server 192.168.0.1

 

 

Вопрос: будет ли dhcp выдавать ip адреса из определенного пула, т. е.

CLIENT-у 2 - из pool 2, CLIENT-у 3 - из pool 3 и т. д.?

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this