Jump to content
Калькуляторы

10Г - Магия?

Доброго времени.

 

Наступили на следующие грабли. Поднят 10Гбит (LR) линк между Extreme Summit x650 и D-Link DGS-3627G. Проработав не менее месяца вдруг линк пропал. Перегрузка DGS не помогла. Рефлектометр показывал на линии по обоим жилам в районе 6дБ. В итоге оказалось, что SFP+ в Extreme ни в одной жиле не выдает сигнала. Поменяли SFP+ на другую в том же порту. Появился и сигнал, и линк поднялся. Вставили старую в другой порт - также и сигнал на месте и линк поднялся. Какие могли быть подводные камни в данном процессе и как их можно в перспективе избежать? Никому не приходилось встречать подобного? Есть подозрение на АРУ - но очень сомнительно почему раньше не глюкавило.

Share this post


Link to post
Share on other sites

Ловили похожие глюки, природа их неведома. Кстати, тоже с экстрим-х650. совпадение ли..? хз! Исходя из того, что SFP+ = тупой конвертер и глючить там нечему (?), склоняюсь к мысли, что экстрим - барахло, тем более, что ловили на них и прочие глюки, с трансиверами не связанные.

Share this post


Link to post
Share on other sites
Ловили похожие глюки, природа их неведома. Кстати, тоже с экстрим-х650. совпадение ли..? хз! Исходя из того, что SFP+ = тупой конвертер и глючить там нечему (?), склоняюсь к мысли, что экстрим - барахло, тем более, что ловили на них и прочие глюки, с трансиверами не связанные.

Хм. Разве АРУшкой на модуле управляет коммутатор? Возможно она сама все-таки уровнем сигнала рулит?

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this