Jump to content
Калькуляторы

3Com 2250plus и cisco 2611

Доброго дня всем.

 

Не удается подружить два этих девайса. ((

 

На 3Сом-е 3 vlan-а:

 

1 (native), vlan 2 (tagged), vlan 3 (untagged)

 

Cisco подключена к vlan 2 (порт tagged он же trunk в терминалогии cisco), к vlan 3 - часть сети

 

Нс cisco

 

interface FastEthernet0/0

no ip address

no ip mroute-cache

duplex auto

speed auto

no cdp enable

!

interface FastEthernet0/0.1

description VLAN 1

encapsulation dot1Q 1 native

ip address 192.168.0.190 255.255.255.0

ip nat inside

no cdp enable

!

interface FastEthernet0/0.2

description VLAN 2

encapsulation dot1Q 2

ip address 192.168.1.1 255.255.255.0

no cdp enable

!

interface FastEthernet0/0.3

description VLAN 3

encapsulation dot1Q 3

ip address 192.168.3.1 255.255.255.0

no cdp enable

 

 

Проблема: из vlan 3 пакеты никуда не уходят..только гуляют внутри vlan 3...даж интерфейс cisco не пингуется

 

Подскажите, плиз, в чем граюли.

Спасибо.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this