Jump to content
Калькуляторы

QTECH 3900-24-T помогите разобраться сним

Сейчас пытаюсь посмотреть какие данные он присылает option82 . кто нибудь с ним работал?

Как настроить чтоб он отдавал опцию 82 - есть планы исользовать его на узлах агрегации - аксесные порты и транковые - вот конфиг

!LanSwitch BuildRun
enable
configure terminal
![VLAN]
interface range ethernet 0/0/1 to ethernet 0/0/5 ethernet 0/0/8 ethernet 0/0/1
7 to ethernet 0/0/24 
switchport mode trunk
exit
vlan 1
no switchport ethernet 0/0/7 to ethernet 0/0/8
exit
vlan 12
switchport ethernet 0/0/1 to ethernet 0/0/5
exit
vlan 900
switchport ethernet 0/0/1 to ethernet 0/0/5 ethernet 0/0/7 to ethernet 0/0/9 e
thernet 0/0/17 to ethernet 0/0/24 
exit
vlan 903
switchport ethernet 0/0/1 to ethernet 0/0/2
exit
![DEVICE]
interface ethernet 0/0/1
exit                                                                      
interface ethernet 0/0/2                                                  
exit                                                                      
interface ethernet 0/0/3                                                  
exit                                                                      
interface ethernet 0/0/4                                                  
exit                                                                      
interface ethernet 0/0/5                                                  
exit                                                                      
interface ethernet 0/0/6                                                  
exit                                                                      
interface ethernet 0/0/7                                                  
speed 1000                                                                
duplex full                                                               
switchport access vlan 900                                                
exit                                                                      
interface ethernet 0/0/8                                                  
switchport trunk native vlan 900                                          
exit                                                                      
interface ethernet 0/0/9                                                  
switchport access vlan 900                                                
exit                                                                      
interface ethernet 0/0/10                                                 
exit                                                                      
interface ethernet 0/0/11                                                 
exit                                                                      
interface ethernet 0/0/12                                                 
exit                                                                      
interface ethernet 0/0/13                                                 
exit                                                                      
interface ethernet 0/0/14                                                 
exit                                                                      
interface ethernet 0/0/15                                                 
exit                                                                      
interface ethernet 0/0/16                                                 
exit                                                                      
interface ethernet 0/0/17                                                 
switchport trunk native vlan 900                                          
exit                                                                      
interface ethernet 0/0/18                                                 
switchport trunk native vlan 900                                          
exit                                                                      
interface ethernet 0/0/19                                                 
switchport trunk native vlan 900                                          
exit                                                                      
interface ethernet 0/0/20                                                 
switchport trunk native vlan 900                                          
exit                                                                      
interface ethernet 0/0/21                                                 
switchport trunk native vlan 900                                          
exit                                                                      
interface ethernet 0/0/22                                                 
switchport trunk native vlan 900                                          
exit                                                                      
interface ethernet 0/0/23                                                 
switchport trunk native vlan 900                                          
exit                                                                      
interface ethernet 0/0/24                                                 
switchport trunk native vlan 900                                          
exit                                                                      
interface ethernet 0/1/1                                                  
exit                                                                      
interface ethernet 0/1/2                                                  
exit                                                                      
![STP]                                                                    
spanning-tree mode mstp                                                   
interface ethernet 0/0/1                                                  
no spanning-tree                                                          
exit                                                                      
interface ethernet 0/0/2                                                  
no spanning-tree                                                          
exit                                                                      
![MSTP]                                                                   
spanning-tree mst revision 10                                             
spanning-tree mst name qtech                                              
spanning-tree mst instance 1 priority 8192                                
spanning-tree mst instance 1 vlan 12                                      
spanning-tree mst instance 2 priority 8192                                
spanning-tree mst instance 2 vlan 900                                     
interface ethernet 0/0/4                                                  
spanning-tree mst instance 1 port-priority 96                             
interface ethernet 0/0/5                                                  
spanning-tree mst instance 2 port-priority 96                             
exit                                                                      
![DHCP]                                                                   
dhcp-relay                                                                
dhcp-relay hide server-ip                                                 
dhcp option82                                                             
![IF]                                                                     
interface vlan-interface 900                                              
ip address 172.16.2.121 255.255.255.0                                     
exit                                                                      
![SSH]                                                                    
ssh                                                                       
![ERRP]                                                                   
errp                                                                      
errp domain 0                                                             
control-vlan 903                                                          
ring 0 role transit primary-port ethernet 0/0/1 secondary-port ethernet 0/0/2 
level 0                                                                   
ring 0 enable                                                             
exit

Share this post


Link to post
Share on other sites

dhcp-relay

dhcp-relay hide server-ip

dhcp option82

dhcp option82 strategy keep

dhcp-server 1 ip xx.xx.xx.xxx

interface vlan-interface xxx

dhcp-server 1

 

 

у меня работает вот такая конструкция

 

 

Share this post


Link to post
Share on other sites

спасибо огромное выручили - получилось))))))

увидел наконец от него долгожданную

Option: (t=82,l=18) Agent Information Option
        Option: (82) Agent Information Option
        Length: 18
        Value: 010600040384001502080006001FCE103986
        Agent Circuit ID: 000403840015
        Agent Remote ID: 0006001FCE103986
    End Option

Edited by vlad_odmin

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this