Jump to content
Калькуляторы

Cisco 7507 как BRAS PPPOE или PPTP

Стоит cisco 7507 +billing , при кол-ве сессий 30-50 шт нагрузка CPU 30-45% немогу понять почему....? решение было выбрано на 1000-1500 абонентов (сессий). Так вот посмотрел форум и сложилось мнение что pppoe менее грузит проц cisco? Что посоветуете перейти на pppoe или есть еще какие либо решения?

 

Заранее благодарен.

Share this post


Link to post
Share on other sites

Шифрование отключено.

Share this post


Link to post
Share on other sites

rsp какой? интерфейсы, трафик.

 

решение было выбрано на 1000-1500 абонентов (сессий). %)

 

Имхо, под 1000 абонентов такую железку выбирать в качестве браса, если тока абоненты диалапные...

 

Edited by pliskinsad

Share this post


Link to post
Share on other sites
rsp какой? интерфейсы, трафик.

 

решение было выбрано на 1000-1500 абонентов (сессий). %)

 

Имхо, под 1000 абонентов такую железку выбирать в качестве браса, если тока абоненты диалапные...

 

Cisco Internetwork Operating System Software

IOS RSP Software (RSP-JK9O3SV-M), Version 12.3(26), RELEASE SOFTWARE (fc2)

Technical Support: http://www.cisco.com/techsupport

Copyright © 1986-2008 by cisco Systems, Inc.

Compiled Mon 17-Mar-08 20:51 by dchih

 

ROM: System Bootstrap, Version 11.1(8)CA1, EARLY DEPLOYMENT RELEASE SOFTWARE (fc1)

BOOTLDR: RSP Software (RSP-BOOT-M), Version 12.0(17)S4, EARLY DEPLOYMENT RELEASE SOFTWARE (fc1)

 

Router uptime is 2 days, 8 hours, 29 minutes

System returned to ROM by reload at 18:24:58 UTC Sat Oct 2 2010

System image file is "sup-slot0:/rsp-jk9o3sv-mz.123-26.bin"

Last reload reason: Reload command

 

 

 

This product contains cryptographic features and is subject to United

States and local country laws governing import, export, transfer and

use. Delivery of Cisco cryptographic products does not imply

third-party authority to import, export, distribute or use encryption.

Importers, exporters, distributors and users are responsible for

compliance with U.S. and local country laws. By using this product you

agree to comply with applicable laws and regulations. If you are unable

to comply with U.S. and local laws, return this product immediately.

 

A summary of U.S. laws governing Cisco cryptographic products may be found at:

http://www.cisco.com/wwl/export/crypto/tool/stqrg.html

 

If you require further assistance please contact us by sending email to

export@cisco.com.

 

cisco RSP4 (R5000) processor with 131072K/2072K bytes of memory.

R5000 CPU at 200MHz, Implementation 35, Rev 2.1, 512KB L2 Cache

Last reset from power-on

G.703/E1 software, Version 1.0.

G.703/JT2 software, Version 1.0.

X.25 software, Version 3.0.0.

SuperLAT software (copyright 1990 by Meridian Technology Corp).

Bridging software.

TN3270 Emulation software.

Chassis Interface.

1 VIP2 R5K controller (2 FastEthernet).

2 FastEthernet/IEEE 802.3 interface(s)

123K bytes of non-volatile configuration memory.

 

83200K bytes of ATA PCMCIA card at slot 0 (Sector size 512 bytes).

8192K bytes of Flash internal SIMM (Sector size 256K).

No slave installed in slot 3.

Configuration register is 0x2102

 

 

 

Траф 8-12 mb/s

 

Посоветуйте решение на 1500-2000 сессий +radius ........

Share this post


Link to post
Share on other sites
2 FastEthernet/IEEE 802.3 interface(s)
на 1000-1500 абонентов? Вообще не понимаю по какому принципу выбирали :)

 

Посоветуйте решение на 1500-2000 сессий +radius ........
Озвучте бюджет.

 

А по существу железка уже давно мертвая, лучше избавьтесь и купите что нибудь другое. Да и не bras это, скорей больше под бордер железка.

Edited by pliskinsad

Share this post


Link to post
Share on other sites
по хорошему 7201 как минимум.

По бюджетнее решение есть ?

Share this post


Link to post
Share on other sites

решение было выбрано на 1000-1500 абонентов (сессий). %)

Да ладно вам... У меня даже 3725 терминирует до 100 pptp до 1Мбит/сек без шифрования + 1Е1 для остатков диалапа и загрузка проца больше 15-17% не поднимается. Тут наверное надо все же конфиг циски смотреть.

Share this post


Link to post
Share on other sites
по хорошему 7201 как минимум.

По бюджетнее решение есть ?

на нервах, в том числе и своих, не экономят.

если смотреть побюджетнее среди кошек - быстро упретесь в производительность (особенно если планируете тарифы со скоростью выше 1мбит/с давать). если вы с цифрой 1.5-2к не сильно преувеличиваете конечно.

а так действительно - писюки ваше решение, если 72ая давит вас как жаба.. можете посмотреть варианты в шасси - те же 7204/7206 и к ним NPE-G2. выйдет несколько дешевле чем 7201, особенно если смотреть в б/у.

разве что места занимать будет больше на порядок.

Edited by darkagent

Share this post


Link to post
Share on other sites

О! Некрофилия.

Это как раз по моей части.

Для начала sh run сюда.

 

Потом,

1. ip cef или ip cef distri в конфиге ?

2. Порт, на котором терминируется vpdn , он куда воткнут? в ВИП?

 

 

 

 

ps есть у меня такая машина на складе.

Гудит как пылесос. Жрет 1 киловатт. Рекомендую заменить на что нибудь покомпактнее, пока не вылетели в трубу на счетах за электроэнергию. (а ведь ее еще и охлаждать надо...)

А, кстати, загрузка КАКОГО CPU вас беспокоит? В вашем конфиге их ДВА.

 

Share this post


Link to post
Share on other sites
О! Некрофилия.

Это как раз по моей части.

Для начала sh run сюда.

 

Потом,

1. ip cef или ip cef distri в конфиге ?

2. Порт, на котором терминируется vpdn , он куда воткнут? в ВИП?

 

 

 

 

ps есть у меня такая машина на складе.

Гудит как пылесос. Жрет 1 киловатт. Рекомендую заменить на что нибудь покомпактнее, пока не вылетели в трубу на счетах за электроэнергию. (а ведь ее еще и охлаждать надо...)

А, кстати, загрузка КАКОГО CPU вас беспокоит? В вашем конфиге их ДВА.

 

Router#show run

Building configuration...

 

Current configuration : 2168 bytes

!

version 12.3

service timestamps debug datetime msec

service timestamps log datetime msec

service password-encryption

no service single-slot-reload-enable

!

hostname Router

!

boot-start-marker

boot-end-marker

!

enable secret 5 $

enable password 7

!

aaa new-model

!

!

aaa authentication login default local

aaa authentication ppp default group radius

aaa authorization exec default local

aaa authorization network default group radius

aaa accounting network default start-stop group radius

aaa accounting system default start-stop group radius

aaa session-id common

ip subnet-zero

!

!

ip domain name router

ip name-server xxxxxxx

ip name-server xxxxxxx

!

ip cef distributed

ip audit po max-events 100

vpdn enable

!

vpdn-group 1

! Default L2TP VPDN group

! Default PPTP VPDN group

accept-dialin

protocol any

virtual-template 1

local name pptp_gateway

!

!

!

!

!

!

!

!

!

!

!

!

!

username admin password

!

no ip rcmd domain-lookup

!

!

!

!

interface FastEthernet0/0/0

description FOR_CLIENTS

ip address xx.xx.xx.xx 255.255.255.0 secondary

ip address xx.xx.xx.xx 255.255.255.0

no ip redirects

ip nat inside

half-duplex

!

interface FastEthernet0/1/0

description INTERNET

ip address 100.1.1.2 255.0.0.0

no ip redirects

no ip unreachables

no ip proxy-arp

ip nat outside

half-duplex

!

interface Virtual-Template1

ip unnumbered FastEthernet0/0/0

ip mtu 1492

ip nat inside

autodetect encapsulation ppp

ppp authentication chap pap callin

!

ip nat inside source list 4 interface FastEthernet0/1/0 overload

ip classless

ip route 0.0.0.0 0.0.0.0 100.1.1.1

no ip http server

no ip http secure-server

!

!

ip radius source-interface FastEthernet0/1/0

access-list 4 permit 10.100.0.0 0.0.0.255

access-list 60 permit 100.1.1.3

access-list 68 permit

access-list 68 deny any

!

snmp-server community

snmp-server community

!

!

radius-server configure-nas

radius-server host 100.1.1.3 auth-port 1812 acct-port 1813 key 7

radius-server timeout 30

radius-server key 7

!

!

!

!

line con 0

line aux 0

line vty 0 4

!

!

end

 

 

Router#show ip cef

Prefix Next Hop Interface

0.0.0.0/0 100.1.1.1 FastEthernet0/1/0

0.0.0.0/32 receive

10.0.0.0/24 attached FastEthernet0/0/0

10.0.0.0/32 receive

10.0.0.1/32 receive

10.0.0.8/32 10.0.0.8 FastEthernet0/0/0

10.0.0.9/32 10.0.0.9 FastEthernet0/0/0

10.0.0.21/32 10.0.0.21 FastEthernet0/0/0

10.0.0.22/32 10.0.0.22 FastEthernet0/0/0

10.0.0.41/32 10.0.0.41 FastEthernet0/0/0

10.0.0.43/32 10.0.0.43 FastEthernet0/0/0

10.0.0.47/32 10.0.0.47 FastEthernet0/0/0

10.0.0.48/32 10.0.0.48 FastEthernet0/0/0

10.0.0.51/32 10.0.0.51 FastEthernet0/0/0

10.0.0.52/32 10.0.0.52 FastEthernet0/0/0

10.0.0.66/32 10.0.0.66 FastEthernet0/0/0

10.0.0.67/32 10.0.0.67 FastEthernet0/0/0

10.0.0.80/32 10.0.0.80 FastEthernet0/0/0

10.0.0.84/32 10.0.0.84 FastEthernet0/0/0

10.0.0.85/32 10.0.0.85 FastEthernet0/0/0

10.0.0.89/32 10.0.0.89 FastEthernet0/0/0

10.0.0.91/32 10.0.0.91 FastEthernet0/0/0

10.0.0.92/32 10.0.0.92 FastEthernet0/0/0

10.0.0.93/32 10.0.0.93 FastEthernet0/0/0

10.0.0.94/32 10.0.0.94 FastEthernet0/0/0

10.0.0.95/32 10.0.0.95 FastEthernet0/0/0

10.0.0.97/32 10.0.0.97 FastEthernet0/0/0

10.0.0.100/32 10.0.0.100 FastEthernet0/0/0

10.0.0.107/32 10.0.0.107 FastEthernet0/0/0

10.0.0.108/32 10.0.0.108 FastEthernet0/0/0

10.0.0.109/32 10.0.0.109 FastEthernet0/0/0

10.0.0.111/32 10.0.0.111 FastEthernet0/0/0

10.0.0.199/32 10.0.0.199 FastEthernet0/0/0

10.0.0.255/32 receive

10.1.0.0/24 attached FastEthernet0/0/0

10.1.0.0/32 receive

10.1.0.1/32 receive

10.1.0.11/32 10.1.0.11 FastEthernet0/0/0

10.1.0.14/32 10.1.0.14 FastEthernet0/0/0

10.1.0.15/32 10.1.0.15 FastEthernet0/0/0

10.1.0.16/32 10.1.0.16 FastEthernet0/0/0

10.1.0.17/32 10.1.0.17 FastEthernet0/0/0

10.1.0.18/32 10.1.0.18 FastEthernet0/0/0

10.1.0.19/32 10.1.0.19 FastEthernet0/0/0

10.1.0.24/32 10.1.0.24 FastEthernet0/0/0

10.1.0.25/32 10.1.0.25 FastEthernet0/0/0

10.1.0.30/32 10.1.0.30 FastEthernet0/0/0

10.1.0.31/32 10.1.0.31 FastEthernet0/0/0

10.1.0.33/32 10.1.0.33 FastEthernet0/0/0

10.1.0.34/32 10.1.0.34 FastEthernet0/0/0

10.1.0.35/32 10.1.0.35 FastEthernet0/0/0

10.1.0.36/32 10.1.0.36 FastEthernet0/0/0

10.1.0.37/32 10.1.0.37 FastEthernet0/0/0

10.1.0.38/32 10.1.0.38 FastEthernet0/0/0

10.1.0.41/32 10.1.0.41 FastEthernet0/0/0

10.1.0.42/32 10.1.0.42 FastEthernet0/0/0

10.1.0.43/32 10.1.0.43 FastEthernet0/0/0

10.1.0.255/32 receive

10.100.0.9/32 attached Virtual-Access24

10.100.0.10/32 attached Virtual-Access5

10.100.0.11/32 attached Virtual-Access35

10.100.0.12/32 attached Virtual-Access19

10.100.0.13/32 attached Virtual-Access31

10.100.0.18/32 attached Virtual-Access39

10.100.0.22/32 attached Virtual-Access30

10.100.0.25/32 attached Virtual-Access17

10.100.0.29/32 attached Virtual-Access9

10.100.0.30/32 attached Virtual-Access3

10.100.0.31/32 attached Virtual-Access26

10.100.0.36/32 attached Virtual-Access4

10.100.0.37/32 attached Virtual-Access18

10.100.0.39/32 attached Virtual-Access13

10.100.0.40/32 attached Virtual-Access15

10.100.0.45/32 attached Virtual-Access8

10.100.0.49/32 attached Virtual-Access37

10.100.0.55/32 attached Virtual-Access28

10.100.0.57/32 attached Virtual-Access22

10.100.0.59/32 attached Virtual-Access7

10.100.0.60/32 attached Virtual-Access16

10.100.0.61/32 attached Virtual-Access23

10.100.0.62/32 attached Virtual-Access36

10.100.0.72/32 attached Virtual-Access20

10.100.0.74/32 attached Virtual-Access38

10.100.0.76/32 attached Virtual-Access32

10.100.0.112/32 attached Virtual-Access14

10.100.0.170/32 attached Virtual-Access10

10.100.0.192/32 attached Virtual-Access33

10.100.0.206/32 attached Virtual-Access27

10.100.0.248/32 attached Virtual-Access12

10.100.0.249/32 attached Virtual-Access34

10.100.0.250/32 attached Virtual-Access29

10.100.0.252/32 attached Virtual-Access21

10.100.0.253/32 attached Virtual-Access11

10.100.0.254/32 attached Virtual-Access25

100.0.0.0/8 attached FastEthernet0/1/0

100.0.0.0/32 receive

100.1.1.1/32 100.1.1.1 FastEthernet0/1/0

100.1.1.2/32 receive

100.1.1.3/32 100.1.1.3 FastEthernet0/1/0

100.255.255.255/32 receive

224.0.0.0/4 drop

224.0.0.0/24 receive

255.255.255.255/32 receive

 

 

 

Порт который терминирует pptp воткнут в свич (catalyst 3L).

 

Скажите может перейти на pppoe ? Есть идея перейти на pppoe+dhcp ,свичи везде управляемые,

 

 

При трафе 3 mb/s

 

Router#show proc cpu

CPU utilization for five seconds: 24%/6%; one minute: 27%; five minutes: 31%

PID Runtime(ms) Invoked uSecs 5Sec 1Min 5Min TTY Process

1 0 2 0 0.00% 0.00% 0.00% 0 Chunk Manager

2 324 46028 7 0.00% 0.00% 0.00% 0 Load Meter

3 892 12118 73 0.00% 0.00% 0.00% 0 CEF Scanner

4 3568 914271 3 0.00% 0.00% 0.00% 0 CEF IPC Backgrou

5 0 1 0 0.00% 0.00% 0.00% 0 EDDRI_MAIN

6 101900 23903 4263 0.00% 0.04% 0.05% 0 Check heaps

7 56 47 1191 0.00% 0.00% 0.00% 0 Pool Manager

8 0 2 0 0.00% 0.00% 0.00% 0 Timers

9 0 2 0 0.00% 0.00% 0.00% 0 ATM Idle Timer

10 0 2 0 0.00% 0.00% 0.00% 0 Serial Backgroun

11 16 767 20 0.00% 0.00% 0.00% 0 AAA high-capacit

12 0 1 0 0.00% 0.00% 0.00% 0 OIR Handler

13 0 3837 0 0.00% 0.00% 0.00% 0 IPC Dynamic Cach

14 0 1 0 0.00% 0.00% 0.00% 0 IPC Zone Manager

15 208 230051 0 0.00% 0.00% 0.00% 0 IPC Periodic Tim

16 204 230051 0 0.00% 0.00% 0.00% 0 IPC Deferred Por

17 8532 230567 37 0.00% 0.00% 0.00% 0 IPC Seat Manager

18 62464 231569 269 0.00% 0.03% 0.01% 0 ARP Input

19 360 11507 31 0.00% 0.00% 0.00% 0 HC Counter Timer

20 20 396 50 0.00% 0.00% 0.00% 0 DDR Timers

21 0 3 0 0.00% 0.00% 0.00% 0 Entity MIB API

22 0 1 0 0.00% 0.00% 0.00% 0 SERIAL A'detect

23 304 230138 1 0.00% 0.00% 0.00% 0 GraphIt

24 0 2 0 0.00% 0.00% 0.00% 0 c7500 Entity MIB

25 0 2 0 0.00% 0.00% 0.00% 0 Dialer event

26 0 1 0 0.00% 0.00% 0.00% 0 DSS Process

27 0 1 0 0.00% 0.00% 0.00% 0 Inode Table Dest

28 4 1 4000 0.00% 0.00% 0.00% 0 Microcode Loader

29 0 1 0 0.00% 0.00% 0.00% 0 Critical Bkgnd

30 448 94227 4 0.00% 0.00% 0.00% 0 Net Background

31 64 1649 38 0.00% 0.00% 0.00% 0 Logger

32 412 230049 1 0.00% 0.00% 0.00% 0 TTY Background

33 2188 230140 9 0.00% 0.00% 0.00% 0 Per-Second Jobs

34 0 1 0 0.00% 0.00% 0.00% 0 IP Crashinfo Inp

35 0 1 0 0.00% 0.00% 0.00% 0 DSX3MIB ll handl

36 4 1 4000 0.00% 0.00% 0.00% 0 POS APS Event Pr

37 0 2 0 0.00% 0.00% 0.00% 0 Link Monitor Tra

38 0 2 0 0.00% 0.00% 0.00% 0 VNM DSPRM MAIN

39 976 230054 4 0.00% 0.00% 0.00% 0 RSP Background

40 164 23014 7 0.00% 0.00% 0.00% 0 LC Stats Update

41 0 1 0 0.00% 0.00% 0.00% 0 Memory Scanner

42 0 1 0 0.00% 0.00% 0.00% 0 RTTYS Process

43 0 3836 0 0.00% 0.00% 0.00% 0 Slave Time

44 0 1 0 0.00% 0.00% 0.00% 0 Slave IPC OIR

45 0 19 0 0.00% 0.00% 0.00% 0 CRYPTO IKMP IPC

46 744 65149 11 0.00% 0.00% 0.00% 0 Chassis Daemon

47 4 3836 1 0.00% 0.00% 0.00% 0 RSP Chassis Back

48 0 1 0 0.00% 0.00% 0.00% 0 RSP IPC DRAMQ Se

49 0 2 0 0.00% 0.00% 0.00% 0 MIP Mailbox

50 0 1 0 0.00% 0.00% 0.00% 0 CT3 Mailbox

51 0 1 0 0.00% 0.00% 0.00% 0 CE3 Mailbox

52 0 1 0 0.00% 0.00% 0.00% 0 HAL Mailbox

53 0 1 0 0.00% 0.00% 0.00% 0 SRP Event Proc

54 8180 1168325 7 0.00% 0.00% 0.00% 0 IPC CBus process

55 0 2 0 0.00% 0.00% 0.00% 0 ATM OAM Input

56 0 2 0 0.00% 0.00% 0.00% 0 ATM OAM TIMER

57 0 4 0 0.00% 0.00% 0.00% 0 TurboACL

58 0 2 0 0.00% 0.00% 0.00% 0 TurboACL chunk

59 168 452 371 0.00% 0.00% 0.00% 0 AAA Server

60 2632 73329 35 0.00% 0.00% 0.00% 0 AAA ACCT Proc

61 1600 72577 22 0.00% 0.00% 0.00% 0 ACCT Periodic Pr

62 0 1 0 0.00% 0.00% 0.00% 0 AAA_SERVER_DEADT

63 0 2 0 0.00% 0.00% 0.00% 0 AAA Dictionary R

64 13549444 8337659 1625 33.59% 20.92% 23.49% 0 IP Input

65 0 1 0 0.00% 0.00% 0.00% 0 ICMP event handl

66 1520 34528 44 0.00% 0.00% 0.00% 0 CDP Protocol

67 204 830 245 0.00% 0.00% 0.00% 0 SSS Manager

68 24 30685 0 0.00% 0.00% 0.00% 0 SSS Test Client

69 0 1 0 0.00% 0.00% 0.00% 0 SSS Feature Mana

70 1260 898986 1 0.00% 0.00% 0.00% 0 SSS Feature Time

71 44 1209 36 0.00% 0.00% 0.00% 0 PPP Hooks

72 0 386 0 0.00% 0.00% 0.00% 0 MOP Protocols

73 0 1 0 0.00% 0.00% 0.00% 0 X.25 Encaps Mana

74 0 2 0 0.00% 0.00% 0.00% 0 KRB5 AAA

75 0 1 0 0.00% 0.00% 0.00% 0 VPDN call manage

76 0 1 0 0.00% 0.00% 0.00% 0 DMLP Counter

77 0 3 0 0.00% 0.00% 0.00% 0 IP Hdr Comp Proc

78 752 8341 90 0.00% 0.00% 0.00% 0 IP Background

79 164 4591 35 0.00% 0.00% 0.00% 0 IP RIB Update

80 0 2 0 0.00% 0.00% 0.00% 0 SNMP Timers

81 704 754 933 0.00% 0.00% 0.00% 0 PPP IP Route

82 168 1378 121 0.00% 0.00% 0.00% 0 PPP IPCP

83 2524 126023 20 0.00% 0.00% 0.00% 0 TCP Timer

84 8 16 500 0.00% 0.00% 0.00% 0 TCP Protocols

85 0 1 0 0.00% 0.00% 0.00% 0 RARP Input

86 0 1 0 0.00% 0.00% 0.00% 0 Socket Timers

87 0 769 0 0.00% 0.00% 0.00% 0 HTTP CORE

88 424 1517 279 0.00% 0.00% 0.00% 0 DHCPD Receive

89 31972 3836 8334 0.00% 0.01% 0.00% 0 IP Cache Ager

90 0 1 0 0.00% 0.00% 0.00% 0 COPS

91 0 4 0 0.00% 0.00% 0.00% 0 PPP SSS

92 72 434 165 0.00% 0.00% 0.00% 0 PPP Bind

93 0 1 0 0.00% 0.00% 0.00% 0 PAD InCall

94 0 2 0 0.00% 0.00% 0.00% 0 X.25 Background

95 396 3837 103 0.00% 0.00% 0.00% 0 Adj Manager

96 6660 301043 22 0.00% 0.01% 0.00% 0 CEF process

97 4208 2293287 1 0.00% 0.01% 0.00% 0 MDFS RP process

98 0 1 0 0.00% 0.00% 0.00% 0 AToM manager

99 16 402 39 0.00% 0.00% 0.00% 0 AToM switching m

100 0 1 0 0.00% 0.00% 0.00% 0 AToM LDP manager

101 2948 936228 3 0.00% 0.00% 0.00% 0 IPC LC Message H

102 0 1 0 0.00% 0.00% 0.00% 0 Inspect Timer

103 10428 1137 9171 0.00% 0.00% 0.00% 0 VTEMPLATE Backgr

104 0 2 0 0.00% 0.00% 0.00% 0 URL filter proc

105 0 768 0 0.00% 0.00% 0.00% 0 Authentication P

106 0 1 0 0.00% 0.00% 0.00% 0 Auth-proxy AAA B

107 0 1 0 0.00% 0.00% 0.00% 0 IDS Timer

108 0 2 0 0.00% 0.00% 0.00% 0 Dialer Forwarder

109 392 230059 1 0.00% 0.00% 0.00% 0 RUDPV1 Main Proc

110 0 1 0 0.00% 0.00% 0.00% 0 bsm_timers

111 144 230058 0 0.00% 0.00% 0.00% 0 bsm_xmt_proc

112 0 2 0 0.00% 0.00% 0.00% 0 RLM groups Proce

113 20 9207 2 0.00% 0.00% 0.00% 0 CRM_CALL_UPDATE_

114 0 38 0 0.00% 0.00% 0.00% 0 LOCAL AAA

115 0 2 0 0.00% 0.00% 0.00% 0 ENABLE AAA

116 0 2 0 0.00% 0.00% 0.00% 0 LINE AAA

117 12 53 226 0.00% 0.00% 0.00% 0 VPDN failure man

118 0 2 0 0.00% 0.00% 0.00% 0 TPLUS

119 0 1 0 0.00% 0.00% 0.00% 0 Key chain liveke

121 0 2 0 0.00% 0.00% 0.00% 0 ASNL

122 0 2 0 0.00% 0.00% 0.00% 0 VSP_MGR

123 0 1 0 0.00% 0.00% 0.00% 0 Crypto Support

124 0 1 0 0.00% 0.00% 0.00% 0 VoIP AAA

125 4 1 4000 0.00% 0.00% 0.00% 0 QOS_MODULE_MAIN

126 0 1 0 0.00% 0.00% 0.00% 0 RPMS_PROC_MAIN

127 0 1 0 0.00% 0.00% 0.00% 0 CCVPM_HTSP

128 0 1 0 0.00% 0.00% 0.00% 0 CCVPM_R2

129 0 1 0 0.00% 0.00% 0.00% 0 CCSWVOICE

130 0 1 0 0.00% 0.00% 0.00% 0 sssapp

131 0 1 0 0.00% 0.00% 0.00% 0 http client proc

132 0 1 0 0.00% 0.00% 0.00% 0 Encrypt Proc

133 0 1 0 0.00% 0.00% 0.00% 0 Key Proc

134 0 4 0 0.00% 0.00% 0.00% 0 Crypto CA

135 0 1 0 0.00% 0.00% 0.00% 0 Crypto SSL

136 0 4 0 0.00% 0.00% 0.00% 0 Crypto ACL

137 0 8 0 0.00% 0.00% 0.00% 0 Crypto Delete Ma

138 32 180 177 0.00% 0.00% 0.00% 0 Crypto IKMP

139 304 11511 26 0.00% 0.00% 0.00% 0 IPSEC key engine

140 0 1 0 0.00% 0.00% 0.00% 0 IPSEC manual key

141 0 1 0 0.00% 0.00% 0.00% 0 CRYPTO QoS proce

142 0 1 0 0.00% 0.00% 0.00% 0 SYSMGT Events

143 88 625 140 0.00% 0.00% 0.00% 0 AAA SEND STOP EV

144 0 1 0 0.00% 0.00% 0.00% 0 IMA Traps

145 0 1 0 0.00% 0.00% 0.00% 0 Syslog Traps

146 0 1 0 0.00% 0.00% 0.00% 0 IpSecMibTopN

147 680 460290 1 0.00% 0.00% 0.00% 0 cbus utilization

148 0 1 0 0.00% 0.00% 0.00% 0 VPDN Scal

149 252 230002 1 0.00% 0.00% 0.00% 0 trunk conditioni

150 0 1 0 0.00% 0.00% 0.00% 0 trunk conditioni

151 632 992 637 0.63% 0.18% 0.08% 2 Virtual Exec

153 732 18793 38 0.00% 0.00% 0.00% 0 Net Input

154 1892 46031 41 0.00% 0.00% 0.00% 0 Compute load avg

155 54884 3882 14138 0.00% 0.01% 0.00% 0 Per-minute Jobs

156 272 4859 55 0.00% 0.00% 0.00% 0 VPDN SSS manager

157 0 1 0 0.00% 0.00% 0.00% 0 L2X Socket proce

158 8572 835899 10 0.00% 0.00% 0.00% 0 L2X Data Daemon

159 76 46026 1 0.00% 0.00% 0.00% 0 L2F management d

160 0 2 0 0.00% 0.00% 0.00% 0 L2TP mgmt daemon

161 27224 147089 185 0.07% 0.01% 0.00% 0 PPTP Mgmt

162 72760 316590 229 0.15% 0.08% 0.08% 0 PPTP Data

163 9572 14257365 0 0.07% 0.01% 0.00% 0 PPPoE Background

164 36 22 1636 0.00% 0.00% 0.00% 0 PPPoE Discovery

165 455980 6039617 75 0.95% 0.84% 0.89% 0 IP NAT Ager

166 3380 74899 45 0.00% 0.01% 0.00% 0 TCP Driver

167 152 1352 112 0.00% 0.00% 0.00% 0 TCP Listener

168 15736 7172115 2 0.07% 0.02% 0.01% 0 PPP manager

169 20932 7177468 2 0.07% 0.03% 0.04% 0 PPP Events

170 340 230063 1 0.00% 0.00% 0.00% 0 Multilink PPP

171 2324 13848 167 0.00% 0.00% 0.00% 0 IP SNMP

172 740 6924 106 0.00% 0.00% 0.00% 0 PDU DISPATCHER

173 3128 6924 451 0.00% 0.00% 0.00% 0 SNMP ENGINE

174 0 1 0 0.00% 0.00% 0.00% 0 SNMP ConfCopyPro

175 0 1 0 0.00% 0.00% 0.00% 0 SNMP Traps

176 79576 1874478 42 0.00% 0.05% 0.07% 0 NAT MIB Helper

177 9656 147541 65 0.00% 0.01% 0.00% 0 RADIUS

179 0 6 0 0.00% 0.00% 0.00% 0 AAA Accounting

180 8 1918 4 0.00% 0.00% 0.00% 0 DHCPD Timer

181 20 65202 0 0.00% 0.00% 0.00% 0 DHCPD Database

182 0 1 0 0.00% 0.00% 0.00% 0 Clock Sync Serve

 

 

 

 

Вот хистори :

 

 

 

Router#show proc cpu hi

 

Router 10:33:53 AM Tuesday Oct 5 2010 UTC

 

 

4422222222222222244444333333333322222222223333322222333333

3322222444445555500000999992222266666777774444477777666665

100

90

80

70

60

50

40 ** ********** ********

30 ** ************************************************

20 ************************************************************

10 ************************************************************

0....5....1....1....2....2....3....3....4....4....5....5....

0 5 0 5 0 5 0 5 0 5

CPU% per second (last 60 seconds)

 

4324343445434564544434333355344563433365433333434342433323

0994525311538241197096814602525627514022233742430808001386

100

90

80

70

60 * ** *

50 ** *** *** * ** *** * **

40 ** ******#* ###*#****** *##****#** #** * * *** * **

30 ##*###*################*#########*##**######*##*##*##*##*#**

20 ############################################################

10 ############################################################

0....5....1....1....2....2....3....3....4....4....5....5....

0 5 0 5 0 5 0 5 0 5

CPU% per minute (last 60 minutes)

* = maximum CPU% # = average CPU%

 

66675445333322672324434543222213 1111111111111 9

4892598835509689047616541396727793332549931020232011028763436666

100 *

90 *

80 * *

70 *** ** *

60 ***** * ** *

50 ******** ** * ** *

40 ******** ** ** ****** * *

30 #####*********** ************ * *

20 ########*************#####****** *

10 ###########################*####* * ****************** ****

0....5....1....1....2....2....3....3....4....4....5....5....6....6....7.

0 5 0 5 0 5 0 5 0 5 0 5 0

CPU% per hour (last 72 hours)

* = maximum CPU% # = average CPU%

Edited by RG-45

Share this post


Link to post
Share on other sites

ip nat inside source list 4 interface FastEthernet0/1/0 overload

 

для начала давайте попробуем убрать с нее нат, следайте route-map с заворотом трафика на сервер где и делайте нат.

Share this post


Link to post
Share on other sites
для начала давайте попробуем убрать с нее нат
+1. НАТ сильно грузит циску.

 

Router#show proc cpu
Наглядней

show proc cpu s | e 0.0

Share this post


Link to post
Share on other sites

а никого не смущает то что проблема возникла на цифре 30-50 сессий, при планируемых 1000-1500?

нат вы конечно уберете, но потом весело будет смотреть на то как кошка взахлеб пойдет по трафику.

еще б неплохо убрать half-duplex на интерфейсах.

оно может и мелочь, но на мелочах жизнь строится.

Edited by darkagent

Share this post


Link to post
Share on other sites

для начала - не стоит писать какие либо password тут. Ибо есть http://ifm.net.nz/cookbooks/passwordcracker.html

 

Далее.

 

1. NAT убрать.

2. Разобраться с дуплексом на интерфейсах.

3. Поставить MTU на Virtuial-Template 1 равный 1400 ибо имеет место быть фрагментация.

4. sh proc c s

 

По всему, судя по 64 13549444 8337659 1625 33.59% 20.92% 23.49% 0 IP Input - основная нагрузка от роутинга/ната.

Share this post


Link to post
Share on other sites
для начала - не стоит писать какие либо password тут. Ибо есть http://ifm.net.nz/cookbooks/passwordcracker.html

 

Далее.

 

1. NAT убрать.

2. Разобраться с дуплексом на интерфейсах.

3. Поставить MTU на Virtuial-Template 1 равный 1400 ибо имеет место быть фрагментация.

4. sh proc c s

 

По всему, судя по 64 13549444 8337659 1625 33.59% 20.92% 23.49% 0 IP Input - основная нагрузка от роутинга/ната.

1. NAT убрать.

Убрать на сервер ?

2.Разобраться с дуплексом на интерфейсах.

Что ставить ? Варианты, зависимотсь ?

3.Поставить MTU на Virtuial-Template 1 равный 1400 ибо имеет место быть фрагментация.

 

Для PPPOE тотже MTU будет ? Просто принято решение перейти на PPPoE +Dhcp (задолбали чудики кторые вместо своего ип ставят ип Cisco (AS)

Да и с pppoe абонентское оборудование реальнее работате(проверено)

Edited by RG-45

Share this post


Link to post
Share on other sites
1. NAT убрать.

Убрать на сервер ?

2.Разобраться с дуплексом на интерфейсах.

Что ставить ? Варианты, зависимотсь ?

3.Поставить MTU на Virtuial-Template 1 равный 1400 ибо имеет место быть фрагментация.

 

Для PPPOE тотже MTU будет ? Просто принято решение перейти на PPPoE +Dhcp (задолбали чудики кторые вместо своего ип ставят ип Cisco (AS)

Да и с pppoe абонентское оборудование реальнее работате(проверено)

1. да, на какую нибудь linux/bsd машину

2. full-duplex, очевидно же. это как минимум избавит от возможных коллизий и сопутствующих input error

3. можете подобрать опытным путем. начинаете с 1492 и на понижение с шагом по 8 байт.

Share this post


Link to post
Share on other sites

Просто принято решение перейти на PPPoE +Dhcp (задолбали чудики кторые вместо своего ип ставят ип Cisco (AS)

dhcp на этой же циске будет?

Share this post


Link to post
Share on other sites
Просто принято решение перейти на PPPoE +Dhcp (задолбали чудики кторые вместо своего ип ставят ип Cisco (AS)
dhcp на этой же циске будет?

нет на отдельной машине...

Share this post


Link to post
Share on other sites

1. Убрать NAT на рядом стоящий linux box. Официальная рекомендация циски времен этого гроба (7507)

2. Уточнить, что за PA стоят в VIPe. Были такие, что не умели full duplex. Уточнить, что стоИт ЗА этими адаптерами и согласовать full duplex. Лучше всего жестко прибить руками.

3. Для PPPOE MTU можно сделать побольше. Пруфлинк http://zyxel.ru/content/support/knowledgebase/KB-1571

 

Общие соображения: PPPOE меньше грузит NAS чем PPTP. Но в отличие от PPTP это протокол L2. А значит не маршрутизируемый. Придется совать кошку во все виланы access сети.

 

Вообще, железка с RSP4 и VIP4-80 лопатит по 150-200 мегабит на слот без шифрования. + феноменальная отказоустойчивость. Два RSP и порты в разных слотах в etherchannel и два БП. И красота. Устойчиво к любым одиночным отказам.

 

Share this post


Link to post
Share on other sites
1. Убрать NAT на рядом стоящий linux box. Официальная рекомендация циски времен этого гроба (7507)

2. Уточнить, что за PA стоят в VIPe. Были такие, что не умели full duplex. Уточнить, что стоИт ЗА этими адаптерами и согласовать full duplex. Лучше всего жестко прибить руками.

3. Для PPPOE MTU можно сделать побольше. Пруфлинк http://zyxel.ru/content/support/knowledgebase/KB-1571

 

Общие соображения: PPPOE меньше грузит NAS чем PPTP. Но в отличие от PPTP это протокол L2. А значит не маршрутизируемый. Придется совать кошку во все виланы access сети.

 

Вообще, железка с RSP4 и VIP4-80 лопатит по 150-200 мегабит на слот без шифрования. + феноменальная отказоустойчивость. Два RSP и порты в разных слотах в etherchannel и два БП. И красота. Устойчиво к любым одиночным отказам.

 

Подскажите конфиг cisco , как теперь завернуть с cisco NAT на linux машинку . Да и на какой интерфейс cisco лучше повесить машину с NAT.

Share this post


Link to post
Share on other sites

Если уж рядом будет linux box для нат, то заверните на него всё, а динозавра не мучайте. Старый он, вымирать пора...

Share this post


Link to post
Share on other sites

Коли речь пошла и про Linux, то почему не взять пару тройку писюков, которые всёравно будут дешевле cisco и не воспользоваться ppoe или pptp на них?

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this