Jump to content
Калькуляторы

Вопрос по Нату

Как настроить нат так чтоб пользователи равномерно расспределялись на указанный пул .

К примеру пользователей 2000 адресов в пуле 244 получается по 8 пользователей на один адресс

При таком конфиге у меня получаться что все пользователи сидят на первом айпи адрессе из пула. Полагаю на другой адресс они перейдут когда закончиться количество портов.

 

 

interface GigabitEthernet0/1

ip address 10.0.0.1 255.255.255.0

ip nat inside

 

!

interface GigabitEthernet0/2

ip address 10.0.1.1 255.255.255.0

ip nat inside

 

interface GigabitEthernet0/3

ip address 1.1.1.1 255.255.255.0

ip nat outside

 

ip route 0.0.0.0 0.0.0.0 1.1.1.2

 

!

ip nat pool INET 1.1.1.10 1.1.1.254 netmask 255.255.255.0

ip nat inside source list NATCLIENTS pool INET overload

!

ip access-list standard NATCLIENTS

permit 192.168.100.0 0.0.0.255

permit 192.168.200.0 0.0.0.255

Share this post


Link to post
Share on other sites
Полагаю на другой адресс они перейдут когда закончиться количество портов.
Конкретно то, что ты хочешь сделать не получится. Если убрать overload то это будет NAT "один-в-один", а не PAT как у тебя сейчас, но это все равно не то что ты хочешь.

 

Share this post


Link to post
Share on other sites
Полагаю на другой адресс они перейдут когда закончиться количество портов.
Конкретно то, что ты хочешь сделать не получится. Если убрать overload то это будет NAT "один-в-один", а не PAT как у тебя сейчас, но это все равно не то что ты хочешь.

Если убрать оверлоад то первые 244 юзеров попадут в инет а остальные не смогут. МОжет есть то другое решение как их натить ?

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this