Jump to content
Калькуляторы

Cisco 7206VXR pppoe + isg ios

Коллеги доброго времени суток.

 

Столкнулся со следующей проблемой - при использовании ISG IOS(c7200p-adventerprisek9-mz.122-33.SRE1.bin)

не получается завести pppoe, при подключении ошибка - TCP/IP протокол сообщает об ошибке 736: удаленный компьютер завершил работу протокола управления.

На циске видно что интерфейс поднимается и тут же падает:

 

Sep  6 16:06:42: %LINK-3-UPDOWN: Interface Virtual-Access3, changed state to up
Sep  6 16:06:42: %LINEPROTO-5-UPDOWN: Line protocol on Interface Virtual-Access3, changed state to up
Sep  6 16:06:42: %LINK-3-UPDOWN: Interface Virtual-Access3, changed state to down
Sep  6 16:06:42: %LINEPROTO-5-UPDOWN: Line protocol on Interface Virtual-Access3, changed state to down

 

В случае использования не ISG IOS(c7200-npe-G2-advsecurityk9-mz.124-20.T.bin) pppoe работает.

Ниже часть конфига маршрутизатора.

 

version 12.2
service timestamps debug datetime localtime
service timestamps log datetime localtime
!
hostname router7206VXR
!
boot-start-marker
boot system flash disk2:c7200p-adventerprisek9-mz.122-33.SRE1.bin
boot-end-marker
!
security passwords min-length 1
!
aaa new-model
!
!
aaa group server radius rad_pppoe
server-private 212.42.ххх.ххх auth-port 1812 acct-port 1813 key test
!
aaa authentication ppp PPPoE group rad_pppoe
aaa authorization network PPPoE group rad_pppoe 
aaa accounting network PPPoE
action-type start-stop
group rad-pppoe
!
!
!
!
!
aaa session-id common
clock timezone KGR 6
ip source-route
ip cef
!
!
!
!
ip domain name router7206VXR.ххх.хх
no ipv6 cef
!
!
multilink bundle-name authenticated
!
!
archive
log config
  hidekeys
username ip0203 privilege 15 password 0 хххххх
!
!
! 
!
!
!
!
bba-group pppoe global
virtual-template 1
sessions per-mac limit 1
sessions per-vlan limit 1000
sessions auto cleanup
!
!
interface Loopback0
ip address 10.10.10.1 255.255.255.255
!
interface GigabitEthernet0/1
ip address 212.42.ххх.ххх 255.255.255.240
ip flow ingress
ip flow egress
media-type rj45
speed auto
duplex auto
negotiation auto
!
interface GigabitEthernet0/3
no ip address
media-type rj45
speed auto
duplex auto
negotiation auto
pppoe enable group global
no cdp enable
!
interface Virtual-Template1
ip unnumbered Loopback0
no ip redirects
no ip proxy-arp
no keepalive
ppp authentication pap chap PPPoE
ppp authorization PPPoE
ppp accounting PPPoE
!
!
!
no ip http server
no ip http secure-server
ip route 0.0.0.0 0.0.0.0 212.42.ххх.ххх
!
ip radius source-interface GigabitEthernet0/1 
logging alarm informational
!
!
!
control-plane

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this