Jump to content
Калькуляторы

Cisco Me 3400 как включить Web

Добрый день !

 

подскажите пожалуйста как у Cisco ME 3400 как включить web интерфейс ???

 

vlan internal allocation policy ascending

!

!

interface FastEthernet0/1

no switchport

ip address 172.16.17.77 255.255.0.0

no ip route-cache

!

interface FastEthernet0/2

shutdown

!

interface FastEthernet0/3

shutdown

!

interface FastEthernet0/4

shutdown

!

interface FastEthernet0/5

shutdown

!

interface FastEthernet0/6

shutdown

!

interface FastEthernet0/7

shutdown

!

interface FastEthernet0/8

shutdown

!

interface FastEthernet0/9

shutdown

!

interface FastEthernet0/10

shutdown

!

interface FastEthernet0/11

shutdown

!

interface FastEthernet0/12

shutdown

!

interface FastEthernet0/13

shutdown

!

interface FastEthernet0/14

shutdown

!

interface FastEthernet0/15

shutdown

!

interface FastEthernet0/16

shutdown

!

interface FastEthernet0/17

shutdown

!

interface FastEthernet0/18

shutdown

!

interface FastEthernet0/19

shutdown

!

interface FastEthernet0/20

shutdown

!

interface FastEthernet0/21

shutdown

!

interface FastEthernet0/22

shutdown

!

interface FastEthernet0/23

shutdown

!

interface FastEthernet0/24

shutdown

!

interface GigabitEthernet0/1

port-type nni

!

interface GigabitEthernet0/2

port-type nni

!

interface Vlan1

ip address 172.16.17.88 255.255.0.0

no ip route-cache

shutdown

!

ip default-gateway 172.16.17.254

ip http server

radius-server source-ports 1645-1646

!

control-plane

!

!

line con 0

 

 

Edited by ruslanlee

Share this post


Link to post
Share on other sites
interface FastEthernet0/1

no switchport

ip address 172.16.17.77 255.255.0.0

no ip route-cache

!

Это перевести в nni

 

ЗЫ. не правильно это - вешать на физический интерфейс управление.

Share this post


Link to post
Share on other sites

>> подскажите пожалуйста как у Cisco ME 3400 как включить web интерфейс ???

 

ip http server

ip http authentication local

ip http path flash:html

 

где flash:html - месторасположение файлов вебморды

по крайней мере на 2950 делается так

Edited by v.v.s.

Share this post


Link to post
Share on other sites
interface FastEthernet0/1

no switchport

ip address 172.16.17.77 255.255.0.0

no ip route-cache

!

Это перевести в nni

 

ЗЫ. не правильно это - вешать на физический интерфейс управление.

 

 

 

повесил на vlan1, а можно по подробнее ? как перевести в nni?

 

spanning-tree mode rapid-pvst

spanning-tree extend system-id

!

!

!

vlan internal allocation policy ascending

!

!

interface FastEthernet0/1

!

interface FastEthernet0/2

shutdown

!

interface FastEthernet0/3

shutdown

 

interface Vlan1

ip address 172.16.17.88 255.255.255.0

no ip route-cache

shutdown

!

ip default-gateway 172.16.17.254

ip http server

Share this post


Link to post
Share on other sites
>> подскажите пожалуйста как у Cisco ME 3400 как включить web интерфейс ???

 

ip http server

ip http authentication local

ip http path flash:html

 

где flash:html - месторасположение файлов вебморды

по крайней мере на 2950 делается так

а как узнать месторасположение файлов вебморды???

 

я вот повесил ip на vlan1 172.16.17.88 должен ли он пинговаться ?

 

хотел подсоединиться утилитой Cisco Network Assistant он не соединяется , подскажи пожалуйста как соединиться этой утилитой?

 

Share this post


Link to post
Share on other sites
а как узнать месторасположение файлов вебморды???

по дефолту в каталоге flash: html

можно глянуть командой dir , что вообще есть на флешке, может в архиве каком запакована, или нету ее там

 

а вообше от вебморды на каталистах толку крайне мало, разве что статистику удобно снимать, а настраивать все равно нужно через консоль

Share this post


Link to post
Share on other sites
а как узнать месторасположение файлов вебморды???

по дефолту в каталоге flash: html

можно глянуть командой dir , что вообще есть на флешке, может в архиве каком запакована, или нету ее там

 

а вообше от вебморды на каталистах толку крайне мало, разве что статистику удобно снимать, а настраивать все равно нужно через консоль

а что через Cisco Network Assistant не получиться ??

 

посоветуй пожалуйста какуюнить утилиту которой можно управлять этим коммутатором

 

 

 

imperiya#dir

Directory of flash:/

 

2 -rwx 556 Mar 1 1993 00:00:46 +00:00 vlan.dat

4 drwx 192 Mar 1 1993 00:04:45 +00:00 me340x-metrobase-mz.122-40

.SE

6 -rwx 1639 Mar 1 1993 00:06:34 +00:00 config.text

7 -rwx 5 Mar 1 1993 00:06:34 +00:00 private-config.text

8 -rwx 1048 Mar 1 1993 00:06:34 +00:00 multiple-fs

 

32514048 bytes total (27191808 bytes free)

imperiya#

Edited by ruslanlee

Share this post


Link to post
Share on other sites
interface FastEthernet0/1

no switchport

ip address 172.16.17.77 255.255.0.0

no ip route-cache

!

Это перевести в nni

 

ЗЫ. не правильно это - вешать на физический интерфейс управление.

 

повесил на vlan1, а можно по подробнее ? как перевести в nni?

 

port-type nni

 

В configuration guide обязательно обратите внимание на типы портов uni/nni... в чем отличия и какие действуют ограничения для типов портов НЕ nni.

 

Share this post


Link to post
Share on other sites
а что через Cisco Network Assistant не получиться ??
честно говоря, не знаю, вполне возможно

кажется она работает через http, https

посоветуй пожалуйста какуюнить утилиту которой можно управлять этим коммутатором
такие железки традиционно конфигурятся через консоль, графичиские утилиты дают только базовый функционал
Edited by v.v.s.

Share this post


Link to post
Share on other sites
а что через Cisco Network Assistant не получиться ??
честно говоря, не знаю, вполне возможно
посоветуй пожалуйста какуюнить утилиту которой можно управлять этим коммутатором
такие железки традиционно конфигурятся через консоль, графичиские утилиты дают только базовый функционал

так мне от этого коммутатора нужно только несколько асиметрик vlan сделать и всё !

 

 

Share this post


Link to post
Share on other sites

asymmetric vlans на цисках не поддерживается(либо транк, либо акцесс; tagged, untagged в другой терминологии), по крайней мере на новых иосах я его не видел

 

на старых в плане эксперимента вроде был, потом исчез

Share this post


Link to post
Share on other sites
asymmetric vlans на цисках не поддерживается(либо транк, либо акцесс; tagged, untagged в другой терминологии), по крайней мере на новых иосах я его не видел

 

на старых в плане эксперимента вроде был, потом исчез

 

акцесс; tagged, untagged в самый раз

 

никак не могу зайти в веб , да и в телнет тоже самое помогите пожалуйста

 

spanning-tree mode rapid-pvst

spanning-tree extend system-id

!

!

!

vlan internal allocation policy ascending

!

!

interface FastEthernet0/1

!

interface FastEthernet0/2

!

interface FastEthernet0/3

!

i

!

interface Vlan1

ip address 172.16.20.7 255.255.0.0

no ip route-cache

!

ip default-gateway 172.16.20.1

ip http server

ip http authentication local

ip http path flash:html

radius-server source-ports 1645-1646

!

control-plane

!

!

line con 0

line vty 0 4

password 7 15001E1F56727B72

line vty 5 15

password 7 140507185E5C7A7D

!

end

 

imperiya#

 

 

 

 

Share this post


Link to post
Share on other sites
interface Vlan1

ip address 172.16.20.7 255.255.0.0

no ip route-cache

может no shutdown добавить.

Share this post


Link to post
Share on other sites
interface Vlan1

ip address 172.16.20.7 255.255.0.0

no ip route-cache

может no shutdown добавить.

 

пинг появился после перевода в nni и телнет заработал

но вот web говорит что 404 Not Found

 

я так понял типа нет файлов !! что терь делать не знаю ((((

 

 

 

 

 

Share this post


Link to post
Share on other sites
настроить из консоли.

 

пока этим только и занимаюсь !

 

 

Share this post


Link to post
Share on other sites

подскажите пожалуйста можно ли залить туда web морду , а то мне два влана не создать на всё ругается

 

imperiya(config)#vlan dot1q tag native

^

% Invalid input detected at '^' marker.

 

imperiya(config)#

 

 

 

 

Edited by ruslanlee

Share this post


Link to post
Share on other sites
эээ... а подсказа для кого придумана?

да гдеб её правильную взять то ?

 

если в мэнуали написано как делать а оно не проходит

 

помогите пожалуйста создать 3 vlan

 

есть 1 канал интернет и 3 сетки , нужно что бы сетки видели интернет и не видели друг друга ?

 

 

 

Share this post


Link to post
Share on other sites
помогите пожалуйста создать 3 vlan

введите:

 

enable

"ваш пароль на супер юзверя"

config t

vlan (номер влана 1)

name (имя влана необязательно)

exit

vlan (номер влана 2)

name (имя влана 2 необязательно)

exit

vlan (номер влана 3)

name (имя влана 3 необязательно)

exit

int vlan (номер влана) и мона конфигурировать интерфейс влана

exit

exit

wri

Edited by mukca

Share this post


Link to post
Share on other sites
помогите пожалуйста создать 3 vlan

введите:

 

enable

"ваш пароль на супер юзверя"

config t

vlan (номер влана 1)

name (имя влана необязательно)

exit

vlan (номер влана 2)

name (имя влана 2 необязательно)

exit

vlan (номер влана 3)

name (имя влана 3 необязательно)

exit

int vlan (номер влана) и мона конфигурировать интерфейс влана

exit

exit

wri

 

 

 

создал vlan 200.300. и 400 , порт 2 сделал транком

 

vlan database

vlan 200

vlan 300

vlan 400

apply

exit

 

conf t

int fa 0/2

sw mode trunk

sw trunk allowed vlan all

sw trunk native vlan 200

int fa 0/3

sw access v 300

int fa 0/4

sw access v 400

 

но ничего не получается , соединил в транк порт коммутатор а vlan 300 комп ,

поиддеи они должны друг друга видеть , но они не видят друг друга ((( помогите пожалуйста .

 

 

 

vlan dat

 

interface FastEthernet0/2

switchport trunk native vlan 200

switchport mode trunk

speed 100

!

interface FastEthernet0/3

switchport access vlan 300

speed 100

!

interface FastEthernet0/4

switchport access vlan 400

speed 100

!

interface FastEthernet0/5

speed 100

!

interface FastEthernet0/6

speed 100

Edited by ruslanlee

Share this post


Link to post
Share on other sites

на порт fa0/2 что приходит?

vlan 200 нетэгированным, vlan 300 и vlan 400 тэгированным?

то что вы пытаетесь увидеть сидя на порту fa0/3, работает во vlan 300 ?

Share this post


Link to post
Share on other sites
но ничего не получается , соединил в транк порт коммутатор а vlan 300 комп ,

поиддеи они должны друг друга видеть , но они не видят друг друга ((( помогите пожалуйста .

с какова перепуга??

влан это виртуальная сеть. и если на портах разные вланы значит эти порты принадлежат разным сетям (представьте что каждый влан это один физический коммутатор. то есть у вас все включено в разные физические свичи ) и как они по вашему должны видеть друг друга?? телепатически по воздуху?? или через связь с космосом?!?

 

опиши подробно что хотите добиться где что должно пинговаться и и вам форумчане помогут

Share this post


Link to post
Share on other sites
но ничего не получается , соединил в транк порт коммутатор а vlan 300 комп ,

поиддеи они должны друг друга видеть , но они не видят друг друга ((( помогите пожалуйста .

с какова перепуга??

влан это виртуальная сеть. и если на портах разные вланы значит эти порты принадлежат разным сетям (представьте что каждый влан это один физический коммутатор. то есть у вас все включено в разные физические свичи ) и как они по вашему должны видеть друг друга?? телепатически по воздуху?? или через связь с космосом?!?

 

опиши подробно что хотите добиться где что должно пинговаться и и вам форумчане помогут

 

проще говоря мне нужно обычный асиметрик vlan или что то типа этого(на д-линках я так делал) порт два подключён провайдер , порт 3,4,5 разные сети .

 

Необходимые условия

V300(сеть 1) и V400(сеть2 ) могут получать доступ к V (инетрент) (с использованием IPX, других протоколов IP, AppleTalk, NetBEUI и т.д.)

 

Группы V300 и V400 между собой общаться не должны.

79575ebfdfcf.jpg

Edited by ruslanlee

Share this post


Link to post
Share on other sites
проще говоря мне нужно обычный асиметрик vlan или что то типа этого(на д-линках я так делал) порт два подключён провайдер , порт 3,4,5 разные сети .

 

Необходимые условия

V300(сеть 1) и V400(сеть2 ) могут получать доступ к V (инетрент) (с использованием IPX, других протоколов IP, AppleTalk, NetBEUI и т.д.)

 

Группы V300 и V400 между собой общаться не должны.

79575ebfdfcf.jpg

Почитайте про private vlan

Edited by Konstantin Klimchev

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this