Jump to content
Калькуляторы

Не могу настроить Netgear gsm7212 L2 Switch

Хай..

Помогите рассчехлить свитч...

Нужно просто, чтобы работал как обычный свитч агрегации опты

 

1. фря с влан100 на интерфейсе, который смотрит в свитч и всё это заведено в 1й порт!

 

Конфиг деф. влан gsm7212

(GSM7212) #show vlan 1

 

VLAN ID: 1

VLAN Name: Default

VLAN Type: Default

 

Interface Current Configured Tagging

---------- -------- ----------- --------

0/1 Include Include Untagged

0/2 Include Include Untagged

0/3 Include Include Untagged

0/4 Include Include Untagged

0/5 Include Include Untagged

0/6 Include Include Untagged

Конфиг влан100

 

(GSM7212) #show vlan 100

 

VLAN ID: 100

VLAN Name: vlan100

VLAN Type: Static

 

Interface Current Configured Tagging

---------- -------- ----------- --------

0/1 Exclude Autodetect Tagged

0/2 Exclude Autodetect Tagged

0/3 Exclude Autodetect Tagged

0/4 Exclude Autodetect Tagged

0/5 Exclude Autodetect Tagged

0/6 Exclude Autodetect Tagged

0/7 Exclude Autodetect Tagged

Вот порт:

(GSM7212) #show port all

 

Admin Physical Physical Link Link LACP

Intf Type Mode Mode Status Status Trap Mode

--------- ------ ------- ---------- ----------- ------ ------- -------

0/1 Enable Auto 1000T Full Up Enable Enable

 

Вот общие настройки

 

1.(GSM7212) #show network

 

IP Address..................................... 192.168.252.10

Subnet Mask.................................... 255.255.255.0

Default Gateway................................ 192.168.252.1

Burned In MAC Address.......................... 00:0F:B5:F7:8A:5F

Locally Administered MAC Address............... 00:00:00:00:00:00

MAC Address Type............................... Burned In

Network Configuration Protocol Current......... None

Management VLAN ID............................. 100

Web Mode....................................... Enable

Java Mode...................................... Enable

но блин, что-то где-то упустил т.к. с фри свитч не пингается!

Прикол в том, что не показывает мак на порту сетевой с фряхой.. Пачкорд 100% рабочий!

 

Добавлю, только, что соеденил этот нетгир с другим л2 по оптике через пачкор. На гире лампочка засветилась НО

в статистике меню не показало, что линк поднялся, т.е. есть вероятность с портами, что-то не так..

 

где завтык?

Edited by Eremin

Share this post


Link to post
Share on other sites

ещё вылез ньюанс. Соеденил этот свитч с делл по оптике. На деле засветилось, что линк ап, а на нетгире хрен. Лампочка возле сфп на гире светится, типа что активно.. но в менюшке пишет, что линк даун

Share this post


Link to post
Share on other sites
(GSM7212) #show vlan 1

 

VLAN ID: 1

VLAN Name: Default

VLAN Type: Default

 

Interface Current Configured Tagging

---------- -------- ----------- --------

0/1 Include Include Untagged

0/2 Include Include Untagged

0/3 Include Include Untagged

0/4 Include Include Untagged

0/5 Include Include Untagged

0/6 Include Include Untagged

(GSM7212) #show vlan 100

 

VLAN ID: 100

VLAN Name: vlan100

VLAN Type: Static

 

Interface Current Configured Tagging

---------- -------- ----------- --------

0/1 Exclude Autodetect Tagged

0/2 Exclude Autodetect Tagged

0/3 Exclude Autodetect Tagged

0/4 Exclude Autodetect Tagged

0/5 Exclude Autodetect Tagged

0/6 Exclude Autodetect Tagged

0/7 Exclude Autodetect Tagged

Может быть порт надо поместить в vlan? 1 влан у вас на все портах - Include, а 100 - Exclude.

Edited by anix

Share this post


Link to post
Share on other sites

c вланами с горем пополам разобрался, но опять трабл

на свитче 12 портов комбо сфп-медь!

подключаю по меди свитч-свитч и всё заводится, но когда врубаю через сфп-сфп то на нетгире лампочка светится, что типа линк активен, а в меню линк даун, на другом свитче линк ап пишет.

пробовал менять, что сфп, что свитчи другие но результат одинаковый - не работает! По идее комбо порты должны автоматом подхватывать, а не тут то было!

может кто подскажет секрет?)

Edited by Eremin

Share this post


Link to post
Share on other sites

Никто не в курсе, эту железку можно приспособить для агрегации 100 мегабитных клиентских конвертеров?

Перечитал всякие там хардваре мануалы, что-то нигде не упоминается что SFP слоты могут работать на 100 мегабит.

Прошил 1000Мб SFP модуль специальной 100 мегабитной прошивкой, нифига линк не становится.

Edited by xtrigger

Share this post


Link to post
Share on other sites

Вот что мне ответили на форуме техподдержки нетгира:

Коммутатор GSM7212 поддерживает следующий модуль

NETGEAR AGM721F GBIC SX module for1000BASE-SX connections with SC

connectors for 50um or 62.5um multi-mode fiber cable, но он уже не ввозится

в в Росиию

Или вы имеете ввиду продукт 7212p/7212f.Тогда можно использовать модули,

поставляемые на рынок, а в настройке коммутатора принудительно выставить

скорость на порт

 

У меня нетгиры без буков p и f, так что наверно в этом причина.

подключал модули OmniOptic SFP перешитые на 100 Мбит, ставил в настройках порта тоже принудительно 100М, и ничего, на конвертере линк подымается, а на нетгире пусто.

 

Что любопытно, кросс вставленный из одного порта в другой через эти омниоптики становится нормально линк на 100Мбит на обоих портах нетгира.

Edited by xtrigger

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this