Jump to content
Калькуляторы

глюки(?) IOS

Есть связка 3560E и 6506-SUP720-3BXL через 10G медный линк, со стороны 3560 это Te0/1.

3560E периодически и подолгу начинает жаловаться:

 

Jul 23 08:30:33 c3560e-m9-1 142903: Jul 23 07:30:31: %SW_MATM-4-MACFLAP_NOTIF: Host 0080.c800.0000 in vlan 819 is flapping between port Gi0/13 and port Te0/1

 

При этом на 3560:

 

interface GigabitEthernet0/13

switchport access vlan 819

switchport mode dot1q-tunnel

switchport nonegotiate

load-interval 60

mls qos vlan-based

l2protocol-tunnel cdp

l2protocol-tunnel stp

l2protocol-tunnel vtp

l2protocol-tunnel point-to-point pagp

l2protocol-tunnel point-to-point lacp

l2protocol-tunnel point-to-point udld

no cdp enable

spanning-tree bpdufilter enable

hold-queue 4096 in

hold-queue 4096 out

 

Порт Te0/1 обычный транковый в котором куча виланов,

а на 6506 этот виланчик (819) тупо уходит в составе транка на другой узел... Короче нигде нет колец, 100% проверенно, более того, у клиента все работает нормально (через QnQ по нашей сети у него поднят EtherChannel). Единственное неудобство - множество вышепреведенных сообщений в логах..

 

Куда копать? Появилась сия проблема недавно, месяц как, а до этого год отработало тихо. Иосы не меняли, свичи не бутили.

Edited by Savaoff

Share this post


Link to post
Share on other sites
Есть связка 3560E и 6506-SUP720-3BXL через 10G медный линк, со стороны 3560 это Te0/1.

3560E периодически и подолгу начинает жаловаться:

 

Jul 23 08:30:33 c3560e-m9-1 142903: Jul 23 07:30:31: %SW_MATM-4-MACFLAP_NOTIF: Host 0080.c800.0000 in vlan 819 is flapping between port Gi0/13 and port Te0/1

 

При этом на 3560:

 

interface GigabitEthernet0/13

switchport access vlan 819

switchport mode dot1q-tunnel

switchport nonegotiate

load-interval 60

mls qos vlan-based

l2protocol-tunnel cdp

l2protocol-tunnel stp

l2protocol-tunnel vtp

l2protocol-tunnel point-to-point pagp

l2protocol-tunnel point-to-point lacp

l2protocol-tunnel point-to-point udld

no cdp enable

spanning-tree bpdufilter enable

hold-queue 4096 in

hold-queue 4096 out

 

Порт Te0/1 обычный транковый в котором куча виланов,

а на 6506 этот виланчик (819) тупо уходит в составе транка на другой узел... Короче нигде нет колец, 100% проверенно, более того, у клиента все работает нормально (через QnQ по нашей сети у него поднят EtherChannel). Единственное неудобство - множество вышепреведенных сообщений в логах..

 

Куда копать? Появилась сия проблема недавно, месяц как, а до этого год отработало тихо. Иосы не меняли, свичи не бутили.

Веткой ошиблись. ;)

Share this post


Link to post
Share on other sites

0080.c800.0000 искать пробовали? может дуп?

Share this post


Link to post
Share on other sites
Веткой ошиблись. ;)
угу, с утра по раньше...

 

0080.c800.0000 искать пробовали? может дуп?

искали, не нашли ничего...

c3560e-m9-1#sh mac-address-table address 0080.c800.0000

Mac Address Table

-------------------------------------------

 

Vlan Mac Address Type Ports

---- ----------- -------- -----

819 0080.c800.0000 DYNAMIC Te0/1

Total Mac Addresses for this criterion: 1

c3560e-m9-1#

 

 

Share this post


Link to post
Share on other sites
Веткой ошиблись. ;)
угу, с утра по раньше...

 

0080.c800.0000 искать пробовали? может дуп?

искали, не нашли ничего...

c3560e-m9-1#sh mac-address-table address 0080.c800.0000

Mac Address Table

-------------------------------------------

 

Vlan Mac Address Type Ports

---- ----------- -------- -----

819 0080.c800.0000 DYNAMIC Te0/1

Total Mac Addresses for this criterion: 1

c3560e-m9-1#

помимо лупа такое можно учинить еще 2-мя способами -

1) STP version mismatch - на том узле куда оно транком уходит

2) какой-то элемент транспорта зеркалит периодически bpdu (т.е. DUP)

нало понятно по логам нарыть день, когда это началось и попытаться восстановить что менялось в тот день.

 

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this