Jump to content
Калькуляторы

Интересная история с наносами

имеем база и 2 клиента

все на нанос2

 

у обоих клиентов сигнал в среднем от -68 до -70

 

раньше все работали в B only и имели 4-5 мегабита в обе стороны.

 

Начитавшись темы "знакомство с нанос2", я решил, что почему бы мне тоже не выжать с этих девайсов максимум, и перевел в режим G only. Но не тут то было...

итак, что имеем...

 

на всех устройствах на вкладке adnaced:

Rate Algorithm: optmistic

Noise Immunity: Enabled

RTS Threshold: Off галка убрана

Fragmentation Threshold: Off галка убрана

enable extra reporting галка убрана

ack timeout auto adjust галка убрана

поляризация вертикальная

дистанция до одного 1,5 км

дистанция до другого 1,05 км

канал 32

шум -96 -98

 

отключив физически одного клиента, с другим удалось установить связь, путем выставления дистанции на 110-120% от реальной и регулировкой ползунка мощности, на 10 мегабит в обе стороны. При этом скорости были выставлены в 18 мегабит с каждой стороны, а спид тест встроеный выдавал 10. Я пробовал ставить и на 24 и на 36 и на 54, но самую высокую скорость по замером встроеного тестера удалось получить при выставлении 18 мегабит, поэтому оставил так.

Далее, подключил второго и началсь байда полная...

какие бы я не ставил параметры, второй не хотел работать нормально сам, и не давал делать это первому. При замере скорости встроеным тестером, пинги шли рваные на оба клиента, а скорость была значительно ниже 1 мегабита.

В итоге на базе оставил смешаный режим, скорость поставил 11 мегабит, при этом первый клиент (который на G only) работает теперь с даунлоадом 6 мегабит и аплоадом 10, а второй (который оставил в режиме B only), как и было раньше, 5 туда и 5 обратно. При этом, если на базовой станции поставить скорость хотя бы 12 мегабит, то клиент с режимом В отваливается, стоит поставить галочку про автоматическую скорость, то клиент цепляется обратно, но на скорости 1 мегабит, НЕ БОЛЕЕ.

 

Теперь вопрос...

может ли все это происходить из-за деревьев???

Edited by mix2

Share this post


Link to post
Share on other sites

ACK в авто поставьте. Если он будет в районах 100-400 значит крутите антенны.

Share this post


Link to post
Share on other sites

антенны настроены нормально. не берусь утверждать это на 100%, но это я бы рассматривал в последнюю очередь...

аск раньше стоял в авто и был в районе30

Share this post


Link to post
Share on other sites

Rate Algorithm: EWMA поставьте. И попробуйте попрыгать по каналам.

Хотя если видимость загораживают деревья - то это и есть причина невозможности работы на высоких скоростях. Поднимите антенну выше или попросите бензопилу на пару часиков.

Share this post


Link to post
Share on other sites

спасибо, обязательно попробую.

я тоже больше грешу на деревья, но это что-то типа 1-2 березы, не более.

Share this post


Link to post
Share on other sites

От "1-2 березы" поможет переезд на наносы M. При сигнале -85 разгоняли до 20-и мбит.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this