Jump to content
Калькуляторы

Cisco ASR зарезает upload

Сталкнулся с непонятной проблемой на CISCO ASR 1002, в виде зарезания исходящего трафика.

 

Тестовая конфигурация:

Building configuration...

 

Current configuration : 1515 bytes

!

version 12.2

service timestamps debug datetime msec

service timestamps log datetime msec

service password-encryption

service unsupported-transceiver

!

hostname Router

!

boot-start-marker

boot-end-marker

!

vrf definition Mgmt-intf

!

address-family ipv4

exit-address-family

!

address-family ipv6

exit-address-family

!

no logging console

!

no aaa new-model

ip subnet-zero

no ip source-route

!

!

!

!

!

multilink bundle-name authenticated

!

!

!

redundancy

mode none

!

!

!

!

!

!

!

!

!

interface GigabitEthernet0/0/0

description INTERNET

ip address aaa.bbb.ccc.233 255.255.255.252

logging event link-status

speed 100

no negotiation auto

!

interface GigabitEthernet0/0/1

ip address xxx.yyy.zzz.1 255.255.255.252

negotiation auto

!

interface GigabitEthernet0/0/2

no ip address

shutdown

negotiation auto

!

interface GigabitEthernet0/0/3

no ip address

shutdown

negotiation auto

!

interface GigabitEthernet0

vrf forwarding Mgmt-intf

no ip address

shutdown

negotiation auto

!

router bgp NNNNN

no synchronization

bgp log-neighbor-changes

network xxx.yyy.zzz.0 mask 255.255.192.0

neighbor aaa.bbb.ccc.234 remote-as 20485

no auto-summary

!

ip classless

ip route xxx.yyy.zzz.0 255.255.192.0 Null0

!

no ip http server

no ip http secure-server

!

!

!

!

control-plane

!

!

line con 0

stopbits 1

line aux 0

line vty 0 4

login

transport input telnet

!

end

 

Скорость по договору 6Мбит/сек. При тестировании скорости speedtest, копирование по ftp в обе стороны, scp -> download=6Мбит/сек upload=1Мбит/сек

 

Подключаюсь непосредственно ноутом к интерфейсу 0/0/1

Share this post


Link to post
Share on other sites

term mon - медитация 5 минут.

Как наступит просветление

 

conf t

interface GigabitEthernet0/0/0

duplex full

exit

exit

 

 

 

Share this post


Link to post
Share on other sites

full duplex прописан, он в конфигурации не отображается как ни странно

 

Router#sh int gi 0/0/0

GigabitEthernet0/0/0 is up, line protocol is up

Hardware is 4XGE-BUILT-IN, address is 0025.84af.3700 (bia 0025.84af.3700)

Description: INTERNET

Internet address is aaa.bbb.ccc.233/30

MTU 1500 bytes, BW 100000 Kbit, DLY 100 usec,

reliability 255/255, txload 1/255, rxload 1/255

Encapsulation ARPA, loopback not set

Keepalive not supported

Full Duplex, 100Mbps, link type is force-up, media type is T

output flow-control is on, input flow-control is on

ARP type: ARPA, ARP Timeout 04:00:00

Last input 01:20:12, output 00:01:35, output hang never

Last clearing of "show interface" counters never

Input queue: 0/375/0/0 (size/max/drops/flushes); Total output drops: 0

Queueing strategy: fifo

Output queue: 0/40 (size/max)

5 minute input rate 148000 bits/sec, 92 packets/sec

5 minute output rate 24000 bits/sec, 8 packets/sec

3182513 packets input, 439768102 bytes, 0 no buffer

Received 95 broadcasts (0 IP multicasts)

0 runts, 0 giants, 0 throttles

1 input errors, 0 CRC, 1 frame, 0 overrun, 0 ignored

0 watchdog, 0 multicast, 0 pause input

246417 packets output, 31720532 bytes, 0 underruns

0 output errors, 0 collisions, 5 interface resets

0 babbles, 0 late collision, 0 deferred

0 lost carrier, 0 no carrier, 0 pause output

0 output buffer failures, 0 output buffers swapped out

Edited by Lord Askel

Share this post


Link to post
Share on other sites

если IOS не 02.05.02.122-33.XNE2 то рекомендую обновить, много странностей ASR с ним пропало.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this