Jump to content
Калькуляторы

Кто поможет с iptv на c3560

xxx.xxx.xxx.201 - ip адрес аплинка

xxx.xxx.xxx.202 - ip адрес мой :)

vlan 277 - влан в котором получаем мультикаст

vlan 1030 - влан в котором пытаемся его смотреть

 

 

ip multicast-routing distributed

!

interface Vlan277

ip address xxx.xxx.xxx.202 255.255.255.252

ip pim sparse-mode

!

interface Vlan1030

description i26

ip address 10.87.26.1 255.255.255.0 secondary

ip address 10.249.2.1 255.255.255.0

no ip proxy-arp

ip pim sparse-mode

!

router bgp 44380

no bgp enforce-first-as

bgp log-neighbor-changes

neighbor xxx.xxx.xxx.201 remote-as 31500

!

address-family ipv4

redistribute connected

redistribute ospf 1 match internal external 1 external 2

neighbor xxx.xxx.xxx.201 activate

neighbor xxx.xxx.xxx.201 next-hop-self

!

address-family ipv4 multicast

neighbor xxx.xxx.xxx.201 activate

no auto-summary

exit-address-family

!

ip pim rp-address xxx.xxx.xxx.202

!

ip msdp peer xxx.xxx.xxx201 remote-as 31500

ip msdp cache-sa-state

 

 

Однако не работает в пределах одного свича....

 

При заведении влана на писюк - все работает

Edited by Denis Samsonov

Share this post


Link to post
Share on other sites

Если не секрет, у кого контент берете, если Вы из Москвы?

Share this post


Link to post
Share on other sites
Да не надо уже :) Разобрался
Доброе время суток!

А в чём загвоздка была, если не секрет, а то у меня подобная проблема.???

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this