Jump to content
Калькуляторы

3750 Stack wise PLATFORM-1-CRASHED

перезагружается? на ровном месте :/ с разной периодичностью (иногда пару раз в час) ... что можно сделать может выбрать другого мастера? обновить иос ?

 

 

 

 

Switch Ports Model SW Version SW Image

------ ----- ----- ---------- ----------

1 12 WS-C3750G-12S 12.2(35)SE2 C3750-IPBASEK9-M

* 2 30 WS-C3750E-24TD 12.2(35)SE2 C3750E-UNIVERSALK9-M

 

 

 

boot System image file is "flash:c3750e-universalk9-mz.122-35.SE2/c3750e-universalk9-mz.122-35.SE2.bin"

 

 

 

 

C3750E-ATCXX#show platform stack-manager all

Switch/Stack Mac Address : 001c.5891.1c80

H/W Current

Switch# Role Mac Address Priority Version State

----------------------------------------------------------

1 Member 000b.5f94.8f00 1 0 Ready

*2 Master 001c.5891.1c80 2 1 Ready

 

 

 

Stack Port Status Neighbors

Switch# Port 1 Port 2 Port 1 Port 2

--------------------------------------------------------

1 Ok Ok 2 2

2 Ok Ok 1 1

 

 

Stack Discovery Protocol View

==============================================================

 

 

Switch Active Role Current Sequence Dirty

Number State Number Bit

--------------------------------------------------------------------

1 TRUE Member Ready 078 FALSE

2 TRUE Master Ready 077 FALSE

 

 

 

Stack State Machine View

==============================================================

 

Switch Master/ Mac Address Version Current

Number Member (maj.min) State

-----------------------------------------------------------

1 Member 000b.5f94.8f00 1.34 Ready

2 Master 001c.5891.1c80 1.34 Ready

 

Last Conflict Parameters

 

Switch Master/ Cfgd Default Image H/W # of Mac Address

Number Member Prio Config Type Prio Members

-----------------------------------------------------------------------

1 Member 1 No 4 2 0 000b.5f94.8f00

2 Member 2 No 4 5 0 001c.5891.1c80

 

Stack Discovery Protocol Counters

Messages Sent Messages Recvd

UP DOWN UP DOWN

--------------------------------------------------------

1: 0000000382 0000000382 0000000742 0000000742

*2: 0000036200 0000036200 0000032525 0000032524

3: 0000000000 0000000000 0000000000 0000000000

4: 0000000000 0000000000 0000000000 0000000000

5: 0000000000 0000000000 0000000000 0000000000

6: 0000000000 0000000000 0000000000 0000000000

7: 0000000000 0000000000 0000000000 0000000000

8: 0000000000 0000000000 0000000000 0000000000

9: 0000000000 0000000000 0000000000 0000000000

 

Stack Changes: 54

Internal Stack Link changes: 0

Internal Stack Link state: 0x0

Sync Not OK Resets A: 21 B: 21

 

Misc Counters

Counter Up Down

---------------------------------------------------

 

Wrong Ver Number: Send: 0000000000 0000000000

Wrong Ver Number: Recv: 0000000000 0000000000

Missed Messages: 0000000000 0000000001

Orphaned Messages 0000000000 0000000000

Supressed Messages 0000003512 0000003512

No Available Messages 0000057936 0000057936

Link Present 0000000029 0000000029

Link Not Present 0000000028 0000000028

Link RxReset 0000000028 0000000028

RAC Not OK Resets: 0

Duplicates: 0000006431 0000006438

Switch Number of last duplicate: 1

Sequence Number Failures: 0000000000

Switch Number of last Failure: 256 Last Difference 0

Reciprocal Efficiency Changes: Upgrade 0 Downgrade 0

Switch Number Conflicts: 0

 

Resource Counters

-------------------------------------------

Chunk Alloc's 0000000052

Chunk Free's 0000000051

Enqueue Failures: 0000000000

Null Queue Failures: 0000000001

Chunk Alloc Errors: 0000000000

 

 

Stack State Machine Counters

Messages Sent Messages Recvd

-------------------------------------------------

1: 0000000005 0000000005

*2: 0000000001 0000000001

3: 0000000000 0000000000

4: 0000000000 0000000000

5: 0000000000 0000000000

6: 0000000000 0000000000

7: 0000000000 0000000000

8: 0000000000 0000000000

9: 0000000000 0000000000

 

 

=========config==============

 

 

switch 1 provision ws-c3750g-12s

switch 2 provision ws-c3750e-24td

system mtu routing 1500

vtp mode transparent

ip subnet-zero

ip routing

no ip domain-lookup

!

login on-failure log

login on-success log

!

no mls qos rewrite ip dscp

mls qos

!

template 1/0/1

!

!

file prompt quiet

no file verify auto

!

!

spanning-tree mode pvst

spanning-tree extend system-id

no spanning-tree vlan 1-143,145-272,274-1000

!

!

vlan internal allocation policy ascending

!

vlan 2-297

!

vlan 298

state suspend

shutdown

!

vlan 299-320

!

vlan 321

shutdown

remote-span

!

vlan 322-499

!

vlan 500-1000

shutdown

!

 

!

class-map match-all INTERFACES-FOR-VLAN-190

match input-interface GigabitEthernet2/0/5

class-map match-all ANY

match access-group 101

!

!

policy-map POLICY-FOR-INTERFACES-FOR-VLAN-190

class INTERFACES-FOR-VLAN-190

police 1024000 192000 exceed-action drop

policy-map POLICY-FOR-VLAN-190

class ANY

set dscp 7

service-policy POLICY-FOR-INTERFACES-FOR-VLAN-190

!

!

interface FastEthernet0

no ip address

shutdown

!

interface GigabitEthernet1/0/1

description CLIENT-A

switchport trunk encapsulation dot1q

switchport trunk native vlan 999

switchport trunk allowed vlan 101,143,342

switchport mode trunk

switchport nonegotiate

switchport block multicast

!

interface GigabitEthernet1/0/2

description CLINENT-B

switchport trunk encapsulation dot1q

switchport trunk native vlan 999

switchport trunk allowed vlan 73,277,287

switchport mode trunk

switchport nonegotiate

switchport block multicast

 

!

!

interface GigabitEthernet2/0/1

switchport trunk encapsulation dot1q

switchport trunk allowed vlan 305

switchport mode trunk

load-interval 30

spanning-tree bpdufilter enable

!

interface GigabitEthernet2/0/2

switchport access vlan 30

switchport trunk encapsulation dot1q

speed 10

!

interface GigabitEthernet2/0/3

 

switchport access vlan 400

switchport mode access

!

interface GigabitEthernet2/0/4

switchport trunk encapsulation dot1q

switchport trunk allowed vlan 1-189,191-400

switchport mode trunk

!

interface GigabitEthernet2/0/5

switchport trunk encapsulation dot1q

switchport trunk allowed vlan 147,184,190,248

switchport mode trunk

load-interval 30

mls qos vlan-based

spanning-tree bpdufilter enable

!

interface GigabitEthernet2/0/6

switchport trunk encapsulation dot1q

switchport trunk allowed vlan 1,30,38,39,50,61,73,80,89,90,101,173,1002-1005

switchport mode trunk

speed 100

duplex full

!

interface GigabitEthernet2/0/7

description Huawei

switchport trunk encapsulation dot1q

switchport trunk allowed vlan 1,10-12,30,31,36,38,39,43,50,63,70,71,73,80,83

switchport trunk allowed vlan add 85-87,89-91,96-98,101,107,117,125,136,141

switchport trunk allowed vlan add 143,148,173,178,198,203,204,207,209,210,214

switchport trunk allowed vlan add 220,223-229,235,241,242,247,248,250,252,254

switchport trunk allowed vlan add 257,260,274,288,299,304,307,310,323,402,414

switchport trunk allowed vlan add 465,467,488,493,1002-1005

switchport mode trunk

load-interval 30

spanning-tree bpdufilter enable

!

interface GigabitEthernet2/0/8

!

 

interface GigabitEthernet2/0/13

switchport trunk encapsulation dot1q

switchport trunk allowed vlan 39,238,244,281,314,320,1002-1005

switchport mode trunk

load-interval 30

no cdp enable

spanning-tree bpdufilter enable

!

interface GigabitEthernet2/0/14

!

interface GigabitEthernet2/0/15

!

interface GigabitEthernet2/0/16

switchport trunk encapsulation dot1q

switchport trunk allowed vlan 30,38,80,90,91,98,220,224,250

switchport mode trunk

load-interval 30

!

interface GigabitEthernet2/0/17

!

interface GigabitEthernet2/0/18

!

interface GigabitEthernet2/0/19

!

interface GigabitEthernet2/0/28

!

interface TenGigabitEthernet2/0/1

description UPLINK

switchport trunk encapsulation dot1q

switchport trunk native vlan 99

switchport trunk allowed vlan 1-320,322-4094

switchport mode trunk

!

interface TenGigabitEthernet2/0/2

description DOWN

switchport trunk encapsulation dot1q

switchport trunk native vlan 99

switchport mode trunk

!

interface Vlan1

no ip address

shutdown

!

interface Vlan99

ip address A.B.C.D 255.255.255.0

no ip redirects

no ip proxy-arp

arp timeout 270

!

interface Vlan190

no ip address

service-policy input POLICY-FOR-VLAN-190

!

access-list 101 remark ANY

access-list 101 permit ip any any

 

ip default-gateway A.B.C.Z

ip classless

ip route 0.0.0.0 0.0.0.0 A.B.C.Z

ip http server

no ip http secure-server

!

logging history debugging

logging trap debugging

logging facility local2

logging ZZZZZZ

snmp-server community ZXCVB RO

snmp-server enable traps license

==================================

 

 

C3750E-ATCXX#sh sdm prefer

The current template is "desktop vlan" template.

The selected template optimizes the resources in

the switch to support this level of features for

8 routed interfaces and 1024 VLANs.

 

number of unicast mac addresses: 12K

number of IPv4 IGMP groups + multicast routes: 1K

number of IPv4 unicast routes: 0

number of IPv4 policy based routing aces: 0

number of IPv4/MAC qos aces: 0.5K

number of IPv4/MAC security aces: 1K

 

----

C3750E-ATCXX#sh processes cpu sorted

CPU utilization for five seconds: 22%/4%; one minute: 25%; five minutes: 25%

PID Runtime(ms) Invoked uSecs 5Sec 1Min 5Min TTY Process

183 231662439 423625672 546 10.38% 10.96% 10.73% 0 Spanning Tree

148 30392561 1696332 17916 1.43% 1.63% 1.65% 0 PI MATM Aging Pr

125 3898491 49426826 78 0.47% 0.19% 0.19% 0 Hulc LED Process

4 4348314 293343 14823 0.47% 0.22% 0.19% 0 Check heaps

76 1867827 1696411 1101 0.15% 0.17% 0.15% 0 HLFM aging proce

53 724002 37527229 19 0.15% 0.03% 0.00% 0 RedEarth Tx Mana

28 75655 1696538 44 0.15% 0.01% 0.00% 0 Dynamic ARP Insp

133 752299 347446 2165 0.15% 0.06% 0.02% 0 HQM Stack Proces

8 0 2 0 0.00% 0.00% 0.00% 0 License Client N

10 0 1 0 0.00% 0.00% 0.00% 0 Crash writer

9 29430 5799 5075 0.00% 0.00% 0.00% 0 Licensing Auto U

5 41 200 205 0.00% 0.00% 0.00% 0 Pool Manager

11 49325 288493 170 0.00% 0.00% 0.00% 0 ARP Input

14 0 1 0 0.00% 0.00% 0.00% 0 Policy Manager

7 0 1 0 0.00% 0.00% 0.00% 0 Image Licensing

16 0 1 0 0.00% 0.00% 0.00% 0 IFS Agent Manage

6 0 2 0 0.00% 0.00% 0.00% 0 Timers

12 0 1 0 0.00% 0.00% 0.00% 0 AAA_SERVER_DEADT

 

 

 

----

по логам

 

2010/05/19 09:27:21.403 | %STACKMGR-4-STACK_LINK_CHANGE: Stack Port 1 Switch 2 has changed to state DOWN

2010/05/19 09:27:21.497 | %STACKMGR-4-STACK_LINK_CHANGE: Stack Port 2 Switch 2 has changed to state DOWN

2010/05/19 09:27:22.551 | %STACKMGR-4-SWITCH_REMOVED: Switch 1 has been REMOVED from the stack

2010/05/19 09:27:24.473 | %LINK-3-UPDOWN: Interface GigabitEthernet1/0/1, changed state to down

2010/05/19 09:27:24.559 | %LINK-3-UPDOWN: Interface GigabitEthernet1/0/2, changed state to down

2010/05/19 09:27:24.677 | %LINEPROTO-5-UPDOWN: Line protocol on Interface GigabitEthernet1/0/1, changed state to down

2010/05/19 09:27:24.770 | %LINEPROTO-5-UPDOWN: Line protocol on Interface GigabitEthernet1/0/2, changed state to down

2010/05/19 09:28:19.917 | %STACKMGR-4-STACK_LINK_CHANGE: Stack Port 1 Switch 2 has changed to state UP

2010/05/19 09:28:20.002 | %STACKMGR-4-STACK_LINK_CHANGE: Stack Port 2 Switch 2 has changed to state UP

2010/05/19 09:28:47.138 | %STACKMGR-4-SWITCH_ADDED: Switch 1 has been ADDED to the stack

2010/05/19 09:28:49.183 | %LINK-3-UPDOWN: Interface GigabitEthernet1/0/1, changed state to up

2010/05/19 09:28:49.245 | %LINK-3-UPDOWN: Interface GigabitEthernet1/0/2, changed state to up

2010/05/19 09:29:00.996 | %STACKMGR-5-SWITCH_READY: Switch 1 is READY

2010/05/19 09:29:01.704 | %STACKMGR-4-STACK_LINK_CHANGE: Stack Port 1 Switch 1 has changed to state UP

2010/05/19 09:29:01.766 | %STACKMGR-4-STACK_LINK_CHANGE: Stack Port 2 Switch 1 has changed to state UP

2010/05/19 09:29:01.906 | %STACKMGR-4-SWITCH_ADDED: Switch 1 has been ADDED to the stack (Switch-1)

2010/05/19 09:29:02.045 | %STACKMGR-4-SWITCH_ADDED: Switch 2 has been ADDED to the stack (Switch-1)

2010/05/19 09:29:02.167 | %SPANTREE-5-EXTENDED_SYSID: Extended SysId enabled for type vlan (Switch-1)

2010/05/19 09:29:02.231 | %SYS-6-CLOCKUPDATE: System clock has been updated from 0628:53 UTC Wed May 19 2010 to 0828:53 EET Wed May 19 2010, configured from console by console. (Switch-1)

2010/05/19 09:29:02.335 | %SYS-6-CLOCKUPDATE: System clock has been updated from 0828:53 EET Wed May 19 2010 to 0928:53 EDT Wed May 19 2010, configured from console by console. (Switch-1)

2010/05/19 09:29:02.481 | %SW_VLAN-4-BAD_STARTUP_VLAN_CONFIG_FILE: Failed to configure VLAN from startup-config. Fallback to use VLAN configuration file from non-volatile memory (Switch-1)

2010/05/19 09:29:02.724 | %SYS-5-CONFIG_I: Configured from memory by console (Switch-1)

2010/05/19 09:29:02.818 | %LINK-5-CHANGED: Interface FastEthernet0, changed state to administratively down (Switch-1)

2010/05/19 09:29:02.922 | %STACKMGR-5-SWITCH_READY: Switch 2 is READY (Switch-1)

2010/05/19 09:29:03.038 | %STACKMGR-5-MASTER_READY: Master Switch 2 is READY (Switch-1)

2010/05/19 09:29:03.179 | %STACKMGR-5-SWITCH_READY: Switch 1 is READY (Switch-1)

2010/05/19 09:29:03.271 | %SYS-5-RESTART: System restarted -- (Switch-1)

2010/05/19 09:29:03.979 | %LINEPROTO-5-UPDOWN: Line protocol on Interface FastEthernet0, changed state to down (C3750E-ATCXX)

2010/05/19 09:29:06.720 | %LINEPROTO-5-UPDOWN: Line protocol on Interface GigabitEthernet1/0/1, changed state to up

2010/05/19 09:29:06.836 | %LINEPROTO-5-UPDOWN: Line protocol on Interface GigabitEthernet1/0/2, changed state to up

2010/05/19 09:30:01.670 | %PLATFORM-1-CRASHED: System previously crashed with the following message: (C3750E-ATCXX)

2010/05/19 09:30:02.158 | %PLATFORM-1-CRASHED: Cisco IOS Software, C3750 Software (C3750-IPBASEK9-M), Version 12.2(35)SE2, RELEASE SOFTWARE (fc1) (C3750E-ATCXX)

2010/05/19 09:30:02.872 | %PLATFORM-1-CRASHED: Copyright © 1986-2007 by Cisco Systems, Inc. (C3750E-ATCXX)

2010/05/19 09:30:03.019 | %PLATFORM-1-CRASHED: Compiled Tue 06-Feb-07 0507 by antonino (C3750E-ATCXX)

2010/05/19 09:30:03.178 | %PLATFORM-1-CRASHED: (C3750E-ATCXX)

2010/05/19 09:30:03.271 | %PLATFORM-1-CRASHED: Debug Exception (Could be NULL pointer dereference) Exception (0x2000)! (C3750E-ATCXX)

2010/05/19 09:30:03.334 | %PLATFORM-1-CRASHED: (C3750E-ATCXX)

2010/05/19 09:30:03.484 | %PLATFORM-1-CRASHED: SRR0 = 0x006490F4 SRR1 = 0x00029210 SRR2 = 0x00647984 SRR3 = 0x00021000 (C3750E-ATCXX)

2010/05/19 09:30:03.564 | %PLATFORM-1-CRASHED: ESR = 0x00000000 DEAR = 0x00000000 TSR = 0x8C000000 DBSR = 0x10000000 (C3750E-ATCXX)

2010/05/19 09:30:03.737 | %PLATFORM-1-CRASHED: (C3750E-ATCXX)

2010/05/19 09:30:03.849 | %PLATFORM-1-CRASHED: CPU Register Context: (C3750E-ATCXX)

2010/05/19 09:30:03.944 | %PLATFORM-1-CRASHED: Vector = 0x00002000 PC = 0x0099D070 MSR = 0x00029210 CR = 0x30000005 (C3750E-ATCXX)

2010/05/19 09:30:04.055 | %PLATFORM-1-CRASHED: LR = 0x0099CF98 CTR = 0x002164A0 XER = 0xC0000063 (C3750E-ATCXX)

2010/05/19 09:30:04.146 | %PLATFORM-1-CRASHED: R0 = 0x00000000 R1 = 0x01E954F0 R2 = 0x00000000 R3 = 0x00000000 (C3750E-ATCXX)

2010/05/19 09:30:04.264 | %PLATFORM-1-CRASHED: R4 = 0xFFFFFFFE R5 = 0x00000000 R6 = 0x01E954C8 R7 = 0x00000000 (C3750E-ATCXX)

2010/05/19 09:30:04.358 | %PLATFORM-1-CRASHED: R8 = 0x00029210 R9 = 0x01820000 R10 = 0x01BA2DD8 R11 = 0x00000000 (C3750E-ATCXX)

2010/05/19 09:30:04.475 | %PLATFORM-1-CRASHED: R12 = 0x0000001B R13 = 0x00110000 R14 = 0x00FB9D00 R15 = 0x00000000 (C3750E-ATCXX)

2010/05/19 09:30:04.593 | %PLATFORM-1-CRASHED: R16 = 0x00000000 R17 = 0x00000000 R18 = 0x00000000 R19 = 0x00000000 (C3750E-ATCXX)

2010/05/19 09:30:04.757 | %PLATFORM-1-CRASHED: R20 = 0x00000000 R21 = 0x00000000 R22 = 0x00000000 R23 = 0x00000000 (C3750E-ATCXX)

2010/05/19 09:30:04.850 | %PLATFORM-1-CRASHED: R24 = 0x00000000 R25 = 0x00000000 R26 = 0x00988828 R27 = 0x01CE1B10 (C3750E-ATCXX)

2010/05/19 09:30:04.967 | %PLATFORM-1-CRASHED: R28 = 0x00000000 R29 = 0x0165B8D4 R30 = 0x00000000 R31 = 0x07BD3784 (C3750E-ATCXX)

2010/05/19 09:30:05.082 | %PLATFORM-1-CRASHED: (C3750E-ATCXX)

2010/05/19 09:30:05.228 | %PLATFORM-1-CRASHED: Stack trace: (C3750E-ATCXX)

2010/05/19 09:30:05.291 | %PLATFORM-1-CRASHED: PC = 0x0099D070, SP = 0x01E954F0 (C3750E-ATCXX)

2010/05/19 09:30:05.430 | %PLATFORM-1-CRASHED: Frame 00: SP = 0x01E95500 PC = 0x0099CF70 (C3750E-ATCXX)

2010/05/19 09:30:05.525 | %PLATFORM-1-CRASHED: Frame 01: SP = 0x01E95520 PC = 0x00FB6F30 (C3750E-ATCXX)

2010/05/19 09:30:05.696 | %PLATFORM-1-CRASHED: Frame 02: SP = 0x01E95548 PC = 0x00FB7A64 (C3750E-ATCXX)

2010/05/19 09:30:05.807 | %PLATFORM-1-CRASHED: Frame 03: SP = 0x01E95560 PC = 0x00FB9B94 (C3750E-ATCXX)

2010/05/19 09:30:06.005 | %PLATFORM-1-CRASHED: Frame 04: SP = 0x01E95578 PC = 0x00FB9DBC (C3750E-ATCXX)

2010/05/19 09:30:06.120 | %PLATFORM-1-CRASHED: Frame 05: SP = 0x01E95580 PC = 0x0099EE18 (C3750E-ATCXX)

2010/05/19 09:30:06.238 | %PLATFORM-1-CRASHED: Frame 06: SP = 0x00000000 PC = 0x00996404 (C3750E-ATCXX)

2010/05/19 09:30:06.378 | %PLATFORM-1-CRASHED: (C3750E-ATCXX)

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this