Jump to content
Калькуляторы

Cisco 2901 и модуль HWIC-4ESW Cisco 2901 и модуль HWIC-4ESW

Всем добрый день, хочю приобрести данный маршрутизатор с данным модулем (Cisco 2901 и модуль HWIC-4ESW) есть один интересующий вопрос: Можно ли данный мадуль использовать как Routed/WAN Ethernet порт/ы в маршрутизаторе Cisco 2901. Данный вопрос возник из-за финансовых соображений данная связка (Cisco 2901 и модуль HWIC-4ESW) дешевле, чем Cisco 2911. А в образимом будующем необходимо будет 3 независимых подключения к трем разным магистральшикам.

Всем заранее благодарен.

Share this post


Link to post
Share on other sites

как routed ports - нет. только если создавать SVI и туда засовывать нужный порт.

Share this post


Link to post
Share on other sites

http://www.cisco.com/en/US/prod/collateral...and_A_Item.html

 

В таблице 2 расписаны фичи на этом модуле. Указано для ISR G1, но для G2 также применимо.

 

Если вам требуется подключение к провам, то сиско рекомендует использовать нечто вроде Hwic-1fe, hwic-2fe.

Share this post


Link to post
Share on other sites
http://www.cisco.com/en/US/prod/collateral...and_A_Item.html

 

В таблице 2 расписаны фичи на этом модуле. Указано для ISR G1, но для G2 также применимо.

 

Если вам требуется подключение к провам, то сиско рекомендует использовать нечто вроде Hwic-1fe, hwic-2fe.

Да рекомендуют, но вот их цена! Сильно заоблачна...

Share this post


Link to post
Share on other sites
как routed ports - нет. только если создавать SVI и туда засовывать нужный порт.

SVI - Это вро де как бы IP на Vlan?

Share this post


Link to post
Share on other sites

SVI - Это вро де как бы IP на Vlan?

да

Share this post


Link to post
Share on other sites
http://www.cisco.com/en/US/prod/collateral...and_A_Item.html

 

В таблице 2 расписаны фичи на этом модуле. Указано для ISR G1, но для G2 также применимо.

 

Если вам требуется подключение к провам, то сиско рекомендует использовать нечто вроде Hwic-1fe, hwic-2fe.

Да рекомендуют, но вот их цена! Сильно заоблачна...

Cisco знает какие цены где ставить :) Если хотите - делайте 3 SVI, по одному на порт.

Вы написали про 3 подключения к независимым провайдерам. В моем понимании - это своя AS + BGP.

Не помню как на 2901, но 2801 имеет жуткие ограничения на шины до Hwic-ports (если не ошибаюсь, порядки 200мбит/с на все порты максимум). И рассматривать ее в таком контексте я бы не стал.

Если цена критична, то, может, не сиско?

Share this post


Link to post
Share on other sites

Ограничения были в 400М на слот. Но кто будет ставить на такую скорость, да с BGP, да еще к 3-м провайдерам - 2901.

А скорости-то какие хочется? Я помню были чудная железка 1811, может в 1900 серии такая же есть?

Для офиса на 30 компов да 100М канал должно хватить.

Share this post


Link to post
Share on other sites

Да вы правы это BGP+AS, линки на 3-рех магистральшиков каждый по 100 Мбит/с, также вы правы есть ограничения на слоты расширения но для шины HWIC 600 Мбит/с на устройство (слот или на все 4), и производительность Cisco 2900 в два раза и более (все зависит от задач на нее возлагаемую) выше чем вся 2800 серия.

Я прогуглил данный вопрос и понял что можно добиться двумя способами:

1. это назначение IP на Vlan

2. это исключить (выключить) даный порт из коммутации и назначить на него IP

Но в статьях все както сильно размыто, и ни какой конкретики.

Вот и спрашиваю кто и как...

Edited by curlay

Share this post


Link to post
Share on other sites
2. это исключить (выключить) даный порт из коммутации и назначить на него IP
думаю на ESW так не прокатит

 

Share this post


Link to post
Share on other sites

Давайте вот так: Как решали данныю идею на связке маршрутизатор Cisco 2800 и/или Cisco 2900 и модуля расширения HWIC-4ESW!

Share this post


Link to post
Share on other sites

interface FastEthernet0/1/0

switchport access vlan 2

!

interface FastEthernet0/1/1

switchport access vlan 3

!

interface FastEthernet0/1/2

switchport access vlan 4

!

interface Vlan2

ip address ce-ip-isp1 mask-isp1

!

interface Vlan3

ip address ce-ip-isp2 mask-isp2

!

interface Vlan4

ip address ce-ip-isp3 mask-isp3

!

router bgp as-num

neighbor pe-ip-isp1 remote-as as-num-isp1

neighbor pe-ip-isp1 update-source vlan2

neighbor pe-ip-isp2 remote-as as-num-isp2

neighbor pe-ip-isp2 update-source vlan3

neighbor pe-ip-isp3 remote-as as-num-isp3

neighbor pe-ip-isp3 update-source vlan3

 

НО... ESW perfomance

Q. What is the connection speed to the router backplane of the EtherSwitch HWICs?

A. The 4-port HWIC connects to the backplane with a maximum throughput of 100 Mbps, while the 9-port HWIC can support a maximum bandwidth of 200 Mbps. Actual performance will depend on many factors, including performance of the hosting router, other services configured on the hosting router, and the type of traffic stream being generated.

Share this post


Link to post
Share on other sites

iCEDmAN Спасибо все ясно как божий день!

Share this post


Link to post
Share on other sites

Сново возник вопрос, а если использовать место HWIK модуля, простой коммутатор с подержкой Vlan?

Тоесть под кождого магистральшика свой порт и соответственно Vlan, а на Сisco соответственно подинтерфейс + соответствующий Vlan.

Так можно?

Share this post


Link to post
Share on other sites

Так можно?

да. называется у Cisco: router on a stick

Share this post


Link to post
Share on other sites

Спасибо за совет и терминалогию от Cisco, почитал, и возник сново вопрос: А как данный финт с ушами повлияет на загрузку маршрутизатора?

Edited by curlay

Share this post


Link to post
Share on other sites

вместо этого модуля, подключили бы в лучше транке б/у-шный 2950 каталист или старше к вашей 2911, было бы куда эффективней

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this