Jump to content
Калькуляторы

Mikrotik, карты R52n, проблема с настройкой моста

Есть две штуки RIC/522TN:

 

Настроил мост так же, как настраивал до этого другие точки с картами R52, но связи не появилось. При этом есть странная проблема, при сканировании точка 2 точку 1 видит, а точка 1 точку 2 - нет (сканировал конечно не одновременно).

 

точка 1 настроена так:

[admin@MikroTik] /interface wireless> pr

Flags: X - disabled, R - running

0 name="wlan1" mtu=1500 mac-address=00:0C:42:xx:xx:xx arp=enabled

interface-type=Atheros 11N mode=station-wds ssid="MikroTik"

frequency=5785 band=5ghz scan-list=default wds-mode=dynamic

wds-default-bridge=bridge1 wds-ignore-ssid=yes

default-authentication=yes default-forwarding=yes default-ap-tx-limit=0

default-client-tx-limit=0 hide-ssid=no security-profile=default

compression=no

 

точка 2 так:

[admin@MikroTik] /interface wireless> pr

Flags: X - disabled, R - running

0 name="wlan1" mtu=1500 mac-address=00:0C:42:xx:xx:xx arp=enabled interface-type=Atheros 11N mode=bridge ssid="MikroTik" frequency=5785 band=5ghz

scan-list=default wds-mode=dynamic wds-default-bridge=bridge1 wds-ignore-ssid=no default-authentication=yes default-forwarding=yes

default-ap-tx-limit=0 default-client-tx-limit=0 hide-ssid=no security-profile=default compression=no

 

Что я делаю не так?

Share this post


Link to post
Share on other sites
Есть две штуки RIC/522TN:

 

Настроил мост так же, как настраивал до этого другие точки с картами R52, но связи не появилось. При этом есть странная проблема, при сканировании точка 2 точку 1 видит, а точка 1 точку 2 - нет (сканировал конечно не одновременно).

 

точка 1 настроена так:

[admin@MikroTik] /interface wireless> pr

Flags: X - disabled, R - running

0 name="wlan1" mtu=1500 mac-address=00:0C:42:xx:xx:xx arp=enabled

interface-type=Atheros 11N mode=station-wds ssid="MikroTik"

frequency=5785 band=5ghz scan-list=default wds-mode=dynamic

wds-default-bridge=bridge1 wds-ignore-ssid=yes

default-authentication=yes default-forwarding=yes default-ap-tx-limit=0

default-client-tx-limit=0 hide-ssid=no security-profile=default

compression=no

 

точка 2 так:

[admin@MikroTik] /interface wireless> pr

Flags: X - disabled, R - running

0 name="wlan1" mtu=1500 mac-address=00:0C:42:xx:xx:xx arp=enabled interface-type=Atheros 11N mode=bridge ssid="MikroTik" frequency=5785 band=5ghz

scan-list=default wds-mode=dynamic wds-default-bridge=bridge1 wds-ignore-ssid=no default-authentication=yes default-forwarding=yes

default-ap-tx-limit=0 default-client-tx-limit=0 hide-ssid=no security-profile=default compression=no

 

Что я делаю не так?

C каким сигналом точка видится?

Share this post


Link to post
Share on other sites

C каким сигналом точка видится?

Сначала виделась с сигналом порядка -35 dBm (расстояние небольшое), после этого повернули одну антенну чуть в сторону, получилось порядка -65, что не изменило ситуации.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this