Jump to content
Калькуляторы

Настройка Нстрим на R52N или выдавливаем больше чем 40 мегабит! или выдавливаем больше чем 40 мегабит!

RB800x2 + R52Nx2... получил стабильных 120 Мбит/с в одну сторону; нестабильно 80 Мбит/с синхронно (прыгает 55-82). внутренний тест микротика по TCP... всё проверялось на столе
если на столе- проведити айперфом тест на удп по 150 байт фул и тсп тем же айперфом...

какой в этом смысл? сетевухи у меня 100 Мбитные... на 433АН получалось 92 Мбит/с в одну сторону при 100 потоках iperf'om...

ну а как ты 120 получил?

читай внимательно: "внутренний тест микротика по TCP"... эту скорость показал Bandwith test по wi-fi между двумя RB800
Edited by ice_m

Share this post


Link to post
Share on other sites

rebyata pomagite

wlan1-2.4 Ghz AP wlan2-5.8Ghz station wds

 

u menya AP stayat 2.4 Ghz ,stoit plata 600Mhz Mikrotik

kagda traffik podiniaica do 400kbps(kliobit) pingi u vsex klientov uvilichivayutca do 2000mc, ak kogda 50kbps(kilobit) ping 3-4 mc i eto na vsex AP -ax, kak butto nakrivaitca wlan1, a s wlan2 vso vporadke

Share this post


Link to post
Share on other sites
rebyata pomagite

wlan1-2.4 Ghz AP wlan2-5.8Ghz station wds

 

u menya AP stayat 2.4 Ghz ,stoit plata 600Mhz Mikrotik

kagda traffik podiniaica do 400kbps(kliobit) pingi u vsex klientov uvilichivayutca do 2000mc, ak kogda 50kbps(kilobit) ping 3-4 mc i eto na vsex AP -ax, kak butto nakrivaitca wlan1, a s wlan2 vso vporadke

Зачем постить одно и тоже в нескольких темах?

 

З.Ы.С правилами ознакомьтесь.

Share this post


Link to post
Share on other sites
Подскажите как именно вы это сделали, как что настраивать, поподробней, очень нада !

Заранее спасибо!

http://wiki.mikrotik.com/wiki/Bonding_Examples

 

карточки работает в турбо режиме - station - ap bridge, framer policy - exact size, framer limit - 3999

 

сделай етой настройке , только надо заменит ета адресъй

 

неправильный настройки

[admin@MikroTik] > /interface eoip add remote-address=10.1.1.1/24 tunnel-id=1

[admin@MikroTik] > /interface eoip add remote-address=10.2.2.1/24 tunnel-id=2

верной настройки

[admin@MikroTik] > /interface eoip add remote-address=10.0.1.2/24 tunnel-id=1

[admin@MikroTik] > /interface eoip add remote-address=10.0.2.2/24 tunnel-id=2

 

hrdware - Alix PC engines или PC-x86 intel 1600mghz , RB не пробавал

Что-то я вас не понял! не могли бы уточнить? выложите хоть на английском описание про такой вариант коннекта?

По тому что у меня нстрим при 20 мегабитах нагрузки и при 8000 pps умирает, пинг 20-70, это я еще нагрузку по полной не давал!!!

Напишите как вы при конектили карточки ?

и где выставляли при таком подключении station - ap bridge -"framer policy - exact size, framer limit - 3999"???

 

Спасибо заранее!!!

Может кто-то еще поможет?

Буду очень рад!

Edited by PowerBoy

Share this post


Link to post
Share on other sites

за АР борд

set wlan1 comment="" disable-csma=no enable-nstreme=yes enable-polling=yes \

framer-limit=4000 framer-policy=exact-size

 

отностна настрйка бондинг

R1

wlan1 - mode: bridge, band: 5ghz-turbo, fer: 5210

wlan2 - mode: bridge, band: 5ghz-turbo, fer: 5800

IP addr: wlan1 - 192.168.10.1/24

wlan2 - 192.168.11.1/24

bonding1 - 192.168.12.1/24

EoIP tunnel1: Destination Address: 192.168.10.2

EoIP tunnel2: Destination Address: 192.168.11.2

 

Bonding: Slaves: EoIP tunnel1, EoIPtunnel2 mode: balance rr

Link-monitoring: arp

Arp-Address: 192.168.12.2

 

R2

wlan1 - mode: station, band: 5ghz-turbo, fer: 5210

wlan2 - mode: station, band: 5ghz-turbo, fer: 5800

IP addr: wlan1 - 192.168.10.2/24

wlan2 - 192.168.11.2/24

bonding1 - 192.168.12.2/24

EoIP tunnel1: Destination Address: 192.168.10.1

EoIP tunnel2: Destination Address: 192.168.11.1

 

Bonding: Slaves: EoIP tunnel1,EoIP tunnel2 mode: balance rr

Link-monitoring: arp

Arp-Address: 192.168.12.1

 

каждая карта с турбо опции занят 40мгхц полоса, CCQ 90-100% задолжителньй, balans-rr опции ограничают общий трансфер по съображение с най-плохой линии, если первьй wlan связется на 24мбит а второй на 54 общая сума = 48мбит(нет 78мбит)!!! Если и первьй и второй связится на 54мбит резултать = 108мбит.

Edited by sheki

Share this post


Link to post
Share on other sites

закачивает работу над DQAM16 это формат передает больше чем QAM 256 в два раза. Не исключено что можно будет создать DQAM32 и тогда объем будет больше чем QAM 1024 в 4 раза

однако Шеннон ворочается уже

Share this post


Link to post
Share on other sites
однако Шеннон ворочается уже

Мне как то нужно про комментировать данное высказывание или, вы меня за критина держите ? Вам отказано в дальнейшем сотрудничестве!

Edited by DIMON_big

Share this post


Link to post
Share on other sites
однако Шеннон ворочается уже

Мне как то нужно про комментировать данное высказывание или, вы меня за критина держите ? Вам отказано в дальнейшем сотрудничестве!

:))

 

Будьте любезны, прокомментируйте.

Share this post


Link to post
Share on other sites

Блин народ переставил микротик и мне показал совсем другой ид!!!!ставлю на CF карточку!что делать? где генирить код?ъ

Ключ покупал!

Edited by PowerBoy

Share this post


Link to post
Share on other sites
Блин народ переставил микротик и мне показал совсем другой ид!!!!ставлю на CF карточку!что делать? где генирить код?ъ

Ключ покупал!

А нефиг переставлять :) привязка носитель + контролер

Тулите к продавцу мотивируйте решайте проблему.

Share this post


Link to post
Share on other sites

И если не секрет сколько мотивация обойдется или просто покупкой нового ключа?

Share this post


Link to post
Share on other sites

И если не секрет сколько мотивация обойдется или просто покупкой нового ключа?

Проще купить новый ключ.

Share this post


Link to post
Share on other sites

За апгрэйт ключа при поломке носителя 10 баксов)

Edited by PowerBoy

Share this post


Link to post
Share on other sites

И если не секрет сколько мотивация обойдется или просто покупкой нового ключа?

Все зависит от прозрачности продавца :) идите туда где брали и мотивируйте

Share this post


Link to post
Share on other sites
Обезьяна с гранатой...ей богу...

Понеял....замена ключа при пепце винта стоит 10 баксов!

Скажу что пипец и поменяю)

Edited by PowerBoy

Share this post


Link to post
Share on other sites

Тех поддержка у микротика молодцы, поменяли ключ без доплат и каких-то проблем!!!

Нужно не продавцу писать и звонить, а напрямую в саппорт микротика!http://www.mikrotik.com/aboutus.php

Edited by PowerBoy

Share this post


Link to post
Share on other sites

Звонок туда небось обошелся поболее чем новая лицензия на софт:)

Share this post


Link to post
Share on other sites

Звонок туда небось обошелся поболее чем новая лицензия на софт:)

И сколько, по Вашему, стоит "звонок" на Technical Support E-Mail: support[at]mikrotik.com ? :)

Edited by DWA

Share this post


Link to post
Share on other sites

читаешь посты, её богу страшно становится, пару тройку лет назад все спрашивали как прокинуть wifi мост хотябы на пару мегабит, да и на мегабит бы хватало, или раздать инет пользователям со скоростью 256кб на 10-20 человек, а сейчас такие перцы строят на бумаге магистрали по 300 км, с пропускной способностью пол гигабита... А что будет завтра? сидишь ты на кухне и замечает что сыр у тебя на бутерброде плавится, да и тебе как то нехорошо становится, а это сосед снизу активно подключает буллеты и усилители + активные направленные антенны, пытаясь создать сетку с ромой, что живёт на 20 этажей выше.... мдя

Share this post


Link to post
Share on other sites

мимо 2.2 433борды смогли добится нормальных результатов только с nv2

 

post-61127-1284053874_thumb.jpg

post-61127-1284053985_thumb.jpg

Share this post


Link to post
Share on other sites

ага, на столе. только на столе оно без nv2 куда как лучше работает.

а если еще вместо 411-й поставить что помощнее - то и 130 дуплекса глядишь покажет.

Толку с этого правда как-то немного. метровый кусок UTP работает еще лучше.

 

Share this post


Link to post
Share on other sites
ага, на столе. только на столе оно без nv2 куда как лучше работает.

а если еще вместо 411-й поставить что помощнее - то и 130 дуплекса глядишь покажет.

Толку с этого правда как-то немного. метровый кусок UTP работает еще лучше.

никто про стол не говорил, линк рабочий если видишь аптаем 8 дней, расстоянии 3.5км. 0.6 тазики. думал уже выкинуть этот мимо 2.2 с обычными настройками постоянно дисконектило, работало без нстрима на 30мегабитах максимум. как поставили 5 бэту, nv2 приятно удивил, скрины видешь. да, борды 411, перепутал) больше не покажет, не в мощи дело, в проц udp не упирается видно по скринам.

Edited by denszs

Share this post


Link to post
Share on other sites

SSD, тестю в боевом режиме 6 линков на 5,6beta - никаких проблем не замечено, все линки мплс. 40мгц полоса теперь доступна даже в нстрим дуал=) с тдма получаетс упираться в скорость медного порта в одну сторону, 20мбит в другую. пинг при наибольшей загрузке линка в тдма порядка 40мс.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this