Jump to content
Калькуляторы

cisco 871 secondary ip

Есть cisco 871 прописываю на интерфейсе secondary ip. Но из сети ip пингануть не могу в чем проблема

masl#show ver
Cisco IOS Software, C870 Software (C870-ADVSECURITYK9-M), Version 12.4(15)T7, RELEASE SOFTWARE (fc3)
Technical Support: http://www.cisco.com/techsupport
Copyright (c) 1986-2008 by Cisco Systems, Inc.
Compiled Thu 14-Aug-08 07:43 by prod_rel_team

ROM: System Bootstrap, Version 12.3(8r)YI4, RELEASE SOFTWARE

masl uptime is 14 weeks, 5 days, 5 hours, 31 minutes
System returned to ROM by power-on
System image file is "flash:c870-advsecurityk9-mz.124-15.T7.bin"


This product contains cryptographic features and is subject to United
States and local country laws governing import, export, transfer and
use. Delivery of Cisco cryptographic products does not imply
third-party authority to import, export, distribute or use encryption.
Importers, exporters, distributors and users are responsible for
compliance with U.S. and local country laws. By using this product you
agree to comply with applicable laws and regulations. If you are unable
to comply with U.S. and local laws, return this product immediately.

A summary of U.S. laws governing Cisco cryptographic products may be found at:
http://www.cisco.com/wwl/export/crypto/tool/stqrg.html

If you require further assistance please contact us by sending email to
export@cisco.com.

Cisco 871 (MPC8272) processor (revision 0x300) with 118784K/12288K bytes of memory.
Processor board ID FCZ12471113
MPC8272 CPU Rev: Part Number 0xC, Mask Number 0x10
5 FastEthernet interfaces
128K bytes of non-volatile configuration memory.
24576K bytes of processor board System flash (Intel Strataflash)

Configuration register is 0x2102

 

masl#show run
Building configuration...

Current configuration : 1775 bytes
!
version 12.4
no service pad
service timestamps debug datetime msec
service timestamps log datetime msec
service password-encryption
!
hostname masl
!
boot-start-marker
boot-end-marker
!
enable secret 5 "блаблабла"
!
no aaa new-model
!
!
dot11 syslog
ip cef
!
!
!
!
username tech password 7 "бла"
username mktel password 7 "бла"
! 
!
archive
log config
  hidekeys
!
!
!
!
!
interface Tunnel0
ip address 192.168.4.1 255.255.255.0
ip tcp adjust-mss 1436
tunnel source FastEthernet4
tunnel destination бла бла
!
interface FastEthernet0
!
interface FastEthernet1
!
interface FastEthernet2
!
interface FastEthernet3
!
interface FastEthernet4
ip address блабла 255.255.255.240
duplex auto
speed auto
!
interface Vlan1
ip address 192.168.222.2 255.255.255.0 secondary
ip address блабла 255.255.255.240
!
!
ip forward-protocol nd
ip route 0.0.0.0 0.0.0.0 192.168.4.2
!
no ip http server
no ip http secure-server
!
access-list 23 permit блабла
access-list 23 permit блабла
!
!
!
control-plane
!
!
line con 0
no modem enable
line aux 0
line vty 0 4
access-class 23 in
login tacacs
!
scheduler max-task-time 5000
end

masl#

пробую пингануть 192.168.222.2 не пинугется подключен через interface FastEthernet2

Пробую пингануть основной ip пингуется через interface FastEthernet2

 

Настраиваю тоже самое на 851 циске все работает не подскажите в чем может быть проблема????

Share this post


Link to post
Share on other sites

Что никто не знает или недостаточно информации????

Share this post


Link to post
Share on other sites

По фиченавигатору не проверяли, есть ли поддержка secondary address в c870-advsecurity имадже? ЕМНИП, там был ряд ограничений по функционалу... в advipservices их нет.

Share this post


Link to post
Share on other sites

По фиченавигатору не проверяли, есть ли поддержка secondary address в c870-advsecurity имадже? ЕМНИП, там был ряд ограничений по функционалу... в advipservices их нет.

В Cisco Feature Navigator именно этой фишки почему-то вообще не нашел(может конечно не правильно искал) в понедельник попробую прошить посмотрю что получиться))

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this