Jump to content
Калькуляторы

Проблемы с NS2 увеличился пинг

Всем привет!

работали наносы всю зиму.. линк 1 км, 14 канал, скорость между ними 11-12Мбит.

тут вдруг увеличился пинг между ними.

ситуация такая:

на стороне (1). имеем нанос

на стороне (2). имеем нанос включенный в коммутатор, в коммутатор так же включены клиенты.

тестил так:

пускаю пинг с наноса (2) на любого юзера в локалке пинг идет не более 3мс

сразу запускаю встроенный тест скорости с наноса (1) на нанос (2)

начинает увеличиваться пинг до 200-1000мс и теряются пакеты..

то есть пинг с наноса (2) на юзера локальный, проводной, какого черта ему увеличиваться при радиотесте между наносами?

от наноса (2) до питания не более 10 метров, CCQ на обоих наносах 100%

что могло случится с наносом (2)?

еще грешу на порт в коммутаторе (мож он глючит), что маловероятно..

 

есть мысли?((

Share this post


Link to post
Share on other sites
Всем привет!

работали наносы всю зиму.. линк 1 км, 14 канал, скорость между ними 11-12Мбит.

тут вдруг увеличился пинг между ними.

ситуация такая:

на стороне (1). имеем нанос

на стороне (2). имеем нанос включенный в коммутатор, в коммутатор так же включены клиенты.

тестил так:

пускаю пинг с наноса (2) на любого юзера в локалке пинг идет не более 3мс

сразу запускаю встроенный тест скорости с наноса (1) на нанос (2)

начинает увеличиваться пинг до 200-1000мс и теряются пакеты..

то есть пинг с наноса (2) на юзера локальный, проводной, какого черта ему увеличиваться при радиотесте между наносами?

от наноса (2) до питания не более 10 метров, CCQ на обоих наносах 100%

что могло случится с наносом (2)?

еще грешу на порт в коммутаторе (мож он глючит), что маловероятно..

 

есть мысли?((

 

 

Скоруее всего появилась помеха ----- попробуйте поиграться с частотами.

Edited by RG-45

Share this post


Link to post
Share on other sites
Всем привет!

работали наносы всю зиму.. линк 1 км, 14 канал, скорость между ними 11-12Мбит.

тут вдруг увеличился пинг между ними.

ситуация такая:

на стороне (1). имеем нанос

на стороне (2). имеем нанос включенный в коммутатор, в коммутатор так же включены клиенты.

тестил так:

пускаю пинг с наноса (2) на любого юзера в локалке пинг идет не более 3мс

сразу запускаю встроенный тест скорости с наноса (1) на нанос (2)

начинает увеличиваться пинг до 200-1000мс и теряются пакеты..

то есть пинг с наноса (2) на юзера локальный, проводной, какого черта ему увеличиваться при радиотесте между наносами?

от наноса (2) до питания не более 10 метров, CCQ на обоих наносах 100%

что могло случится с наносом (2)?

еще грешу на порт в коммутаторе (мож он глючит), что маловероятно..

 

есть мысли?((

Ваш тест забивает весь канал, вот и увеличивается пинг.

Share this post


Link to post
Share on other sites

Вы лучше заместо теста попробуйте большой файл перекачивать и в этот момент пинги смотреть.

Share this post


Link to post
Share on other sites
Скоруее всего появилась помеха ----- попробуйте поиграться с частотами.
ну.. как бы каналы щелкал, изменений никаких(( да и CCQ 100% если это вообще показатель.
Вы лучше заместо теста попробуйте большой файл перекачивать и в этот момент пинги смотреть.
тоже самое и при перекачке.
Ваш тест забивает весь канал, вот и увеличивается пинг.
о одного не могу понять, что значит забивает весь канал? я ведь не через радиоканал пинг пускаю.

пинг запущен с наноса в локалку на любой комп, с езернета на езернет, но! когда прокачиваешь что то по радиоканалу, то при этом увеличивается или совсем теряется локальный пинг.

вот это и не могу понять, почему начинает тупить локальный пинг то?

причем пинг тупит только с наноса в локалку при нагрузке по радиоканалу, а с локалки на нанос, при любой загрузке, пинг нормальный.

блин, глюк какой то..

заметил странную тенденцию, ставил много линков на этой местности.. тплинки в это же время года мы вообще завести не смогли, коннектятся, скорость держат ок 10Мбит, потом на 128Кбит сваливаются и все, с пингом тоже проблемы были.

поставили наносы, отработали они всю зиму, подошла опять весна и опять проблемы с пингом и скоростью, но уже на наносах.

блин, кто ж там может такие помехи делать.

посканил сеть, максимум кто близко ко мне, так это несколько юзеров на десятом канале, я сижу вообще на 14ом, что за беда((

 

 

Share this post


Link to post
Share on other sites
Скоруее всего появилась помеха ----- попробуйте поиграться с частотами.
ну.. как бы каналы щелкал, изменений никаких(( да и CCQ 100% если это вообще показатель.
Вы лучше заместо теста попробуйте большой файл перекачивать и в этот момент пинги смотреть.
тоже самое и при перекачке.
Ваш тест забивает весь канал, вот и увеличивается пинг.
о одного не могу понять, что значит забивает весь канал? я ведь не через радиоканал пинг пускаю.

пинг запущен с наноса в локалку на любой комп, с езернета на езернет, но! когда прокачиваешь что то по радиоканалу, то при этом увеличивается или совсем теряется локальный пинг.

вот это и не могу понять, почему начинает тупить локальный пинг то?

причем пинг тупит только с наноса в локалку при нагрузке по радиоканалу, а с локалки на нанос, при любой загрузке, пинг нормальный.

блин, глюк какой то..

заметил странную тенденцию, ставил много линков на этой местности.. тплинки в это же время года мы вообще завести не смогли, коннектятся, скорость держат ок 10Мбит, потом на 128Кбит сваливаются и все, с пингом тоже проблемы были.

поставили наносы, отработали они всю зиму, подошла опять весна и опять проблемы с пингом и скоростью, но уже на наносах.

блин, кто ж там может такие помехи делать.

посканил сеть, максимум кто близко ко мне, так это несколько юзеров на десятом канале, я сижу вообще на 14ом, что за беда((

У наностейшен дохлый проц, тест, пинг для него одновременно это много.

Share this post


Link to post
Share on other sites
У наностейшен дохлый проц, тест, пинг для него одновременно это много.
ясно.. значит это не показатель. жаль, я надеялся что все таки это что то с проводкой, но дело все таки в радиоканале((

что ж такое может быть ёмое..

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this