Jump to content
Калькуляторы

нестабильность работы SFP WDM при резкой смене погоды

В один день, точнее ночь в одном населенном пункте на разных участках сети упало 2 пролета, между собой физически никак не связанные, построенных на SFP WDM Gbit 10км. Коммутаторы с SFP, оптич. кроссы находятся на чердаках. Пролеты около 150м. В сети еще много аналогичных пролетов и SFP, но упали только 2. Температура воздуха в ту ночь поднялась с -5.. до +5, т.е всё расстаяло. Чистили спец.средствами гнезда кроссов, модулей, пачкорды, меняли SFP (на аналогичные), брали соседние волокна, рестарт. коммутаторов (CTS System 3114 www.atg.ru). Любой метод давал кратковременное восстановление линков. (один линк падал уже через минуту, второй через 15 минут). В следующую ночь, когда температура снова упала до -10, всё само восстановилось.

Мерили оптику, пачкорды, мощность излучения SFP-шек - всё в норме. Почему SFP сами выключают свою мощность? Почему прослеживается очевидная корреляция у 2-х пролетов?

Что может быть причиной: пассивка, активка, диверсия по сети, перегруз сети?

Ваши версии

Share this post


Link to post
Share on other sites

пролет 150 метров? да на таком расстоянии SFP 10км при точном наведении должны и без кабеля работать....

"выключать сами" сфп "свою мощность" не могут- это либо аппаратный дефект(брак лазера), или выключается порт на коммутаторе

Share this post


Link to post
Share on other sites

Хех, рефлектометр надо. Когда мы заводили первый гигабитный линк на цисковских gbic, было очень весело. Потом пришел спец, снял рефлектограмму, изумился и тут-же пригласил к себе на работу нашего спеца, который умудрялся заводить такие линки...Хотя все измерители ОМ все показывали чудесно, и 100Мб заводились влет....

Share this post


Link to post
Share on other sites

Брали как то кабель в электропроводе. Попался брак, как позже выяснилось.

В один прекрасный день температура воздуха упала до -25, и несколько линков "потухли". Померяли уровни сигнала с обоих сторон. Оказалось что в мороз в этом кабеле волна 1550 в принципе не проходила. Сняли рефлектограмму - действительно затухание такое, что работать на 1550 ничего там не может в принципе. Оттаяло - завелось. В результате сняли этот кабель на участках и выкинули.

Share this post


Link to post
Share on other sites
Если кабель восьмёрка, то возможно утянулись волокна в кассете

Ой похоже, похоже.

 

Автор, кабель какой? Монотуб?

Share this post


Link to post
Share on other sites

однозначно волокна гуляют :) если WDM то на 1550 связь пропадает, а на 1310 все еще "ок" итог: на стороне SFP Tx1550 может светодиод- "линк ап" и "светится"...

Share this post


Link to post
Share on other sites

Да, точно ! Открывайте кассету, там уже квадратами намотало волокно вокруг гильзодержателей.

Share this post


Link to post
Share on other sites

кабель в одном случае 16-, в другом 32-волоконный, многотуб. Кроссы пока не вскрывали. Пролеты существуют второй год, но первый они жили на 100Мбит, проблем не было. Но почему именно не в +30 и не в -40 - по идее деформация кабеля должна быть максимальна в крайних точках температуры. а здесь именно при резком потеплении до +5?

Share this post


Link to post
Share on other sites
Но почему именно не в +30 и не в -40 - по идее деформация кабеля должна быть максимальна в крайних точках температуры. а здесь именно при резком потеплении до +5?

Кто его знает.

Когда у меня прошлым летом волокно ползало, то по падению линка можно было температуру на улице мониторить. Типа, линк упал, значит на улице +25 стало. Причём, что интересно, оно на держателях кассеты и так квадратом было, когда линк работал. А потом, как пригреет, рраз, и всё тут. Поднатянуло чуть жёстче, и линк пропал.

На многомодуле, имхо, не должно ползать. Но полностью исключать этот вариант нельзя, я полагаю.

Share this post


Link to post
Share on other sites

90% что проблема в оптическом волокне, нужно смотреть волокна в сплайс кассетах.

 

А вобще мерять надо рефлектометром что бы как идиоты пальцем в небо не тыкать ))

Share this post


Link to post
Share on other sites

Как вариант - неправильный монтаж. Растянули волокно - это уменьшает срок службы. вот у вас микротрещины за 2 года и разрослись. Думаю при понижении температуры волокно поджимается и микротрещины не так сказываются.

Share this post


Link to post
Share on other sites

У нас в эту зиму периодически до -43 было по ночам.. и несколько "воздушных" линков регулярно ложились, днем при -30 - сами "оттаивали".

Сперва грешили на "уползание" волокна, и рефлектометр показывал где-то в районе муфты (затухание выростало до 25 Db именно на 1550Нм, а на 1310Нм всего до 4-7). Вскрывали - все нормально, переваривали (на всякий случай) - не помогло :(

(Разность в затухании почти однозначно указывает на изгиб\перегиб волокна.) Долго думали..

Проблема оказалась в техзапасах, причем в тех, которые на "воздухе". На том-же кабеле, но с запасами в помещениях - проблем нет!

Проверили еще раз рефлектометром - подтвердилось.. (проверить одновременно со вскрытием муфты и разрывом волокна возможности не представилось, т.к. в -43 это сложновато, да и запас пришлось бы все равно отогревать и разматывать, т.е. мерить уже нечего )

 

Версия 1 "Не качественный гидрофоб":

Наличие пустот, неоднородность и\или кристализация (посторонних фракций) гидрофоба приводящая к изгибу "свободно лежащего" волокна.

 

Версия 2 "Усадка кабеля" (к ней склоняется производитель)

На участке "пролета" кабель и волокно (в меньшей степени) под натяжением, что частично компенсирует "усадку" на морозе. Плюс, участок - прямой, что позволяет волокну "гулять". В техзапасе - натяжения нет, кабель усаживается, волокно начинает "волнить" (малый диаметр колец + загустевший гидрофоб не дают (избыточному) волокну перераспределиться).

В подтверждение второй версии производитель привел рекомендации западных компаний - укладывать техзапас туго наматывая на каркас (причем - не "рогатку" или "крестовину", а на сплошной и обязательно круглый) сохраняя степень натяжения такойже как и в "пролете".

Share this post


Link to post
Share on other sites
Но почему именно не в +30 и не в -40 - по идее деформация кабеля должна быть максимальна в крайних точках температуры. а здесь именно при резком потеплении до +5?

В вашем случае скорее всего удлинение "пролета"/изменение стрелы пролета и как следствие - вытягивание волокна в "пролет", т.е. смотреть на сплайскассетах, либо - перегиб кабеля (в месте крепления и т.д.), т.е. проверить визуально.

 

пролет 150 метров? да на таком расстоянии SFP 10км при точном наведении должны и без кабеля работать....

Это абсолютно штатный режим работы для 10Км SFPишек (меньших для SM и не бывает (китайские 3Км - не всчет))

уровень сигнала на выходе -4-7 Dbm, чувствительность -10-12 Dbm, максимальный уровень входного 0 Dbm (зависит от производителя)

они созданы работать в т.ч. на дистанциях в 1-2 метра (патчкорд) для коммутации в пределах 1-й стойки

 

однозначно волокна гуляют :) если WDM то на 1550 связь пропадает, а на 1310 все еще "ок" итог: на стороне SFP Tx1550 может светодиод- "линк ап" и "светится"...

так и есть! С одной стороны линк есть, с другой - нет! А дальше - как коммутаторы такое переварят, либо сразу "положат", либо - ДУМАТЬ будут!

 

Share this post


Link to post
Share on other sites
(меньших для SM и не бывает (китайские 3Км - не всчет))

Не первый раз вижу что их даже сфпшками не считают )) А какие с ними могут быть проблемы, при линках в 100-1000 метров? Работают же и проблем вроде не вызывают или это "пока"?

Share this post


Link to post
Share on other sites

Пишу как создатель темы.

Померили рефлектометром, вскрывали кроссы. Версия с утягиванием - не подтвердилась!!! Внутри кросса - всё ок. Рефлектометр выявил на рабочих волокнах большой коэф. отражения. Т.е с ним SFP работали, возможно посадились передатчики или приемники от этого. Почистили пигтейлы внутри - отраженка ушла. затухание на линии до 2дб. Включили SFP на "исправленные" волокна проблема не ушла. Линк потихоньку начинает сыпаться: пинговые пакеты всё чаще и чаще теряются и линк падает.

На одном из 2-х пролетов (где, кстати оптику еще не чистили изнутри кросса, рефлектометром не смотрели) с одной стороны поменяли коммутатор с 12-портового SWH-3114SFP на советский LightCom - проблемы больше нет (sfp - те же)!!!

Т.е сейчас самое логичное - это глюк коммутатора или связка sfp-коммутатор. Логи в коммутаторе - простейшие: линк упал, линк поднялся, с интервалом 2-3 секунды, потом падает совсем. Такие коммутаторы на сети еще есть и sfp такие есть, может такой комбинации нет, но больше ничего не падает.

Следующий этап - поменяем на 2-м пролете SWH-3114SFP на другой (узловой линк, надо запланировать)

Share this post


Link to post
Share on other sites

медиаконверторы на 100Мб (тоже wdm) работают на этих же направлениях, ими то и спасаемся. поднят RSTP.

Share this post


Link to post
Share on other sites

Дело было в SFP. или бракованные попались (проработали меньше года) или из-за имевшей место отраженки сдохли лазеры. При потеплении они перегревались и линк падал. Поменяли SFP на наговские - всё ОК. Тему можно закрыть.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this