Перейти к содержимому
Калькуляторы

HUAWEI Quidway S2300 HUAWEI Quidway S2300

srg555 все в порядке, Dlink так опцию82 называет, это не релей :)

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

другим дизайном сети. разве какие-то ещё могут быть варианты, если нужной функции нет?

 

Использовали бы другого вендора если бы не знали что на huawei опция 82 работает.

 

Но все равно спасибо за развернутый ответ.

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

Может кому пригодится.

Есть софт S2300-EI,SI V100R006C03SPC100

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

Никто не узнал про новый способ входа в hidecmd в v100r006c003?

Похоже теперь это называется "diagnose view", и войти туда можно командной diagnose из system-view. Прям как на дсламах.

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

Похоже теперь это называется "diagnose view", и войти туда можно командной diagnose из system-view. Прям как на дсламах.

Что там есть интересного ?

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

Может кому пригодится.

Есть софт S2300-EI,SI V100R006C03SPC100

Выложи куда-нибудь, пожалуйста.

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

Пришла новая партия коммутаторов S2352EI с софтом V100R006C03 и оказалось, что они в дефолтовой конфигурации не получают IP-адрес по DHCP. Дело осложняется тем, что все коммутаторы уже уехали километров за 200.

Получается что удаленно на новй коммутатор уже никак не попасть?

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

попробуйте подождать 5 минут после включения

Ждали больше, но безрезультатно.

Есть подозрение, что они пошли по пути Cisco и первоначальное конфигурирование стало только с консоли.

т.к. в версии V100R005C01SPC100:

[ххх-ui-vty0-4]authentication-mode ?

aaa AAA authentication

none Login without checking

password Authentication through the password of a user terminal interface

 

а в версии S2300 V100R006C03 только:

[ууу-ui-vty0-4]authentication-mode ?

aaa AAA authentication

password Authentication through the password of a user terminal interface

 

т.е. без пароля попасть видимо не получится.

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

зайти на свеженький нельзя. посмотрите что пишет dis autoconf

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

Доброго времени суток

 

Подскажите пожалуйста. Есть пару свичей со старой прошивкой S2300 (S2300-V100R005C01), скачал здесь на форуме новую (S2300EI-V100R006C03.cc) и свичи перестали работать. Бут прошил, прошивку залил, свитч грузиться, создал минимальний конфиг. Просто входной влан системный tag, влан для пользователей access, все хорошо. пустил пинг , работает в районе 5 минут, потом просто вырубает пинг наглухо. В логах пусто. Свитч с другой сторони (гигибат медь) пингуеться. В чем проблема? где копать?

 

п.с. может у кого поновее прошивка есть или патч? Буду признателен!!

Изменено пользователем point

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

п.с. может у кого поновее прошивка есть или патч? Буду признателен!!

Новее есть, но только у китайцев. А они жадные.

ИМХО что то делаете не так, у меня есть несколько сотен коммутаторов с этой прошивкой + 12 патч и все работают прекрасно. Более того, последние коммутаторы идут именно с этой прошивкой но без патча.

Выложите конфиг + dis ver + dis patch-in

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

Приветствую.

 

Купили свитч s2326tp-ei. Не можем с ним разобраться. Свитч б.у. и не понятно рабочи он или нет. Залили прошивку и патч с форума, но до этого не проверили а работает ли он как обычный свитч.

Пинги между гигабитными портами ходят, но не между соток не между гигабит-сотка связи нет.

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

п.с. может у кого поновее прошивка есть или патч? Буду признателен!!

Новее есть, но только у китайцев. А они жадные.

ИМХО что то делаете не так, у меня есть несколько сотен коммутаторов с этой прошивкой + 12 патч и все работают прекрасно. Более того, последние коммутаторы идут именно с этой прошивкой но без патча.

Выложите конфиг + dis ver + dis patch-in

 

 

Спасибо за прошивку и патч, прошил наново - все работает

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

Доброе ремя суток! Перестал работать S2300 (при включении горят все линки), при подключении через консоль выдает следующее:

 
BIOS LOADING .

   Register Contents when exception occur:
         sr = 0x00400002       cause = 0x00000010         epc = 0x80183468
   badVAdrs = 0x00000005          at = 0x00000000          v0 = 0x000000A5
         v1 = 0x801E2E87          a0 = 0x00000005          a1 = 0x00000FD8
         a2 = 0x00000013          a3 = 0x801D9984          t0 = 0x801E4E84
         t1 = 0x00000003          t2 = 0x801E2B6D          t3 = 0x801DAEE8
         t4 = 0x00000000          t5 = 0x00000000          t6 = 0x00000000
         t7 = 0x801F3568          t8 = 0x000009F8          t9 = 0x801F3568
         s0 = 0x00000005          s1 = 0x00000FD8          s2 = 0x00000002
         s3 = 0x00000003          s4 = 0x00000005          s5 = 0x00000005
         s6 = 0x801E4F1C          s7 = 0x00000005          k0 = 0x00000380
         k1 = 0x00000000          gp = 0x801E1E20          ra = 0x80183CE8
BIOS LOADING .

И так по кругу.

Есть шансы оживить его?

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

Пришла новая партия коммутаторов S2352EI с софтом V100R006C03 и оказалось, что они в дефолтовой конфигурации не получают IP-адрес по DHCP. Дело осложняется тем, что все коммутаторы уже уехали километров за 200.

Получается что удаленно на новй коммутатор уже никак не попасть?

Получают, проверено. Процесс автоконфига запускается через некоторое время, если у коммутатора не настроен стартап конфиг либо он отсутствует, в противном случае коммутатор работает согласно конфигу (даже если это просто пустой файл :| ). Если на месте есть работающие Квидвеи, то можно попытаться зайти на новые через nap (nap port master на интерфейсе). Ну а накрайняк ищите роутер с ауксом.

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

Доброе ремя суток! Перестал работать S2300 (при включении горят все линки), при подключении через консоль выдает следующее:

 
BIOS LOADING .

   Register Contents when exception occur:
         sr = 0x00400002       cause = 0x00000010         epc = 0x80183468
   badVAdrs = 0x00000005          at = 0x00000000          v0 = 0x000000A5
         v1 = 0x801E2E87          a0 = 0x00000005          a1 = 0x00000FD8
         a2 = 0x00000013          a3 = 0x801D9984          t0 = 0x801E4E84
         t1 = 0x00000003          t2 = 0x801E2B6D          t3 = 0x801DAEE8
         t4 = 0x00000000          t5 = 0x00000000          t6 = 0x00000000
         t7 = 0x801F3568          t8 = 0x000009F8          t9 = 0x801F3568
         s0 = 0x00000005          s1 = 0x00000FD8          s2 = 0x00000002
         s3 = 0x00000003          s4 = 0x00000005          s5 = 0x00000005
         s6 = 0x801E4F1C          s7 = 0x00000005          k0 = 0x00000380
         k1 = 0x00000000          gp = 0x801E1E20          ra = 0x80183CE8
BIOS LOADING .

И так по кругу.

Есть шансы оживить его?

BootROM обновите. Очень похоже на то, что случилось, когда мы залили R006 на старый бутром. Или он даже в бутром зайти не предлагает?

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

Доброе ремя суток! Перестал работать S2300 (при включении горят все линки), при подключении через консоль выдает следующее:

 
BIOS LOADING .

   Register Contents when exception occur:
         sr = 0x00400002       cause = 0x00000010         epc = 0x80183468
   badVAdrs = 0x00000005          at = 0x00000000          v0 = 0x000000A5
         v1 = 0x801E2E87          a0 = 0x00000005          a1 = 0x00000FD8
         a2 = 0x00000013          a3 = 0x801D9984          t0 = 0x801E4E84
         t1 = 0x00000003          t2 = 0x801E2B6D          t3 = 0x801DAEE8
         t4 = 0x00000000          t5 = 0x00000000          t6 = 0x00000000
         t7 = 0x801F3568          t8 = 0x000009F8          t9 = 0x801F3568
         s0 = 0x00000005          s1 = 0x00000FD8          s2 = 0x00000002
         s3 = 0x00000003          s4 = 0x00000005          s5 = 0x00000005
         s6 = 0x801E4F1C          s7 = 0x00000005          k0 = 0x00000380
         k1 = 0x00000000          gp = 0x801E1E20          ra = 0x80183CE8
BIOS LOADING .

И так по кругу.

Есть шансы оживить его?

BootROM обновите. Очень похоже на то, что случилось, когда мы залили R006 на старый бутром. Или он даже в бутром зайти не предлагает?

 

он выдает это по кругу, и все порты горят на свиче.

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

В ремонт. Даже bootrom не загружается до конца.

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

подскажите пожалуйста как на этих коммутаторах настроить dhcp screening (так в dlink), чтобы закрыть "левые" DHCP сервера на всех портах, кроме приходящего?

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

включить dhcp-snooping глобально, в нужном влане и в влане же назначить трастед-интерфейс(ы) - аплинк(и)

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

подскажите пожалуйста как на этих коммутаторах настроить dhcp screening (так в dlink), чтобы закрыть "левые" DHCP сервера на всех портах, кроме приходящего?

 

Лучше сделайте порт-изолейт+влан-на-свитч. От dhcp-snooping'а(скрининг в терминах бдлинка) у него проц может загнуться и нет возможности это как-нибудь порезать. bcast sup у него минимум 1мбит(1% FE) и то вроде бы не влияет на трафик, который трапится на цпу

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

Подскажите пожалуйста как на Quidway S2309 настроить абонентский порт чтобы он принимал только пакеты от конкретного устройства имеющий адрес напр. 192.168.0.5/255.255.255.224, а все другие пакеты из этой подсети игнорировал.

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

Всем привет. Добрые люди помогите пожалуйста двумя файликами

S2300-V100R005C01.cc

S2300-V100R005.005.web

ни где не могу найти=(((

Хочется вебморду очень=(

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

Создайте аккаунт или войдите в него для комментирования

Вы должны быть пользователем, чтобы оставить комментарий

Создать аккаунт

Зарегистрируйтесь для получения аккаунта. Это просто!

Зарегистрировать аккаунт

Войти

Уже зарегистрированы? Войдите здесь.

Войти сейчас