Jump to content
Калькуляторы

Может ли каталиста 6509 терять пакеты всего на 50-60кппс

Железо такое:

#sh mod all
Mod Ports Card Type                              Model              Serial No.
--- ----- -------------------------------------- ------------------ -----------
  1    2  Catalyst 6000 supervisor 2 (Active)    WS-X6K-SUP2-2GE    SAD063802SM
  3   48  48 port 10/100 mb RJ45                 WS-X6348-RJ-45     SAL0538C083
  4   16  16 port GE RJ45                        WS-X6316-GE-TX     SAD0741046L

Mod MAC addresses                       Hw    Fw           Sw           Status
--- ---------------------------------- ------ ------------ ------------ -------
  1  0001.6416.225e to 0001.6416.225f   3.10  7.1(1)       12.1(26)E9   Ok
  3  0005.9a8f.26d0 to 0005.9a8f.26ff   5.0   5.4(2)       8.5(0.9)TFW3 Ok
  4  000d.bcaf.b0f8 to 000d.bcaf.b107   1.3   5.4(2)       8.5(0.9)TFW3 Ok

Mod Sub-Module                  Model           Serial           Hw     Status
--- --------------------------- --------------- --------------- ------- -------
  1 Policy Feature Card 2       WS-F6K-PFC2     SAD06380288      3.2    Ok
  1 Cat6k MSFC 2 daughterboard  WS-F6K-MSFC2    SAD063901J9      2.5    Ok

 

В пике идет всего 50-60кппс (150-160 Мбит), загрузка проца

не более 20% (большая часть BGP Scaner), если смотреть датшиты,

то это вобще капля в море.

Маршрутов мало, ибо режем все до /20, пробовали даже оставлять

только один дефолт, ситуация от этого не меняется.

Дропы и ошибки на интерфейсах отсутствуют, но потери есть.

Канал проверяли с помощью ipref, тест прошел удачно.

 

Смущает маленький размер входящй очереди для Vlan интерфейсов, всего 75. Если смотреть в целом по физическому интефрейсу, то там 2000. Это нормально?

Что еще можно посмотреть на кошке?

Edited by SokolovS

Share this post


Link to post
Share on other sites

Еще ньюанс один, был включен NAT без overload нагрузка была до 70%, с определенного момента отключили за ненадобностью, стала 20%. Все трансляции отключили inside/outside на интерфейсах тоже. Может просто глюк и требуется перезагрузка?

Share this post


Link to post
Share on other sites

автор чем закончилась история с потерями?

Share this post


Link to post
Share on other sites
В 28.02.2010 в 13:40, SokolovS сказал:

Еще ньюанс один, был включен NAT без overload нагрузка была до 70%, с определенного момента отключили за ненадобностью, стала 20%. Все трансляции отключили inside/outside на интерфейсах тоже. Может просто глюк и требуется перезагрузка?

 acl понятно меняли, был такой глюк на софтверном 72xx. Вылечился перезагрузом. На брокаде - аналогично. Ну как я понял, сначала надо было acl везде снять, затем  их поправить, и затем снова применить. На ходу - не получилось без перезагруза.

Share this post


Link to post
Share on other sites
4 часа назад, YuryD сказал:

 acl понятно меняли, был такой глюк на софтверном 72xx. Вылечился перезагрузом. На брокаде - аналогично. Ну как я понял, сначала надо было acl везде снять, затем  их поправить, и затем снова применить. На ходу - не получилось без перезагруза.

И какого это? Отвечать на пост через 8 лет?

Share this post


Link to post
Share on other sites
10 часов назад, vurd сказал:

И какого это? Отвечать на пост через 8 лет?

что ж поделать, если тема не раскрыта, а информация нужна как воздух...

Share this post


Link to post
Share on other sites

Дело было не в каталисте. Проблема была в D-Link,е который стоял до нее. Так же стоит обходить стороной интерфейсные модули серии 65ХХ, в особенности WS-X6548-GE-TX (48 портов 1000 Base-T), т.к. у них дуплексная шина 1 Гбит/c на группу из 8 портов. Т.е. при загрузке 2-х портов в группе на 50%, однозначно появятся дропы на всех остальных портах группы и это видно по sh int.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now