Jump to content
Калькуляторы

Мост 15 км Nanostation 2

Всем привет!

Сразу хочу сказать - я новечек в этом деле, так что сильно не пинайте...

 

У меня возникла одна очень неприятная проблемка...

После тщетных долгих поисков в нете, решил написать на этом форуме.

 

Суть проблемы:

Поднят мост из 2-х Nanostation 2 и 27dBi направленных антенн, видимость хреновая (я даже сам не понял как все заработало, целился буквально на угад :) )

 

В течении 2-х месяцев все работало очень даже не чего (линк 9-11 Mb), но буквально вчера начались большие потери пакетов.

 

Смена частоты, скорости и т.д. нечего не дало :(

Работает 30 сек нормально а потом опять...

 

Уровень сигнала 73-75

 

но пинг вот:

Network Ping
Select destination IP:               Packet count:     
or specify manually:             Packet size:     
Host     Time     TTL
192.168.10.10    28.79 ms    64
192.168.10.10    2.73 ms    64
192.168.10.10    4.08 ms    64
    timeout     
192.168.10.10    5.93 ms    64
192.168.10.10    5.01 ms    64
192.168.10.10    20.36 ms    64
192.168.10.10    2.72 ms    64
192.168.10.10    7.5 ms    64
    timeout     
192.168.10.10    2.59 ms    64
    timeout     
192.168.10.10    6.14 ms    64
192.168.10.10    4.4 ms    64
    timeout     
192.168.10.10    7.55 ms    64
192.168.10.10    5.7 ms    64
192.168.10.10    45.17 ms    64
    timeout     
    timeout     
192.168.10.10    10.7 ms    64
192.168.10.10    7.58 ms    64
192.168.10.10    8.19 ms    64
192.168.10.10    8.67 ms    64
    timeout     
192.168.10.10    5.03 ms    64
192.168.10.10    3.39 ms    64
    timeout     
    timeout     
    timeout     
    timeout     
    timeout     
    timeout     
    timeout     
192.168.10.10    6.24 ms    64
    timeout     
192.168.10.10    2.75 ms    64
192.168.10.10    5.26 ms    64
192.168.10.10    15.95 ms    64
192.168.10.10    6.79 ms    64
192.168.10.10    3.29 ms    64
192.168.10.10    4.65 ms    64
192.168.10.10    3.18 ms    64
192.168.10.10    14.57 ms    64
    timeout     
    timeout     
    timeout     
192.168.10.10    7.37 ms    64
    timeout     

30 of 49 packets received, 39% loss
Min: 2.59 ms     Avg: 8.74 ms     Max: 45.17 ms

Настройки линка

Wireless Mode:[?]  Access Point            
SSID:         Hide SSID
Country Code:     
IEEE 802.11 Mode: B/G MIX    
Channel Spectrum Width:[?] 20MHz     Max Datarate: 54Mbps
Channel Shifting:[?]     (Disable)
Channel:     
Output Power:     26 dBm     Obey Regulatory Power (Disable)
Data Rate, Mbps: 54    Auto

 

 

Advanced Wireless Settings
Rate Algorithm:     EWMA
Noise Immunity:     Enabled - (Disabled)
RTS Threshold:     Off
Fragmentation Threshold:     Off
Distance:     21.8    miles (35.1 km)
ACK Timeout: 255  Auto Adjust (Enabled)
Multicast Data:     Allow All (Enabled)
Multicast Rate, Mbps:     54
Enable Extra Reporting: (Enabled)
Enable Client Isolation: (Disabled)

На второй точке (клиенте) настройки те же самые.

 

Мне тут один человек сказал что погода типо поменялась, отмосвера и все дела.

Но самое интересное у меня ведь работало! и в не самую мягко сказать нехорошую погоду и при таком ветре что моя 20 метровая мачта болталась как сосиска...

 

Гуру помогите??!!?!

Что делать???

post-69660-1267093709_thumb.png

post-69660-1267093784_thumb.png

post-69660-1267094037_thumb.png

Edited by alex2011

Share this post


Link to post
Share on other sites
Всем привет!

Сразу хочу сказать - я новечек в этом деле, так что сильно не пинайте...

 

У меня возникла одна очень неприятная проблемка...

После тщетных долгих поисков в нете, решил написать на этом форуме.

 

Суть проблемы:

Поднят мост из 2-х Nanostation 2 и 27dBi направленных антенн, видимость хреновая (я даже сам не понял как все заработало, целился буквально на угад :) )

 

В течении 2-х месяцев все работало очень даже не чего (линк 9-11 Mb), но буквально вчера начались большие потери пакетов.

 

Смена частоты, скорости и т.д. нечего не дало :(

Работает 30 сек нормально а потом опять...

 

Уровень сигнала 73-75

 

но пинг вот:

Network Ping
Select destination IP:               Packet count:     
or specify manually:             Packet size:     
Host     Time     TTL
192.168.10.10    28.79 ms    64
192.168.10.10    2.73 ms    64
192.168.10.10    4.08 ms    64
    timeout     
192.168.10.10    5.93 ms    64
192.168.10.10    5.01 ms    64
192.168.10.10    20.36 ms    64
192.168.10.10    2.72 ms    64
192.168.10.10    7.5 ms    64
    timeout     
192.168.10.10    2.59 ms    64
    timeout     
192.168.10.10    6.14 ms    64
192.168.10.10    4.4 ms    64
    timeout     
192.168.10.10    7.55 ms    64
192.168.10.10    5.7 ms    64
192.168.10.10    45.17 ms    64
    timeout     
    timeout     
192.168.10.10    10.7 ms    64
192.168.10.10    7.58 ms    64
192.168.10.10    8.19 ms    64
192.168.10.10    8.67 ms    64
    timeout     
192.168.10.10    5.03 ms    64
192.168.10.10    3.39 ms    64
    timeout     
    timeout     
    timeout     
    timeout     
    timeout     
    timeout     
    timeout     
192.168.10.10    6.24 ms    64
    timeout     
192.168.10.10    2.75 ms    64
192.168.10.10    5.26 ms    64
192.168.10.10    15.95 ms    64
192.168.10.10    6.79 ms    64
192.168.10.10    3.29 ms    64
192.168.10.10    4.65 ms    64
192.168.10.10    3.18 ms    64
192.168.10.10    14.57 ms    64
    timeout     
    timeout     
    timeout     
192.168.10.10    7.37 ms    64
    timeout     

30 of 49 packets received, 39% loss
Min: 2.59 ms     Avg: 8.74 ms     Max: 45.17 ms

Настройки линка

Wireless Mode:[?]  Access Point            
SSID:         Hide SSID
Country Code:     
IEEE 802.11 Mode: B/G MIX    
Channel Spectrum Width:[?] 20MHz     Max Datarate: 54Mbps
Channel Shifting:[?]     (Disable)
Channel:     
Output Power:     26 dBm     Obey Regulatory Power (Disable)
Data Rate, Mbps: 54    Auto

 

 

Advanced Wireless Settings
Rate Algorithm:     EWMA
Noise Immunity:     Enabled - (Disabled)
RTS Threshold:     Off
Fragmentation Threshold:     Off
Distance:     21.8    miles (35.1 km)
ACK Timeout: 255  Auto Adjust (Enabled)
Multicast Data:     Allow All (Enabled)
Multicast Rate, Mbps:     54
Enable Extra Reporting: (Enabled)
Enable Client Isolation: (Disabled)

На второй точке (клиенте) настройки те же самые.

 

Мне тут один человек сказал что погода типо поменялась, отмосвера и все дела.

Но самое интересное у меня ведь работало! и в не самую мягко сказать нехорошую погоду и при таком ветре что моя 20 метровая мачта болталась как сосиска...

 

Гуру помогите??!!?!

Что делать???

Сместится по частотам.
Мне тут один человек сказал что погода типо поменялась, отмосвера и все дела.
Жесть! школу прогуливали или еще не закончили?

Share this post


Link to post
Share on other sites
Сместится по частотам.
По частотам уже пробовал :(

Результат тот же.

 

Жесть! школу прогуливали или еще не закончили?

Ага, кого из знакомых не спрашивал все ответы типо этого

Мне тут один человек сказал что погода типо поменялась, атмосфера и все дела.
:) по этому на форуме и написал...

А если про грамматику - сори, букавы иногда путаю :))

 

 

Share this post


Link to post
Share on other sites

Смею предположить, что речь идет о Москве, а скорее даже подмосковье ?

 

У меня полностью аналогичная проблема и началась она одинаково с вами по времени. В моем случае используются powerstation. Настройки отличаются, но симптомы одинаковые.

Единственный способ, который более менее помогает использование шифтинга каналов (не помню есть ли в наностейшен) вместе с использованием нестандартных каналов.

Предполагаю, что в моем случае, проблема вызвана активным развертыванием йоты в замкадье, но могу ошибаться.

 

Может кто подкинет еще советов и информации.

Share this post


Link to post
Share on other sites
Смею предположить, что речь идет о Москве, а скорее даже подмосковье ?

 

У меня полностью аналогичная проблема и началась она одинаково с вами по времени. В моем случае используются powerstation. Настройки отличаются, но симптомы одинаковые.

Единственный способ, который более менее помогает использование шифтинга каналов (не помню есть ли в наностейшен) вместе с использованием нестандартных каналов.

Предполагаю, что в моем случае, проблема вызвана активным развертыванием йоты в замкадье, но могу ошибаться.

 

Может кто подкинет еще советов и информации.

Да подмосковье.

Ну йоте по моему очень далеко до нас. Мы на окраине :)

"шифтинга каналов" как хоть на английском звучит?

 

Попробую еще раз поиграться с чистотами. Но что то мне кажется что дело тут не в чистотах.

Share this post


Link to post
Share on other sites

...что доказывает, что проблема не железячная. Я все таки грешу на йоту.

В настройках линка:

http://clip2net.com/page/m0/4220776 - вот так наиболее минимальные потери. Прошивка предпоследняя.

Share this post


Link to post
Share on other sites

Мозг воспаленный от перебирания второй день вариантов проблемы считает, что сие есть заговор йоты для привлечения клиентов, т.к. четверть пользователей инета подмосковья сидят на радиолинках в сторону Москвы. Зачем пользователям сидеть и мучиться на шумном вай-фае - есть йота за 900 рублей в месяц! :)

Share this post


Link to post
Share on other sites

Во-первых, Йота не будет так мелочиться, во-вторых, используйте уже M5 (а лучше NanoBridge M5), 2-шка до предела забита!

Edited by vadimus

Share this post


Link to post
Share on other sites
Во-первых, Йота не будет так мелочиться, во-вторых, используйте уже M5 (а лучше NanoBridge M5), 2-шка до предела забита!

Я живу очень близко к Москве и йота у меня долбит почти на всю! сидит один клиент на базе МТ433+сектор бесторовский на расстоянии 10.5км (у клиента буллет 2+сетка на 24дб тоже бестор) сигнал -73дб ,и всё это работает на стандартных частотах!!! настройки отличаются лишь тем что всё зажато ,как скороть,так и чистота онли Г.

Разговаривал с ребятами с йоты ,которые работают в М\О у них частота 2.6-2.7Ггц

Если брать не стондарт то лучше ухадить на 2.2-2.3Ггц на 2100бб там шумов меньше всего!

Edited by porozut

Share this post


Link to post
Share on other sites
Смею предположить, что речь идет о Москве, а скорее даже подмосковье ?

 

У меня полностью аналогичная проблема и началась она одинаково с вами по времени. В моем случае используются powerstation. Настройки отличаются, но симптомы одинаковые.

Единственный способ, который более менее помогает использование шифтинга каналов (не помню есть ли в наностейшен) вместе с использованием нестандартных каналов.

Предполагаю, что в моем случае, проблема вызвана активным развертыванием йоты в замкадье, но могу ошибаться.

 

Может кто подкинет еще советов и информации.

По поводу шифтинга я ступил :)

Вчера попробовал - стало получше.

Ping 144 of 149 packets received, 3% loss

 

Думаю все таки поправить антенны, вот только как то это сделать по правильному? :)

Кто нибудь пользовался airview?

Edited by alex2011

Share this post


Link to post
Share on other sites

Porozut прав, надо максимально уходить от частот Йоты. Только поправка, в районе подмосковья, мякинино в частности, они работают на 2,5. Пробовал на 2,3 - стало чуть хуже качество линка, зато потери пропали совсем.

Share this post


Link to post
Share on other sites

страну Молванию пропишы в настройках, там тибе откроется побольше частот

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this