Jump to content
Калькуляторы

LS 6224 management VLAN

Уважаемый ALL прошу помощи, в наличии несколько свитчей LS 6224 Alcatel. Не могу понять где я делаю ошибку при создании управляемого вилана.

 

Схема сети следующая - PC роутер -> DES3028 -> LS6224.

Тег управляемого вилана 210. Раньше вместо LS6224 стоял 3526 проблем не возникало.

 

Пример конфигурирования LS6224:

 

interface range ethernet g(1-2)

switchport trunk allowed vlan add 210

exit

interface vlan 210

ip address 172.17.210.3 255.255.255.0

exit

ip default-gateway 172.17.210.1

 

Что еще надо?

 

P.S. что еще означают ch(1-8)?

Edited by zulu_radist

Share this post


Link to post
Share on other sites
Уважаемый ALL прошу помощи, в наличии несколько свитчей LS 6224 Alcatel. Не могу понять где я делаю ошибку при создании управляемого вилана.

Давайте писать честно: украл/купил краденое.

 

Схема сети следующая - PC роутер -> DES3028 -> LS6224.

Тег управляемого вилана 210. Раньше вместо LS6224 стоял 3526 проблем не возникало.

 

Пример конфигурирования LS6224:

 

interface range ethernet g(1-2)

switchport trunk allowed vlan add 210

exit

interface vlan 210

ip address 172.17.210.3 255.255.255.0

exit

ip default-gateway 172.17.210.1

 

Что еще надо?

 

P.S. что еще означают ch(1-8)?

switchport trunk allowed vlan add 210 - эта команда должна была выдать ошибку, если у вас порт не в режиме tunk.

 

Надо бы почитать документацию, но где же ее взять на подозрительным образом полученные коммутаторы:

switchport mode trunk

 

 

Share this post


Link to post
Share on other sites
Уважаемый ALL прошу помощи, в наличии несколько свитчей LS 6224 Alcatel. Не могу понять где я делаю ошибку при создании управляемого вилана.

Давайте писать честно: украл/купил краденое.

 

Схема сети следующая - PC роутер -> DES3028 -> LS6224.

Тег управляемого вилана 210. Раньше вместо LS6224 стоял 3526 проблем не возникало.

 

Пример конфигурирования LS6224:

 

interface range ethernet g(1-2)

switchport trunk allowed vlan add 210

exit

interface vlan 210

ip address 172.17.210.3 255.255.255.0

exit

ip default-gateway 172.17.210.1

 

Что еще надо?

 

P.S. что еще означают ch(1-8)?

switchport trunk allowed vlan add 210 - эта команда должна была выдать ошибку, если у вас порт не в режиме tunk.

 

Надо бы почитать документацию, но где же ее взять на подозрительным образом полученные коммутаторы:

switchport mode trunk

Куплено на сером рынке, не скрываю. Порты естественно переведены в режим trunk, я просто вывел не весь список введенных мною команд. До этого работал c Edge-core, CLI схожий. По делу есть ответ?

Edited by zulu_radist

Share this post


Link to post
Share on other sites
Куплено на сером рынке, не скрываю. Порты естественно переведены в режим trunk, я просто вывел не весь список введенных мною команд. До этого работал c Edge-core, CLI схожий. По делу есть ответ?

Если видеть только голову пациента, сложно сказать есть ли у него переломы рук.

Share this post


Link to post
Share on other sites
Куплено на сером рынке, не скрываю. Порты естественно переведены в режим trunk, я просто вывел не весь список введенных мною команд. До этого работал c Edge-core, CLI схожий. По делу есть ответ?

Если видеть только голову пациента, сложно сказать есть ли у него переломы рук.

Понял. Свитч уже в работе поэтому чтобы снять конф придется сходить к нему физически :). Через 10 минут скину.

Причиной может быть то что я вывел гигабитные порты из дефаулт вилана 1 ?

Edited by zulu_radist

Share this post


Link to post
Share on other sites
Куплено на сером рынке, не скрываю. Порты естественно переведены в режим trunk, я просто вывел не весь список введенных мною команд. До этого работал c Edge-core, CLI схожий. По делу есть ответ?

Если видеть только голову пациента, сложно сказать есть ли у него переломы рук.

Понял. Свитч уже в работе поэтому чтобы снять конф придется сходить к нему физически :). Через 10 минут скину.

Причиной может быть то что я вывел гигабитные порты из дефаулт вилана 1 ?

нет не может.

 

Приведите результат:

show interfaces switchport ethernet g1

 

Share this post


Link to post
Share on other sites

Centr> enable

Centr# sh running-config
interface range ethernet g(1-4)
description 1
exit
interface range ethernet g(1-4)
switchport mode trunk
exit
vlan database
vlan 11-17,210,230
exit
interface range ethernet e(1-24)
switchport access vlan 13
exit
interface range ethernet g(1-4)
switchport trunk allowed vlan add 13
exit
interface range ethernet g(1-4)
switchport trunk native vlan 210
exit
interface vlan 210
name management
exit
interface vlan 230
name service
exit
interface vlan 210
ip address 172.17.210.3 255.255.255.0
exit
ip default-gateway 172.17.210.1
hostname Centr
username admin password d41d8cd98f00b204e9800998ecf8427e level 15 encrypted

 

Вот черт, откуда взялся switchport trunk native vlan 210... не вводил вроде бы

Edited by zulu_radist

Share this post


Link to post
Share on other sites
Вот черт, откуда взялся switchport trunk native vlan 210... не вводил вроде бы

мда...

 

Share this post


Link to post
Share on other sites
Вот черт, откуда взялся switchport trunk native vlan 210... не вводил вроде бы

мда...

По-моему понял :) Невнимательность.

Share this post


Link to post
Share on other sites

Да, все заработало :). Дело в том, что по практике (в длинках) я всегда выводил все VLAN из дефолтного. Тут тоже решил так сделать, но получилось только путем перевода портов g1-g4 сначала в нетегированный вилан, а потом проброса в тегированный, не думал что сохранил именно эту конфигурацию. Ну и получается это сгенерило вот это switchport trunk native vlan 210.

 

Кстати для чего порты g3-g4 обозначенные на панели Down/Up? Похоже для стекирования.

Edited by zulu_radist

Share this post


Link to post
Share on other sites
Кстати для чего порты g3-g4 обозначенные на панели Down/Up? Похоже для стекирования.

 

Да для стекирования, но если нет стека - используются как обычные порты.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this