Jump to content
Калькуляторы

3com Baseline Switch 2226 plus reset to factory defaults

Привет всем.

Так получилось, что я удалил все порты этого свича из vlan1 (default vlan , untagged членом которого должен быть хотябы один порт). То есть я не могу зайти на свич, т.к. виртуальный интерфейс свича через который мы имеем коннективити до устройства всегда в vlan1. Нужно сбросить настройки свича to factory defaults.

Скачал гвайд: http://support.3com.com/infodeli/tools/swi..._User-Guide.pdf

Там для таких, как я написано:

To reset the Switch to its factory defaults:
1 Using the tip of a pen (or a similar object),
press  the Recovery button on the rear panel of the  Switch.
See Figure 1 for illustration.
2 Power off the Switch, and then power it back  on,
while keeping the Recovery button pressed.
3 Release the Recovery button.
4 Reset the Switch either by:

 Accessing the Web interface using Discovery,
 and then pressing the RESET button on
 the Initialize tab of the Administration menu.
 After you click RESET, a confirmation message appears.
 Click OK to confirm.

 Powering off the Switch, and then powering it back on.

На сколько я понимаю перевод:

1)нажимаем кнопку на задней панели

2)выключаем и включаем питание свича, при этом все еще держа кнопку нажатой

3)отпускаем кнопку

4)сбрасываем настройки свича одним из способов

a) с помощью утилиты Discovery получаем доступ к "вебморде" и жмем кнопку RESET, на вкладке Initialize меню Administration.

б) включение и выключение свича снова.

 

У меня все fail'лится на 4ом этапе. Свич как бы сбросился, вроде бы, но не пингуется по ай пи , который он автоматически себе выстывляет. Утилита Discovery его находит, но когда говоришь ей finish, то браузер при запуске говорит, что не могу зацепится и выходит сообщение о таймауте.

Такой ощущение, что настройки с vlan'ми не сбросились. Повторное включение выключение тоже не помогло.

 

Может , кто-то встречался с такой проблемой или знает какой-нибудь другой способ сбросить настройки?

Share this post


Link to post
Share on other sites

Привет всем.

я решил эту проблему, ответ запостил здесь, если кому-то интересно:

http://www.hub.ru/forum/index.php?showtopic=33617

 

p.s. Karamzin=Torin=Torian(hub.ru) =) просто пароли забываю иногда^_^

Edited by Torin

Share this post


Link to post
Share on other sites

Привет всем тоже мучался с этой проблемой на 3com . Аналогично вскрываем свич подрубаем консоль. Ждем загрузки пока моргнет всеми портами и в консоле выдаст

-- Performing Power-On Self Tests (POST) ---

DUMMY Test 1 ................. PASS

UART Loopback Test ........... PASS

DRAM Test .................... PASS

Timer Test ................... PASS

Switch Int Loopback Test ..... PASS

Done All Pass.

------------------ DONE ---------------------

 

Жмем ctr+u пароль mercury и сносим файлы конфига. Усе свич сброшен. Единственно что на моем надо было поставить скорость 38400 а не 9600

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this