Jump to content
Калькуляторы

Проблема с Foundry FastIron

Есть шасси Foundry BigIron 4000

Есть следующие модули Foundry FastIron FI24E и управляющий Foundry FastIron FI8GMRC.

И по абсолютно непонятной причине управляющий модуль невидит FI24E пробовал втыкать и во второй и в третий и четвертый разьем... хотя индикаторы загораются на нем. Еще по непонятной причине не вешает ацес листы на интерфейс, тоесть на такую команду ip access-group 129 in ругается(((

Вот что выдает sh ver

 

 

FastIronII Router#sh ver
  SW: Version 07.8.00kT53 Copyright (c) 1996-2004 Foundry Networks, Inc.
      Compiled on Oct 04 2005 at 17:13:06 labeled as B2R07800k
      (3664519 bytes) from Primary B2R07800k.bin
  HW: FastIronII Router, SYSIF version 21, Serial #: Non-exist
==========================================================================
SL 3: FI8GMR Copper Management Module, SYSIF 2, ACTIVE
      Serial #:   CH45004709
2048 KB BRAM, SMC version 1, BM version 21
  128 KB PRAM(128K+0K) and 2048*1 CAM entries for DMA  8, version 0209
  128 KB PRAM(128K+0K) and shared CAM entries for DMA  9, version 0209
  128 KB PRAM(128K+0K) and 2048*1 CAM entries for DMA 10, version 0209
  128 KB PRAM(128K+0K) and shared CAM entries for DMA 11, version 0209
==========================================================================
Active management module:
  240 MHz Power PC processor 603 (version 7/1201) 66 MHz bus
  512 KB boot flash memory
8192 KB code flash memory
  256 KB SRAM
  128 MB DRAM
The system uptime is 8 minutes 20 seconds
The system : started=warm start   reloaded=by "reload"

Спасайте(((

Share this post


Link to post
Share on other sites

Воткните FI24E.

 

Покажите

show run

show module

show cha

 

 

А про акцесс листы на FI - не стремно вешать то? в софте как-никак пойдет ведь...

Ну и потом если не стремно - конфиг таки поможет понять - при каких условиях вы хотите повесить акцесс лист

Share this post


Link to post
Share on other sites

В том то и проблема что невидит FI24E он установлен!! Его то и надо увидеть!!! И акцесс листы обязательно!!! там в них нече особого нет.

 

Сейчас стоит такая конфигурация и все работает

telnet@BigIron Router#sh ver
  SW: Version 06.6.31T43 Copyright (c) 1996-1999 Foundry Networks, Inc.
      Compiled on Jan 31 2001 at 21:07:05 labeled as BIP06631
  HW: Chassis 4000 Router, SYSIF version 10
==========================================================================
SL 2: H
Marked Not Operational!
==========================================================================
SL 3: B24E Copper Switch Module
2048 KB BRAM, SMC version 2, ICBM version 21
  256 KB PRAM(256K+0K) and 2048*8 CAM entries for DMA  8, version 0808
  256 KB PRAM(256K+0K) and shared CAM entries for DMA  9, version 0808
  256 KB PRAM(256K+0K) and shared CAM entries for DMA 10, version 0808
==========================================================================
SL 4: B8GM Fiber Management Module
2048 KB BRAM, SMC version 1, ICBM version 21
  256 KB PRAM(256K+0K) and 2048*8 CAM entries for DMA 12, version 0209
  256 KB PRAM(256K+0K) and shared CAM entries for DMA 13, version 0209
  256 KB PRAM(256K+0K) and 2048*8 CAM entries for DMA 14, version 0209
  256 KB PRAM(256K+0K) and shared CAM entries for DMA 15, version 0209
==========================================================================
  240 MHz Power PC processor 603 (revision 7) 66 MHz bus
  128 KB boot flash memory
4096 KB code flash memory
  256 KB SRAM
   32 MB DRAM

 

Конфиг такой примерно работает на этой конфигурации а этот модуль Foundry FastIron FI8GMRC ацесы схавал а на интерфейс отказался вешать :

 

!
vlan 103 name vlan103 by port
tagged ethe 3/5 ethe 3/22
router-interface ve 28
!
vlan 107 name vlan107 by port
tagged ethe 3/5 ethe 3/22
router-interface ve 29
!
!
access-list 128 perm udp any any eq bootps
access-list 128 perm ip 172.21.103.0 0.0.0.255 host 172.21.103.254
access-list 128 perm ip 172.21.103.0 0.0.0.255 172.16.2.0 0.0.0.255
access-list 128 perm ip 172.21.103.0 0.0.0.255 host 172.21.4.106
access-list 128 perm ip 172.21.103.0 0.0.0.255 host 172.21.4.107
access-list 128 perm ip 172.21.103.0 0.0.0.255 host 172.21.4.105
access-list 128 perm ip 172.21.103.0 0.0.0.255 host 172.21.4.104
access-list 128 deny ip any any
!
access-list 129 perm udp any any eq bootps
access-list 129 perm ip 172.21.5.0 0.0.0.255 host 172.21.5.254
access-list 129 perm ip 172.21.5.0 0.0.0.255 172.16.2.0 0.0.0.255
access-list 129 perm ip 172.21.5.0 0.0.0.255 host 172.21.4.106
access-list 129 perm ip 172.21.5.0 0.0.0.255 host 172.21.4.107
access-list 129 perm ip 172.21.5.0 0.0.0.255 host 172.21.4.105
access-list 129 perm ip 172.21.5.0 0.0.0.255 host 172.21.4.104
access-list 129 deny ip any any
!
ip forward-protocol udp bootpc
no ip forward-protocol udp netbios-dgm
no ip forward-protocol udp netbios-ns
no ip forward-protocol udp tacacs
no ip forward-protocol udp tftp
no ip forward-protocol udp time
!
interface ve 28
ip access-group 128 in
ip address 172.21.103.254 255.255.255.0
ip helper-address 1 172.16.2.253
!
interface ve 29
ip access-group 129 in
ip address 172.21.5.254 255.255.255.0
ip helper-address 1 172.16.2.253
!

 

Воткните FI24E.

 

Покажите

show run

show module

show cha

 

 

А про акцесс листы на FI - не стремно вешать то? в софте как-никак пойдет ведь...

Ну и потом если не стремно - конфиг таки поможет понять - при каких условиях вы хотите повесить акцесс лист

show module показывает тупо один только управляющий модуль.
Edited by Davion

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this