Jump to content
Калькуляторы

Mikrotik ограничение скорости пользователей

Здравствуйте!

 

Имеется несколько вопросов по этому оборудованию.

Подскажите где у меня ошибки и как настроить не которые функции.

 

Первое:

Имеется три канала на интернет, причем два от одного провайдера.

Подключение все по PPPoE.

С первым провайдером все нормально, а вот с другим мне не понятно

будет ли это работать, а именно создаю на двух интерфейсах PPPoE соединения,

а вот маршрут то у них один, разные только учетные данные...

Проверить сам не могу, оборудование работает и экспериментировать на нем пока нет возможности.

 

Второе:

Нужно пустить пользователей по разным каналам и ограничить скорость.

Что буду делать:

1. Создам в адрес листе группы пользователей:

 

/ip firewall address-list add list=limit1 address=192.168.1.1

/ip firewall address-list add list=limit1 address=192.168.1.2

/ip firewall address-list add list=limit2 address=192.168.1.3

/ip firewall address-list add list=limit3 address=192.168.1.4

/ip firewall address-list add list=limit4 address=192.168.1.5

 

и так далее.

2.Направлю группы на разные каналы:

 

/ip firewall nat add chain=srcnat src-address-list=limit1 action=masquerade out-interface=PPPoE-prov1

/ip firewall nat add chain=srcnat src-address-list=limit2 action=masquerade out-interface=PPPoE-prov1

/ip firewall nat add chain=srcnat src-address-list=limit3 action=masquerade out-interface=PPPoE-prov2

/ip firewall nat add chain=srcnat src-address-list=limit4 action=masquerade out-interface=PPPoE-prov3

 

если где ошибки поправьте.

Теперь вопрос:

как мне например ограничить скорость пользователям групп, например примитивным - queoe?

Если мне нужно группу limit1 и limit2 пустить по одному каналу PPPoE-prov1, а скорость у них должна быть разной,

limit1 - 512 и limit2 - 1024.

 

Спасибо.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this