Jump to content
Калькуляторы

Падают оптические линки...

Ситуация. Имею коммутатор Zyxel XGS-4728

Купил гигабитных SFP модулей много-много и коммутаторов много-много у официальных представителей Zyxel в Беларуси.

Иногда, раз в месяц падают несколько линков оптических.

Например два из 5 в раном порядке.

ИБП APC стоят.

Коммутаторы и модули менял разные.

 

После Down - если удалённо программно опустить, поднять порт - не помогает. Помогает только вынимание одной волокнинки и втавление - порт втаёт. Приходится физически ехать на "станцию".

 

Саппорт Zyxel не смог на стенде с такими же модулями и коммутаторами повторить ситуацию, как не дёргали они там питание и волокно.

Я тоже с теми же коммутаторами и модулями не смог повторить искусственно ситуацию - линки всегда автоматом встают - что с ними не делай.

 

Саппорт сказал попробовать поставить принудительно 1000 М FullDupleх вместо Auto. (пока ещё не делал - завтра попробую).

Но интересны причины....

И ещё прикольное совпадение - (второй раз уже заметил) это произошло через минут 10, после того, как биллинг линуксовый ушёл в ступор с высоким Load Avarage.

Я раньше эти два события не связывал вместе - потому что биллинг редко уходит в ступор : ))))))). (Ideco) {простой Reset помогает без последствий - всё дальше месяц шуршит}

Но вот поэтому и считаю - что это не совпадение - а цепь одного звена : ))))

Чувствуете куда ниточки тянуться? : ))

Я пока нет.... : )

 

Кто какие мысли имеет по этому поводу - высказывайтесь....

 

___________________

Кстати - кто ловил грабли (в частности медленные операции с дисковой подсистемой, "затупление" кеша в линухе) с серваком HP ML350G RAid E200i SAS винты 10K RPM и обычные SATA 7200 ?

Share this post


Link to post
Share on other sites

А помимо зукселей есть ли ещё что-нибудь на замену для оконечных точек?

Share this post


Link to post
Share on other sites

нету.

Но на оконечных точках как раз и не падают линки....

Share this post


Link to post
Share on other sites

white_crow

Аналогичная фигня. Только inactive/no inactive помогает.

 

И ещё прикольное совпадение - (второй раз уже заметил) это произошло через минут 10, после того, как биллинг линуксовый ушёл в ступор с высоким Load Avarage.
Подключен, случайно, не в порт №1?

 

Да, и по show logging - каскадно порты в одну секунду "падают" и сразу часть поднимаются, а часть - остается в дауне?

 

Edited by vitalyb

Share this post


Link to post
Share on other sites

Опа !!!

Да - в первый порт !!! Но по меди.

А что за прикол с первым портом?

Что за сакральный смысл?

В логе есть фигня про UP/Down порт в одну секунду. Но , вроде, по времени не совпадает с сегодняшним случаем.....

 

Поделитесь своим опытом!!!

 

В какой порт что ставить? : ))))))

Edited by white_crow

Share this post


Link to post
Share on other sites
А что за прикол с первым портом?
Хороший вопрос, думаю, пора его задать Зюхелю :)

 

У нас на одном коммутаторе 3 SFP и с десяток электрических портов. Во время работ на площадке пару раз попали на эту "фичу" - при пропадании линка на порту №1 с очень высокой вероятностью ложится как минимум одна SFP.

 

На другом коммутаторе на 1 порту есть подключение и присутствует подозрительная ругня в логах (подключили за долго до того, как столкнулись с этой проблемой), но пока ничего там не ложилось, но и линк этот не пропадал в последнее время.

 

Пока решили порты 1 не использовать, а тот линк - перенести. XFP, похоже, от этого не страдают (пока не падали и на них не ругается в логах).

 

зы, да, первый порт - медь.

Edited by vitalyb

Share this post


Link to post
Share on other sites

У нас тоже есть проблема по сегодняшний день (только немножко отличается): в центре стоит XGS-4728f к нему подключен Ideco ACP 2.5.11 на 22 порту коммутатора, линки у нас не пропадают но в один момент все свичи L2 которые на прямую подключены к нему перестают пускать пакеты ( при этом все линкуется ) проходит только после перезагрузки 4728f . Мы тоже не раз замечали что в этот момент подвешивало и сервак, либо наоборот пока сервак висит все нормально, как только его перегрузиш, то следом можно перегружать и свич. Хотя так не всегда, в одно время у нас было такое чут, ли не каждый день при увеличении нагрузки (оказалось, что просто забыли выключить копирование трафика на порт для снифера) выключили опять переодичность сократилась до 1-2 раз в месяц!

Share this post


Link to post
Share on other sites

Прошивка 3.90 "вроде как" решает проблему. По крайней мере на другом коммутаторе с новой прошивкой симптомов не наблюдается.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this