Jump to content
Калькуляторы

AT-8000S/16 vs IGMP Snooping пните в правильную сторону

Всем доброе время суток!

 

Есть AT-8000S/16

 

AT8000S/16# show ver

SW version 3.0.0.33 ( date 08-Jan-2009 time 14:19:42 )

Boot version 1.0.1.07 ( date 24-Oct-2008 time 08:02:41 )

HW version

AT8000S/16#

 

Что именно нужно сказать свитчу, чтобы в произвольном VLAN'е заработал IGMP Snooping?

Глобально он вроде включен. Всякие бубны с querier'ом и таймаутами не спасают - мультикаст, запрашиваемый включенной в свитч аминью-110, со свистом летит во все остальные порты этого VLAN'а (в конфиге ниже - 566), видно сниффером и по статистике мультикаст-трафика на портах.

 

 

AT8000S/16# show run

interface ethernet g1

switchport mode trunk

exit

vlan database

vlan 2,10,566

exit

interface ethernet g1

switchport trunk allowed vlan add 10

exit

interface range ethernet e(1,3,5)

switchport access vlan 566

exit

interface ethernet g1

switchport trunk allowed vlan add 566

exit

interface vlan 2

name test

exit

ip igmp snooping

interface vlan 10

ip igmp snooping

ip igmp snooping leave-time-out immediate-leave

exit

interface vlan 566

ip igmp snooping

ip igmp snooping mrouter-time-out 60

ip igmp snooping leave-time-out immediate-leave

exit

interface vlan 566

exit

interface vlan 566

ip address 172.30.8.99 255.255.255.0

exit

hostname AT8000S/16

AT8000S/16#

 

 

AT8000S/16# show ip igmp snooping inter 566

 

IGMP Snooping is globaly enabled

IGMP Snooping is enabled on VLAN 566

IGMP Snooping admin: enabled

Routers IGMP version: 3

Groups that are in IGMP version 2 compatibility mode:

Groups that are in IGMP version 1 compatibility mode:

IGMP snooping querier admin: disabled

IGMP snooping querier oper: disabled

IGMP snooping querier address admin:

IGMP snooping querier address oper: 172.30.8.99

IGMP snooping querier admin version: 2

IGMP host timeout is 260 sec

IGMP Immediate leave is enabled

IGMP mrouter timeout is 60 sec

Automatic learning of multicast router ports is enabled

 

AT8000S/16#

 

ЧЕГО ЕМУ, ГАДУ, НЕ ХВАТАЕТ?

 

У кого-нибудь оно работает?

 

Share this post


Link to post
Share on other sites
а зачем он в влане управления?
От безысходности :)

Начиналось с управления в VLAN10.

Сейчас управление туда и вернул - на исходную (см. ниже). Эффект нулевой.

 

 

AT8000S/16# show run

interface ethernet g1

switchport mode trunk

exit

vlan database

vlan 2,10,566

exit

interface ethernet g1

switchport trunk allowed vlan add 10

exit

interface range ethernet e(1,3,5)

switchport access vlan 566

exit

interface ethernet g1

switchport trunk allowed vlan add 566

exit

interface vlan 2

name test

exit

ip igmp snooping

interface vlan 10

ip igmp snooping

ip igmp snooping leave-time-out immediate-leave

exit

interface vlan 566

ip igmp snooping

ip igmp snooping mrouter-time-out 60

ip igmp snooping leave-time-out immediate-leave

exit

interface vlan 10

ip address 192.168.10.247 255.255.255.0

exit

hostname AT8000S/16

AT8000S/16#

Edited by Serhio Go

Share this post


Link to post
Share on other sites

Таак.

Добавил после всего этого

 

interface vlan 566

ip igmp snooping querier address 172.30.8.99

 

...и вуаля, снупинг заработал.

Без querier'а не хочет ни в какую.

Интересно, можно ли отучить от квериера? А то как-то криво...

Share this post


Link to post
Share on other sites

Ёлки зелёныя...

Чудеса продолжаются. Отломал квериера с Vl566 - снупинг продолжает работать...

 

В чудеса не верю давно, так что буду добиваться устойчивого эффекта/дефекта...

Share this post


Link to post
Share on other sites

Разобрался.

Дело, похоже, было в волшебной команде "bridge multicast filtering".

Квериер не при чем.

Share this post


Link to post
Share on other sites

Добрый день помогите люди добрые как конфигурнуть свич АТ-8000. В консоль зашел а что делать дальше какие команды набирать не знаю.

 

100%

 

OK

Running from RAM...

 

*********************************************************************

*** Running SW Ver. 1.0.0.23 Date 29-May-2006 Time 07:50:32 ***

*********************************************************************

 

HW version is

Base Mac address is: 00:15:77:2d:98:00

Dram size is : 64M bytes

Dram first block size is : 43008K bytes

Dram first PTR is : 0x1600000

Dram second block size is : 0K bytes

Dram second PTR is : 0x4000000

Flash size is: 16M

01-Jan-2000 01:01:05 %CDB-I-LOADCONFIG: Loading running configuration.

01-Jan-2000 01:01:05 %CDB-I-LOADCONFIG: Loading startup configuration.

 

Device configuration:

 

Slot 1 - AT 8000S/16 HW Rev. 1.1

 

-----------------------------------

-- Unit Standalone --

-----------------------------------

 

Tapi Version: v1.3.3.1

Core Version: v1.3.3.1

01-Jan-2000 01:01:16 %INIT-I-InitCompleted: Initialization task is completed

 

 

01-Jan-2000 01:01:16 %Box-I-SFP-PRESENT-CHNG: SFP# 1 status is - not present.

01-Jan-2000 01:01:16 %SNMP-I-CDBITEMSNUM: Number of running configuration items

loaded: 0

 

01-Jan-2000 01:01:16 %SNMP-I-CDBITEMSNUM: Number of startup configuration items

loaded: 0

 

User Name:manager

Password:******

 

console#

console#

console#

 

 

 

 

 

 

 

 

 

 

нужно затолкать вот эти данные

 

 

interface ethernet g1

switchport mode trunk

exit

vlan database

vlan 184,2080

exit

interface range ethernet e(3-15)

switchport access vlan 184

exit

interface ethernet g1

 

switchport trunk allowed vlan add 184

exit

interface ethernet e16

switchport access vlan 2080

exit

interface ethernet g1

switchport trunk allowed vlan add 2080

exit

interface vlan 1

ip address 10.183.216.4 255.255.255.0

exit

ip default-gateway 10.183.216.1

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this