Jump to content
Калькуляторы

Ошибка Cisco 3560 IOS advipservicesk9-mz.122-46.SE.bin Ошибка Cisco 3560 IOS advipservicesk9-mz.122-46.SE.bin

Суть проблемв такова. Попробовал поставить в качестве unnumbered интерфейса VLAN777 для вланов 77,78.

Когда вставляю пачкорд в каталист в VLAN 78 и пытаюсь получить адрес по DHCP - какталист уходит в ребут. Если адрес прописать статикоц - все отлично работает. Где косяк?

 

C3560-M uptime is 10 hours, 59 minutes

System returned to ROM by bus error at PC 0x9CE8C4, address 0x0

System image file is "flash:/c3560-advipservicesk9-mz.122-46.SE.bin"

 

 

Current configuration : 5951 bytes

!

version 12.2

no service pad

service timestamps debug datetime msec

service timestamps log datetime msec

no service password-encryption

!

hostname C3560-M

!

boot-start-marker

boot-end-marker

!

enable password xxxxx

!

username admin password 0

aaa new-model

!

!

aaa authentication login default local

aaa authorization console

aaa authorization exec default local

!

!

!

aaa session-id common

system mtu routing 1500

ip subnet-zero

ip routing

ip name-server 195.xx.xx.15

no ip dhcp use vrf connected

ip dhcp excluded-address 195.xx.xx.1 195.xx.xx.6

ip dhcp excluded-address 195.xx.xx.9 195.xx.xx.254

!

ip dhcp pool test

network 195.xx.xx.0 255.255.255.0

domain-name test

dns-server 195.xx.xx.15

default-router 195.xx.xx.1

!

ip dhcp pool 195.xx.xx.8

host 195.xx.xx.8 255.255.255.0

client-identifier xxxx.xxxx.xxxx.xx

!

!

!

!

!

vlan internal allocation policy ascending

!

!

!

!

interface Loopback0

no ip address

no ip redirects

!

interface FastEthernet0/1

switchport access vlan 777

!

interface FastEthernet0/2

switchport access vlan 777

!

interface FastEthernet0/3

switchport access vlan 777

!

interface FastEthernet0/4

switchport access vlan 777

!

interface FastEthernet0/5

switchport access vlan 777

!

interface FastEthernet0/6

switchport trunk encapsulation dot1q

switchport trunk allowed vlan 25,777

switchport mode trunk

!

interface FastEthernet0/7

switchport access vlan 77

!

interface FastEthernet0/8

switchport access vlan 78

 

!

interface FastEthernet0/9

!

interface FastEthernet0/10

!

interface FastEthernet0/11

!

interface FastEthernet0/12

!

interface FastEthernet0/13

!

interface FastEthernet0/14

!

interface FastEthernet0/15

!

interface FastEthernet0/16

!

interface FastEthernet0/17

!

interface FastEthernet0/18

!

interface FastEthernet0/19

!

interface FastEthernet0/20

!

interface FastEthernet0/21

!

interface FastEthernet0/22

switchport access vlan 571

!

interface FastEthernet0/23

switchport trunk encapsulation dot1q

switchport trunk native vlan 571

switchport trunk allowed vlan 571,577

switchport mode trunk

!

interface FastEthernet0/24

switchport trunk encapsulation dot1q

switchport trunk allowed vlan 777

switchport mode trunk

!

interface GigabitEthernet0/1

switchport trunk encapsulation dot1q

switchport trunk allowed vlan 5,30,35,40,45,50,55,60,777

switchport mode trunk

!

interface GigabitEthernet0/2

!

interface Vlan1

no ip address

!

interface Vlan5

ip address 10.77.77.1 255.255.255.0

!

interface Vlan25

ip address 10.10.1.254 255.255.255.0 secondary

ip address 10.77.78.1 255.255.255.0

!

interface Vlan30

ip address 10.77.79.1 255.255.255.0

!

interface Vlan35

ip address 10.10.0.254 255.255.255.0 secondary

ip address 10.77.80.1 255.255.255.0

!

interface Vlan40

ip address 10.77.81.1 255.255.255.0

!

interface Vlan45

ip address 10.77.82.1 255.255.255.0

!

interface Vlan50

ip address 10.77.83.1 255.255.255.0

!

interface Vlan55

ip address 10.10.2.254 255.255.255.0 secondary

ip address 10.77.84.1 255.255.255.0

!

interface Vlan60

ip address 10.77.85.1 255.255.255.0

!

interface Vlan77

description Test_Abon

ip unnumbered Vlan777

!

interface Vlan78

description Test_abon2

ip unnumbered Vlan777

!

interface Vlan577

description Ua

ip address 194.xx.xx.206 255.255.255.252

!

interface Vlan777

ip address 192.168.1.254 255.255.255.0 secondary

ip address 10.254.254.1 255.255.255.0 secondary

ip address 195.xx.xx.1 255.255.255.0

!

router bgp xxxx

no synchronization

bgp log-neighbor-changes

network 195.xx.xx.0

neighbor 194.xx.xx.205 remote-as xxxx

neighbor 194.xx.xx.205 transport path-mtu-discovery

neighbor 194.xx.xx.205 description UA

neighbor 194.xx.xx.205 shutdown

neighbor 194.xx.xx.205 prefix-list 1 out

no auto-summary

!

ip default-gateway 195.xx.xx.254

ip classless

no ip route static inter-vrf

ip route 0.0.0.0 0.0.0.0 195.xx.xx.254

ip route 10.51.51.0 255.255.255.0 195.xx.xx.25

ip route 195.xx.xx.0 255.255.255.0 Null0

ip route 195.xx.xx.7 255.255.255.255 Vlan77

no ip http server

no ip http secure-server

!

!

!

ip prefix-list 1 seq 5 permit 195.xx.xx.0/24

snmp-server community xxxx RO

!

control-plane

!

!

line con 0

speed 115200

line vty 5 15

!

end

 

Share this post


Link to post
Share on other sites

Через лупбэк сделайте и не мучайтесь...

Share this post


Link to post
Share on other sites
Через лупбэк сделайте и не мучайтесь...

С удовольствием, но :

 

C3560-M(config)#int lo0

C3560-M(config-if)#ip address 195.хх.хх.7 255.255.255.255

195.хх.хх.7 overlaps with Vlan777

 

 

 

Или я что-то не понимаю? :)

Share this post


Link to post
Share on other sites

conf t

int Vlan777

no ip add

int lo0

ip address 195.хх.хх.7 255.255.255.255

int Vlan777

ip unn lo0

end

)))

 

Share this post


Link to post
Share on other sites
conf t

int Vlan777

no ip add

int lo0

ip address 195.хх.хх.7 255.255.255.255

int Vlan777

ip unn lo0

end

)))

Тоже вариант. На данном интерфейсе есть абоненты у которых стоит шлюзом 195.хх.хх.1. Если я перемещю как вы говорите этот адрес на интерфейс lo0 все останется как прежде?

И еще по этому интерфейсу цыска общается с маршрутизатором который смотрит в мир.

Share this post


Link to post
Share on other sites
имхо, 122-46 кривой иос.

у меня глюки выписывал.

Какой порекомендуете ?

Share this post


Link to post
Share on other sites

122-44SE6

А где можно стянуть его?

Share this post


Link to post
Share on other sites
стянуть можно на cisco.com из под гостевого аккаунта

Появилось вот такое уже :

 

Cisco Catalyst 3560-24PS Switch, Release 12.2.50-SE1,

IP BASE W/O CRYPTO

 

Кто-то тестил ? И сколько он вланов сможет?

Share this post


Link to post
Share on other sites
conf t

int Vlan777

no ip add

int lo0

ip address 195.хх.хх.7 255.255.255.255

int Vlan777

ip unn lo0

end

)))

Тоже вариант. На данном интерфейсе есть абоненты у которых стоит шлюзом 195.хх.хх.1. Если я перемещю как вы говорите этот адрес на интерфейс lo0 все останется как прежде?

И еще по этому интерфейсу цыска общается с маршрутизатором который смотрит в мир.

как вариант пересмотреть vlan/net - план

Share this post


Link to post
Share on other sites
conf t

int Vlan777

no ip add

int lo0

ip address 195.хх.хх.7 255.255.255.255

int Vlan777

ip unn lo0

end

)))

Тоже вариант. На данном интерфейсе есть абоненты у которых стоит шлюзом 195.хх.хх.1. Если я перемещю как вы говорите этот адрес на интерфейс lo0 все останется как прежде?

И еще по этому интерфейсу цыска общается с маршрутизатором который смотрит в мир.

как вариант пересмотреть vlan/net - план

Например ? Хотелось бы сделать все максимально прозрачно для пользователя.

 

Share this post


Link to post
Share on other sites

я имею ввиду подоумать над тем что бы сети и вланы магистрали не пересикались с сетями и вланами аксесса плюс вланы юриков не пересикались с вланами физиков.

Share this post


Link to post
Share on other sites
я имею ввиду подоумать над тем что бы сети и вланы магистрали не пересикались с сетями и вланами аксесса плюс вланы юриков не пересикались с вланами физиков.
Тоже как вариант.

Сейчас стоит другая задача. Нужно довести "до ума" задуманное.

Share this post


Link to post
Share on other sites

2route#, чем закончилась проблема с ребутом? Если решили, то подскажите пожалуйста как.

Заранее спасибо.

Share this post


Link to post
Share on other sites

сам отвечу на свой вопрос - проблема решилась заливкой свежего ios

Cisco IOS Software, C3560 Software (C3560-IPSERVICESK9-M), Version 12.2(50)SE1, RELEASE SOFTWARE (fc2)

 

Share this post


Link to post
Share on other sites
сам отвечу на свой вопрос - проблема решилась заливкой свежего ios

Cisco IOS Software, C3560 Software (C3560-IPSERVICESK9-M), Version 12.2(50)SE1, RELEASE SOFTWARE (fc2)

 

У нас полечилось на таком : Cisco IOS Software, C3560 Software (C3560-ADVIPSERVICESK9-M), Version 12.2(44)SE 1

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this