Jump to content
Калькуляторы

Свитч D-Link DES 3828 Назначить на порт VLAN

Здравствуйте, уважаемые! Помогите в решении следущей проблемы, требуется на D-Link DES 3828 назначить на порт VLAN через telnet (другой возможности нет). Какие команды необходимы, синтаксис.. Благодарю!

Share this post


Link to post
Share on other sites

create vlan i_dont_read_manual tag 999

config vlan i_dont_read_manual add untagged 1

 

ну и далее по вкусу... Вообще в мануале все расписано

Edited by martin74

Share this post


Link to post
Share on other sites

Благодарю! С инглишом проблемы, русского что то нет.. Скачал полный ман. таких команд не нашел, а как команда, чтобы на порт определенный? это tag 999 <<-- это и есть? Вместо 999 номер порта своего? Так? Спасибо!

Share this post


Link to post
Share on other sites

Благодарю! С инглишом проблемы, русского что то нет.. Скачал полный ман. таких команд не нашел, а как команда, чтобы на порт определенный? это tag 999 <<-- это и есть? Вместо 999 номер порта своего? Так? Спасибо!

Не так. В приведенном выше примере 999 - номер вилана, а 1 - номер порта.

Share this post


Link to post
Share on other sites

настолько проблема с английским? тогда бросьте вы эти сети.... оно вам надо?

Share this post


Link to post
Share on other sites
Благодарю! С инглишом проблемы, русского что то нет.. Скачал полный ман. таких команд не нашел, а как команда, чтобы на порт определенный? это tag 999 <<-- это и есть? Вместо 999 номер порта своего? Так? Спасибо!
Не так. В приведенном выше примере 999 - номер вилана, а 1 - номер порта.

Спасибо Вам за помощь!

 

Share this post


Link to post
Share on other sites
Здравствуйте, уважаемые! Помогите в решении следущей проблемы, требуется на D-Link DES 3828 назначить на порт VLAN через telnet (другой возможности нет). Какие команды необходимы, синтаксис.. Благодарю!
возьмите доку на 3526, она есть на русском

л2 аналогичен там

 

Share this post


Link to post
Share on other sites

Такая проблемка появилась.. При назначении после config vlan 1234 add untagged 6 пишет, что port overlapped.. Что это может значить? как с этим бороться? Благодарю!

Share this post


Link to post
Share on other sites

нетегированный порт может быть только в одном влане

Share this post


Link to post
Share on other sites

нетегированный порт может быть только в одном влане

если конечно нет такого извращенства, как Assymetric VLAN, реализуемого на 3526

Share this post


Link to post
Share on other sites

не пугайте ребенка. Он еще доку в районе вланов не прочитал... А вы тут уже про ассиметричные вланы....

Share this post


Link to post
Share on other sites

нетегированный порт может быть только в одном влане

И как же тогда назначить? если писать tagged то эти порты идут на Cisco... В моем случае. Спасибо.

Share this post


Link to post
Share on other sites

удалить из дефолтного влана не пробовали?

 

PS. Или свяжитесь с ТП длинка, у них больше терпения на общение с вами подобными. Или дайте доступ на свич, сформулируйте задачу, оплатите работу и я вам его настрою ;)

Share this post


Link to post
Share on other sites

Или дайте доступ на свич, сформулируйте задачу, оплатите работу и я вам его настрою ;)

Уважаю!!!! (сами также сидели познавали и ктото же помогал, а теперь умные стали, помогаем ток за денежку)

Share this post


Link to post
Share on other sites

Помогали. Документация в основном.

Если внимательно почитаете топик - я ответил на все вопросы человека. Только он в принципе не понимает, что к чему, поэтому команды воспринимаются как мантра - а если вот тут 1 на 2 заменить, что произойдет....

Share this post


Link to post
Share on other sites

sh vlan

смотрите чего у вас там есть, если надо добавить конкретный порт в вилан, смотрите чтобы этот порт не принадлежал никакому другому вилану, если принадлежил дефолту или еще кому то:

config vlan имя_вилана delete номер_порта

 

потом для добавления порта:

config vlan имя_вилана add untagged номер_порта

 

 

Share this post


Link to post
Share on other sites

Есть классная команда, избавляет от таких глюков:

disable telnet

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this