Jump to content
Калькуляторы

не пингуется Cisco

Есть сеть на коммутаторах Cisco Catalyst 2950

 

Есть два узловых коммутатора и несколько конечных подключенных к этим узловым.

Коммутаторы связаны между собой транковыми соединениями. Для администрирования используется отдельная vlan

Закольцовки отсутствуют.

 

Проблема заключается в том что перестают пинговаться узловые коммутаторы, хотя при этом конечные устройства остаются доступными.

Информация CDP c коммутаторов показывает, что узловой коммутатор доступен и выдаёт о нём инфу.

 

В чём тут может быть проблема?

Share this post


Link to post
Share on other sites
Есть сеть на коммутаторах Cisco Catalyst 2950

 

Есть два узловых коммутатора и несколько конечных подключенных к этим узловым.

Коммутаторы связаны между собой транковыми соединениями. Для администрирования используется отдельная vlan

Закольцовки отсутствуют.

 

Проблема заключается в том что перестают пинговаться узловые коммутаторы, хотя при этом конечные устройства остаются доступными.

Информация CDP c коммутаторов показывает, что узловой коммутатор доступен и выдаёт о нём инфу.

 

В чём тут может быть проблема?

arp-ы при этом разрешаются?

 

Share this post


Link to post
Share on other sites

угу, такую же фигню иногда на 2950 наблюдаю, свичь свичует, cdp ходит, а всё что ip нет :(

Edited by f13

Share this post


Link to post
Share on other sites
Есть сеть на коммутаторах Cisco Catalyst 2950

 

Есть два узловых коммутатора и несколько конечных подключенных к этим узловым.

Коммутаторы связаны между собой транковыми соединениями. Для администрирования используется отдельная vlan

Закольцовки отсутствуют.

 

Проблема заключается в том что перестают пинговаться узловые коммутаторы, хотя при этом конечные устройства остаются доступными.

Информация CDP c коммутаторов показывает, что узловой коммутатор доступен и выдаёт о нём инфу.

 

В чём тут может быть проблема?

arp-ы при этом разрешаются?

#sh arp выдаёт нулевой результат

 

Internet 10.0.9.47 0 Incomplete ARPA

 

Share this post


Link to post
Share on other sites
Есть сеть на коммутаторах Cisco Catalyst 2950

 

Есть два узловых коммутатора и несколько конечных подключенных к этим узловым.

Коммутаторы связаны между собой транковыми соединениями. Для администрирования используется отдельная vlan

Закольцовки отсутствуют.

 

Проблема заключается в том что перестают пинговаться узловые коммутаторы, хотя при этом конечные устройства остаются доступными.

Информация CDP c коммутаторов показывает, что узловой коммутатор доступен и выдаёт о нём инфу.

 

В чём тут может быть проблема?

arp-ы при этом разрешаются?

#sh arp выдаёт нулевой результат

 

Internet 10.0.9.47 0 Incomplete ARPA

Я так понял, что у вас управляющие интерфейсы в отдельном влане? Что STP говорит? Есть ли что-нибудь в логах? После чего проблема разрешается?

Share this post


Link to post
Share on other sites

Проблема решилась.

Дело было в том что на всех коммутаторах в административном vlan'е STP был отключен, а на агрегирующем куда подключены все коммутаторы включен.

Проблему решил отключением STP в нужном влане на центральном коммутаторе.

 

Всем спасибо!!!

 

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this