Jump to content
Калькуляторы

Firewall на Mikrotik 3.20 Помогите решить проблему

Доброе время суток, друзья. Топология такая: есть две подсетки локальных ресурсов 77.232.128.16/28 и 77.232.128.224/28. Есть роутерборд 10.132.0.2 работающий как AP и 2 клиента на нём (тоже RB) работающие как station wds. Шлюз у AP 10.132.0.1. Помимо всего этого добра есть подсетки 10.133.0.0/16 и 10.134.0.0/16 занятые под роутерборды. Клиенты ходят в инет через pptp.

Задачи: 1) закрыть доступ к локальным ресурсам. 2) запретить вайфайным клиентам видеть друг друга.

 

Я написал правила в фаерволе точки 10.132.0.2. Пингую с 10.132.0.3 точку 10.132.0.4. Пингуется... а не должно. Пакеты через фаервол не проходят, в чём дело понять никак не могу.

 

[admin@MikroTik] > ip firewall filter print 
Flags: X - disabled, I - invalid, D - dynamic 
0   chain=forward action=drop dst-address=77.232.128.16/28 

1   chain=forward action=drop dst-address=77.232.128.224/28 

2   chain=forward action=accept src-address=10.132.0.1 

3   chain=forward action=accept dst-address=10.132.0.1 

4   chain=forward action=drop src-address=10.132.0.0/14 
     dst-address=10.132.0.0/14

Share this post


Link to post
Share on other sites

Спасибо всем, кто не отозвался. Проблема решена. В фильтре бриджа создал правила блокирующие трафик между wds'ами. К слову, галочка default-forwarding не работает в 3 прошиве при использовании wds.

 

Ответ от службы техподдержки (может кому тоже поможет):

 

if you have on the AP the WDS links from the clients then the

default-forwarding option isn't working. You should create bridge firewall

rules to block communication between the two WDS devices.

Share this post


Link to post
Share on other sites
Спасибо всем, кто не отозвался. Проблема решена. В фильтре бриджа создал правила блокирующие трафик между wds'ами. К слову, галочка default-forwarding не работает в 3 прошиве при использовании wds.

 

Ответ от службы техподдержки (может кому тоже поможет):

 

if you have on the AP the WDS links from the clients then the

default-forwarding option isn't working. You should create bridge firewall

rules to block communication between the two WDS devices.

SoUgly вопрос - а почему вы в саппорт микротика на англ. обращаетесь ?

95% сотрудников там русские .... :))) компания находится в Риге, Латвии

Share this post


Link to post
Share on other sites

Я обращаюсь по-русски, к русским саппортам. А ответы мне копи-пастят на англицком почему-то. Ну да я не обламываюсь вовсе.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this